Überblick

TreeSize - Überblick

Navigation: »Keine übergeordneten Themen verfügbar«

TreeSize - Überblick

TreeSize ist ein leistungsfähiger und vielseitiger Manager für den Platz auf Festplatten unter Windows.

So hilft Ihnen TreeSize:

·Disk Management: Speicherplatz effizient verwalten und gezielt aufräumen

·Schnellen Überblick über die Festplattenbelegung gewinnen

·Detaillierte Analysen, bis in untere Verzeichnisebenen

·Überflüssige Dateien finden und löschen

·Zahlreiche Export- und Reportingmöglichkeiten

Festplatte durchsuchen

TreeSize zeigt Ihnen den Speicherplatzverbrauch, hilft bei der Suche nach den großen Speicherplatzverschwendern auf Ihrer Festplatte und ermöglicht die Wiedergewinnung von wertvollem Festplattenplatz. Grafische Analysen liefern einen schnellen Überblick über die Verteilung des Speicherplatzes. Für jedes Verzeichnis zeigt TreeSize die Ordnergrößen, den tatsächlich belegten Platz, den Besitzer, die Berechtigungen, Anzahl der Dateien und Ordner, 3D Diagramme, das Datum des letzten Zugriffs, NTFS Kompressionsrate und viele weitere Informationen an.

Überflüssige Dateien suchen

Mit der integrierten Dateisuche finden Sie schnell doppelte, temporäre, sehr große oder sehr alte Dateien und können diese anschließend löschen oder in einer ZIP-Datei archivieren.

Ergebnisse drucken & exportieren

Sie können detaillierte Berichte und Diagramme ausdrucken, die gesammelten Daten in eine PDF, HTML, XML oder Textdatei speichern oder in Excel exportieren.

Die Anwendung hat eine intuitive, an den Explorer angelehnte Benutzeroberfläche, arbeitet mit Hintergrund-Threads und unterstützt Unicode sowie alle NTFS-Besonderheiten. TreeSize kann aus dem Kontextmenü eines Ordners oder Laufwerks gestartet werden.

Erfahren Sie in der Visual Tour oder im Produktdatenblatt, wie Sie Ihren Speicherplatz mit TreeSize verwalten können.


Installation

Navigation: »Keine übergeordneten Themen verfügbar«

Installation

Um TreeSize zu installieren, führen Sie das Installationsprogramm aus und folgen den Anweisungen. Es wird mindestens Windows 8.1 oder Server 2012 benötigt, sowie .Net Framework 4.8, welches bei Bedarf automatisch nachinstalliert wird. (Informationen zum Thema Disk Space Management auf anderen Betriebssystemen finden Sie auf https://www.diskspacemanagement.com/) Das Installationsprogramm kopiert dann alle notwendigen Dateien auf die Festplatte und legt eine neue Programmgruppe im Startmenü an. Sie können TreeSize in der Systemsteuerung unter Software wieder deinstallieren. Den Installationsschlüssel, der für die Installation der Vollversion benötigt wird, finden Sie auf dem Lizenz-Dokument (PDF), welches Ihnen nach der Bestellung zugesendet wird. Innerhalb Ihrer Maintenance finden Sie den Installationsschlüssel auch im Kundenbereich auf unserer Webseite.

Eine portable Installation der Professional Edition auf einem USB-Stick kann mit einer Schaltfläche auf dem Ribbon "Extras" erzeugt werden.

Unbeaufsichtigte Installation

Die Möglichkeit eine unbeaufsichtigten oder "Silent" Installation besteht, wenn Sie den EXE-basierten Installer mit den Kommandozeilen Parametern

/SILENT /SUPPRESSMSGBOXES /PASSWORD=InstallKey

aufrufen. Die Software ohne irgendwelche Nachfragen mit den Standard-Werten installiert. Ersetzen Sie bitte InstallKey mit dem Installationsschlüssel, der Ihnen bei der Registrierung/Bestellung mitgeteilt worden ist. Die Verwendung von /VERYSILENT anstatt von /SILENT blendet auch jegliches visuelles Feedback aus. Die Option /DIR="x:\dirname" kann verwendet werden, um ein alternatives Ziel-Verzeichnis anzugeben.

Kunden mit 25 oder mehr Lizenzen können in unserem Kundenbereich einen 64-Bit-MSI-Installer herunterladen. Um eine unbeaufsichtigte Installation mit dem MSI-Installer durchzuführen, müssen sie eine Kommandozeile wie diese verwenden:

msiexec /qn /i "TreeSize-x64-Full-EN.msi" INSTALLATION_KEY="XXXXXX-XXXXXX-XXXXXX-XXXXXX-XXXXXX-XXXXXX-XXXXXX"

Bitte stellen Sie der MSI-Datei den Pfad der Netzwerk-Freigabe voran, in welcher die MSI-Datei gespeichert ist und passen den Installationsschlüssel an. Das Property INSTALLATION_KEY können Sie auch mit einem Tool wie Orca setzen.

Standard-Einstellungen

TreeSize speichert die Einstellungen des Nutzers normalerweise im jeweiligen Nutzerprofil. Falls noch keine Einstellungen gespeichert wurden, z.B. beim ersten Start, werden Standard-Werte verwendet. Diese Standard-Einstellungen lassen sich über die Windows Registrierung im Pfad HKEY_LOCAL_MACHINE\Software\JAM Software\TreeSize systemweit anpassen.

Um diese Einstellungen für den Administrator zu vereinfachen, stehen administrative Templates für den Gruppenrichtlinien-Editor zur Verfügung. Diese können Sie hier herunterladen.


Schnellstart

Navigation: »Keine übergeordneten Themen verfügbar«

Schnellstart

Nach der Installation kann TreeSize über das Windows Start-Menü oder das Kontextmenü eines Ordners oder Laufwerks gestartet werden. Im folgenden erkären wir die wichtigsten Elemente des Hauptfensters:

1.

Das Ribbon Menüband von TreeSize erlaubt den Zugriff auf alle Befehle der Anwendung. Das Menüband ordnet zusammenhängende Befehle in sogenannten "Registerkarten" (oder kurz "Register"). So enthält das Register "Start" die am häufigsten in TreeSize verwendeten Funktionen, während das Register "Ansicht" Befehle bereitstellt, mit denen das Aussehen der Anwendung beeinflusst werden kann. Die farbige Registerkarte auf der rechten Seite ist kontextsensitiv und stellt nützliche Befehle für die zurzeit aktive Ansicht von TreeSize bereit. Um einen Scan zu starten klicken Sie bitte auf die Schaltfläche "Verzeichnis für Scan auswählen".

2.

Dieser Bereich enthält die "Pfadauswahlbox", über die Sie das Laufwerk oder den Pfad bestimmen können, den Sie scannen möchten. Sie können einen Pfad auch direkt in der Box eingeben. Um einen Scan zu starten, drücken Sie bitte die Eingabetaste oder klicken Sie auf den grünen Pfeil neben der Auswahlbox. TreeSize speichert die zuletzt benutzen Pfade in der Dropdown-Box für schnelleren späteren Zugriff ab.

3.

Der Verzeichnisbaum des gescannten Laufwerks bzw. Ordners gibt Ihnen einen schnellen Überblick über die Größe jedes Ordners.

4.

Die Laufwerksübersicht gibt einen Überblick über die lokalen Laufwerke und die verbundenen Netzwerklaufwerke. Weitere Netzwerklaufwerke können Sie einfach über das Kontextmenü hinzufügen. Ein Doppelklick startet einen Scan des ausgewählten Verzeichnisses.

5.

Hier erhalten Sie einen Überblick über den momentan im Verzeichnisbaum ausgewählten Scanpfad (bspw. die Gesamtgröße, der belegte Speicherplatz oder die Anzahl der Dateien und Ordner).

6.

Dieser Bereich stellt die verschiedenen Ansichten von TreeSize dar. Jede der Ansichten ermöglicht eine spezielle Sicht auf die Daten des zurzeit im Verzeichnisbaum ausgewählten Elements. Sobald eine der Ansichten ausgewählte wurde, wird die dazugehörige Registerkarte aktiv, auf der Sie nützliche Befehle für die jeweilige Ansicht finden. Diese Ansichten sind in TreeSize verfügbar:

·Die "Diagramm"-Ansicht visualisiert die Größeninformationen des ausgewählten Pfads als "Torten-", "Balken-" oder "Kacheldiagramm".

·In der "Details"-Ansicht lassen sich detaillierte Informationen zu allen Dateien und Ordner des im Verzeichnisbaum ausgewählten Elements abrufen.

·Die "Dateitypen"-Ansicht zeigt Informationen über die Größe, gruppiert nach Dateitypen, sodass Sie einen Überblick darüber erhalten, welche Dateitypen am meisten Platz verschwenden.

·Die "Benutzer"-Ansicht zeigt Informationen über die Größe, gruppiert nach Benutzern. Dies erlaubt Ihnen herauszufinden, welcher Benutzer am meisten Platz belegt.

·Die "Dateialter"-Ansicht zeigt Informationen über das Alter der gescannten Dateien an und ermöglicht eine zeitbezogene Nutzungsanalyse.

·Die "Top Dateien"-Ansicht listet die größten Dateien des untersuchten Verzeichniszweiges auf.

·In der Ansicht "Historie" wird mit Hilfe von Verlaufsdiagrammen die Größenentwicklung des gescannten Pfads visualisiert.

7.

Die Symbolleiste für den Schnellzugriff bietet Ihnen eine Abkürzung zu vielen nützlichen Funktionen von TreeSize.

8.

Die Optionen-Suchbox (verfügbar ab Windows 10) erlaubt es schnell und komfortabel nach Funktionen oder Einstellungen zu suchen und diese direkt auszuführen oder aufzurufen.


Was ist neu?

Navigation: »Keine übergeordneten Themen verfügbar«

Was ist neu?

Siehe "Was ist neu?" online.


Knowledge Base

Navigation: »Keine übergeordneten Themen verfügbar«

Knowledge Base

Falls Sie in dieser Hilfe nicht fündig geworden sind, können Sie über dieses Suchfeld die Knowledge Base auf unserer Webseite durchsuchen.
Beim Klick auf "Suchen" wird die entsprechende Seite in Ihrem standard Web-Browser geöffnet.

Bitte beachten Sie: Für diese Suche ist eine Internetverbindung erforderlich und die Ausführung von JavaScript muss in Ihrem Browser aktiviert sein!


TreeSize verwenden

Navigation: »Keine übergeordneten Themen verfügbar«

TreeSize verwenden

Nach der Installation kann TreeSize über das Windows Start-Menü oder das Kontextmenü eines Ordners oder Laufwerks gestartet werden. Im folgenden erkären wir die wichtigsten Elemente des Hauptfensters:

1.

Das Ribbon Menüband von TreeSize erlaubt den Zugriff auf alle Befehle der Anwendung. Das Menüband ordnet zusammenhängende Befehle in sogenannten "Registerkarten" (oder kurz "Register"). So enthält das Register "Start" die am häufigsten in TreeSize verwendeten Funktionen, während das Register "Ansicht" Befehle bereitstellt, mit denen das Aussehen der Anwendung beeinflusst werden kann. Die farbige Registerkarte auf der rechten Seite ist kontextsensitiv und stellt nützliche Befehle für die zurzeit aktive Ansicht von TreeSize bereit. Um einen Scan zu starten klicken Sie bitte auf die Schaltfläche "Verzeichnis für Scan auswählen".

2.

Dieser Bereich enthält die "Pfadauswahlbox", über die Sie das Laufwerk oder den Pfad bestimmen können, den Sie scannen möchten. Sie können einen Pfad auch direkt in der Box eingeben. Um einen Scan zu starten, drücken Sie bitte die Eingabetaste oder klicken Sie auf den grünen Pfeil neben der Auswahlbox. TreeSize speichert die zuletzt benutzen Pfade in der Dropdown-Box für schnelleren späteren Zugriff ab.

3.

Der Verzeichnisbaum des gescannten Laufwerks bzw. Ordners gibt Ihnen einen schnellen Überblick über die Größe jedes Ordners.

4.

Die Laufwerksübersicht gibt einen Überblick über die lokalen Laufwerke und die verbundenen Netzwerklaufwerke. Weitere Netzwerklaufwerke können Sie einfach über das Kontextmenü hinzufügen. Ein Doppelklick startet einen Scan des ausgewählten Verzeichnisses.

5.

Hier erhalten Sie einen Überblick über den momentan im Verzeichnisbaum ausgewählten Scanpfad (bspw. die Gesamtgröße, der belegte Speicherplatz oder die Anzahl der Dateien und Ordner).

6.

Dieser Bereich stellt die verschiedenen Ansichten von TreeSize dar. Jede der Ansichten ermöglicht eine spezielle Sicht auf die Daten des zurzeit im Verzeichnisbaum ausgewählten Elements. Sobald eine der Ansichten ausgewählte wurde, wird die dazugehörige Registerkarte aktiv, auf der Sie nützliche Befehle für die jeweilige Ansicht finden. Diese Ansichten sind in TreeSize verfügbar:

·Die "Diagramm"-Ansicht visualisiert die Größeninformationen des ausgewählten Pfads als "Torten-", "Balken-" oder "Kacheldiagramm".

·In der "Details"-Ansicht lassen sich detaillierte Informationen zu allen Dateien und Ordner des im Verzeichnisbaum ausgewählten Elements abrufen.

·Die "Dateitypen"-Ansicht zeigt Informationen über die Größe, gruppiert nach Dateitypen, sodass Sie einen Überblick darüber erhalten, welche Dateitypen am meisten Platz verschwenden.

·Die "Benutzer"-Ansicht zeigt Informationen über die Größe, gruppiert nach Benutzern. Dies erlaubt Ihnen herauszufinden, welcher Benutzer am meisten Platz belegt.

·Die "Dateialter"-Ansicht zeigt Informationen über das Alter der gescannten Dateien an und ermöglicht eine zeitbezogene Nutzungsanalyse.

·Die "Top Dateien"-Ansicht listet die größten Dateien des untersuchten Verzeichniszweiges auf.

·In der Ansicht "Historie" wird mit Hilfe von Verlaufsdiagrammen die Größenentwicklung des gescannten Pfads visualisiert.

7.

Die Symbolleiste für den Schnellzugriff bietet Ihnen eine Abkürzung zu vielen nützlichen Funktionen von TreeSize.

8.

Die Optionen-Suchbox (verfügbar ab Windows 10) erlaubt es schnell und komfortabel nach Funktionen oder Einstellungen zu suchen und diese direkt auszuführen oder aufzurufen.


Menüband

Navigation: TreeSize verwenden >

Menüband

Das Ribbon-Menüband von TreeSize erlaubt den Zugriff auf alle Befehle der Anwendung. Das Menüband ordnet zusammenhängende Befehle in logische Einheiten, auch "Registerkarten" (oder kurz "Register") genannt. Die folgenden Register stehen zur Verfügung:

· Datei | Erlaubt, Verzeichnisse zum Untersuchen auszuwählen, die gesammelten Daten zu exportieren oder gegeneinander zu vergleichen sowie den Zugriff auf die Programmoptionen.
· Start | Enthält die meistgenutzten Aktionen und Befehle von TreeSize.
· Scan | Enthält Befehle und Aktionen, die sich auf den zurzeit im Verzeichnisbaum ausgewählten Scan beziehen.
· Extras | Enthält nützliche Funktionen und Programme von TreeSize und Windows.
· Ansicht | Enthält Befehle und Aktionen, die das Aussehen der Anwendung beeinflussen.
· Hilfe | Ermöglicht den Zugriff auf Hilfe-Funktionen und Versionsinformationen. Des Weiteren können Sie hier den Installationsschlüssel ändern oder den Wartungszeitraum für Ihre Lizenz verlängern.

Zusätzlich zu den oben aufgeführten Registerkarten existieren in TreeSize außerdem sogenannte Kontextbezogene Registerkarten, die sich farblich von den anderen Registern unterscheiden. Kontextbezogene Registerkarten werden abhängig von der aktuell ausgewählten Ansicht ein- und ausgeblendet und enthalten nützliche Zusatzfunktionen für die jeweilige Ansicht.


Anwendungsmenü

Navigation: TreeSize verwenden > Menüband >

Anwendungsmenü

Das Anwendungsmenü (auch "Dateimenü") erlaubt es Ihnen, Verzeichnisse für die Untersuchung auszuwählen, die gesammelten Daten zu laden, speichern, exportieren oder gegeneinander zu vergleichen. Außerdem erlaubt es den Zugriff auf die Programmoptionen und Versionsinformationen sowie das Beenden der Anwendung.

Zuletzt untersucht

Eine Liste mit Pfaden und Laufwerken, die zuletzt mit TreeSize untersucht wurden. Ein Klick auf einen Pfad startet die Untersuchung dieses Pfades.

Verzeichnis für Scan auswählen

Zeigt einen Dialog zur Auswahl von Scan Zielen an. Hierüber können auch komplexe Pfade und URLs mit nur wenigen Klicks konfiguriert werden. Nach dem Bestätigen mit OK startet TreeSize der Scan. Ein zu untersuchender Pfad oder eine URL kann auch in die Pfadauswahlbox in der Symbolleiste eingegeben werden.

Scan aus Index-Datei laden

Öffnet eine Index-Datei, die zuvor durch TreeSize gespeichert wurde. Auf diese Weise können Sie frühere Scan-Ergebnisse betrachten.

Scan in Index-Datei speichern

Speichert die gesammelten Daten des aktuellen Verzeichniszweiges in eine Index-Datei, die später wieder mit TreeSize geöffnet oder zu Vergleichszwecken genutzt werden kann. Bitte beachten Sie, dass die Informationen über die einzelnen Dateien nicht im XML-Report gespeichert werden, da dies die Größe zu stark erhöhen würde. Daher sind nur die Informationen für die Ordner in der XML-Datei enthalten. Falls Sie Reporting bis auf die Ebene einzelner Dateien benötigen, verwenden Sie bitte den SQLite-Report oder unsere datenbankgestützte Speicherplatz-Management-Software SpaceObServer könnte nützlich für Sie sein.

Aktuellen Scan vergleichen

Vergleicht den aktuellen Scan mit einem zuvor gespeicherten Scan (Index-Datei) oder einem Snapshot (nur für lokale NTFS-Laufwerke verfügbar). Nach der Differenzbildung haben unverändert große Verzeichnisse die Größe 0. Umfangreicher gewordene Verzeichnisse haben eine positive Größe und werden in roter Farbe dargestellt. In der Größe reduzierte Verzeichnisse haben negative Werte und werden in grüner Farbe dargestellt.

Als E-Mail senden

Verzeichnisbaum auf der linken Seite als E-Mail versenden.

Exportieren

Exportiert den Verzeichnisbaum, einen Chart oder den Inhalt einer Liste in eine Datei. Siehe Unterkapitel "Export".

Bericht drucken

Druckt den Verzeichnisbaum, einen Chart oder den Inhalt einer Liste. Siehe Unterkapitel "Drucken".

Optionen

Öffnet den Optionen-Dialog von TreeSize. Das Untermenü stellt außerdem Funktionen bereit, mit denen Sie die aktuellen Optionen importieren/exportieren und zurücksetzen können.

Info

Versionsnummer und Kontaktinformationen anzeigen.

Beenden

TreeSize beenden.


Export

Navigation: TreeSize verwenden > Menüband > Anwendungsmenü >

Export

Dieses Untermenü erlaubt den Export gesammelter Daten auf verschiedenen Wegen. Die Art der Daten (Spalten), die exportiert werden sollen, können auf dem Reiter "Spalten" in den Optionen von TreeSize festgelegt werden. Sie können festlegen, ob alle Ordner oder nur die momentan sichtbaren Ordner des Verzeichnisbaums exportiert werden sollen. Bitte benutzen Sie den Erweitern-Befehl auf der Registerkarte Start oder Scan (oder im Kontextmenü des Verzeichnisbaums) um festzulegen, welche Ordner ein- und/oder ausgeblendet werden sollen.

Normaler Text

Exportiert den Verzeichnisbaum in eine Textdatei mit auf Lesbarkeit optimierter Formattierung. Das Verhalten des Text-Exports lässt sich über Optionen -> Text konfigurieren.

CSV-Datei

Exportiert den Verzeichnisbaum in eine CSV-Datei (durch Semikolon getrennt). Das CSV-, sowie das Excel-Format, sind für eine einfache Weiterverarbeitung in anderen Prozessen besonders empfohlen.Das Verhalten des CSV-Exports lässt sich über Optionen -> CSV konfigurieren.

Excel-Datei

Exportiert die gesammelten Daten in eine Microsoft Excel-Datei. Unterstützt werden sowohl das herkömmlich .XLSX-Format (eingeführt in Excel 2007) als auch das klassische .XLS-Dateiformat (Excel 97-2003). Pfade werden als anklickbare Links erstellt, wodurch sich der entsprechende Pfad mit einem Klick direkt im Windows Explorer öffnen lässt. Das Verhalten des Excel-Exports sowie die mit zu exportierenden Diagramme lassen sich unter Optionen -> Excel konfigurieren.

HTML-Datei

Speichert die Ergebnisse in einer HTML-Datei, die dann mit jedem Browser angeschaut werden kann. Die HTML-Dateien sind UTF8-kodiert und geben daher auch Unicode-Zeichen korrekt wieder. Das Verhalten des HTML-Exports sowie die mit zu exportierenden Diagramme lassen sich unter Optionen -> HTML konfigurieren. Dort kann auch ein zu verwendendes CSS-Stylesheet angegeben werden.

PDF-Datei

Speichert die Ergebnisse in einer PDF-Datei, die mit einem der kostenlos verfügbaren PDF-Betrachter angeschaut werden kann. Die PDF-Dateien geben auch Unicode-Zeichen korrekt wieder. Das Verhalten des PDF-Exports sowie die mit zu exportierenden Diagramme lassen sich unter Optionen -> PDF konfigurieren.

In Zwischenablage kopieren

Kopiert den Verzeichnisbaum in die Zwischenablage.

Kopiere Liste aller Dateien

Kopiert eine Liste aller Dateien des im Verzeichnisbaum ausgewählten Ordners (und dessen Unterordnern) in die Zwischenablage. Sie können diese Liste in Ihre Tabellenkalkulation einfügen oder mit einer Datenbank weiterverarbeiten. Die Spalten, die die Liste beinhaltet, werden durch die Einstellungen für den Text-Export bestimmt.

Export-Titel angeben

Hier können Sie einen Titel für den Export angeben. Dieser Titel wird beim Exportieren oder Drucken des Scans im Kopfbereich mit ausgegeben. Standardmäßig besteht der Titel aus dem Pfad des untersuchten Ordners und dem Namen des Laufwerks.


Drucken

Navigation: TreeSize verwenden > Menüband > Anwendungsmenü >

Drucken

TreeSize bietet umfangreiche und flexible Druck-Funktionen. Sie können beispielsweise den Inhalt des Verzeichnisbaums oder eines beliebigen Ordners ausdrucken. Darüber hinaus kann jedes der in TreeSize verfügbaren Diagramme (bspw. solche aus der Diagramm-Ansicht, oder aber aus der Historie-Ansicht) ausgedruckt werden.

Die folgenden Befehle stehen im Untermenü "Drucken" zur Verfügung:

Bericht drucken

Druckt einen Bericht für den aktuell ausgewählten Scan ohne Vorschau.

Drucken mit Vorschau

Bericht für den aktuell ausgewählten Scan mit Vorschau ausgeben.

Rechten Fensterbereich drucken

Das Diagramm oder die Liste, die gerade im rechten Fensterbereich angezeigt wird, ohne Vorschau drucken.

Export-Titel angeben

Hier können Sie einen Titel für den Export angeben. Dieser Titel wird beim Exportieren oder Drucken des Scans im Kopfbereich mit ausgegeben. Standardmäßig besteht der Titel aus dem Pfad des untersuchten Ordners und dem Namen des Laufwerks.

Seite einrichten

Layout der Druckseiten anpassen.

Druckereinrichtung

Druckeinstellungen ändern.

Bericht anpassen

Auswählen der zu druckenden Spalten, der mit auszugebenden Diagramme, etc.


Symbolleiste für den Schnellzugriff

Navigation: TreeSize verwenden > Menüband >

Symbolleiste für den Schnellzugriff

Die Symbolleiste für den Schnellzugriff ist eine anpassbare Symbolleiste. Sie enthält eine Reihe von Befehlen, die von der momentan angezeigten Registerkarte unabhängig sind. Sie können der Symbolleiste für den Schnellzugriff Schaltflächen hinzufügen, die Befehle darstellen. Zudem können Sie die Symbolleiste für den Schnellzugriff an zwei verschiedenen Positionen platzieren.

Verschieben der Symbolleiste für den Schnellzugriff

Die Symbolleiste für den Schnellzugriff kann sich an zwei Positionen befinden:

·Oben links neben dem Programmsymbol von TreeSize.

·Unterhalb des Ribbon-Menübands.

Um die jeweilige Position der Symbolleiste auszuwählen, klicken Sie bitte auf den kleinen Pfeil auf der rechten Seite der Symbolleiste und wählen Sie "Unter dem Menüband anzeigen" bzw. "Über dem Menüband anzeigen".

Hinzufügen eines Befehls zur Symbolleiste für den Schnellzugriff

Sie können jeden beliebigen Befehl von TreeSize zur Symbolleiste für den Schnellzugriff hinzufügen.

1.Klicken Sie auf dem Menüband auf die entsprechende Registerkarte oder Gruppe, um die Befehle anzuzeigen, die Sie der Symbolleiste für den Schnellzugriff hinzufügen möchten.

2.Klicken Sie mit der rechten Maustaste auf den Befehl, und klicken Sie im Kontextmenü auf "Zu Symbolleiste für den Schnellzugriff hinzufügen".

Anmerkung

·Die Symbolleiste für den Schnellzugriff kann nicht auf mehre Zeilen aufgespalten werden.


Home Tab

Registerkarte Start

Navigation: TreeSize verwenden > Menüband >

Registerkarte Start

Auf der Registerkarte Start befinden sich die am meisten genutzten Aktionen und Befehle von TreeSize.

Verzeichnis für Scan auswählen

Zeigt einen Dialog zur Auswahl von Scan Zielen an. Hierüber können auch komplexe Pfade und URLs mit nur wenigen Klicks konfiguriert werden. Nach dem Bestätigen mit OK startet TreeSize der Scan. Ein zu untersuchender Pfad oder eine URL kann auch in die Pfadauswahlbox in der Symbolleiste eingegeben werden.

Stopp

Den aktuellen Scan stoppen. Hierdurch wird der Scan abgebrochen, aber nicht aus dem Verzeichnisbaum entfernt.

Über das Dropdown-Menü dieser Schaltfläche haben Sie außerdem Zugriff auf weitere Befehle:

·Stopp: Stoppt den aktuellen Scan, auch wenn dieser vorher pausiert war.

·Pausieren: Pausiert den aktuellen Scan, jedoch ohne ihn komplett zu stoppen. Ein pausierter Scan kann wieder fortgesetzt werden, ohne die beim Pausieren bereits vorhandenen Daten neu scannen zu müssen.

·Fortsetzen: Setzt einen vorher pausierten Scan fort.

Scan aktualisieren

Führt den Scan für das ausgewählte Scan Ziel erneut durch. Über das Dropdown-Menü dieser Schaltfläche (öffnet sich beim Klick auf den kleinen Pfeil) haben Sie außerdem Zugriff auf weitere Befehle und Einstellungen:

·Alle Scans aktualisieren: Mit dieser Option werden alle im Verzeichnisbaum enthaltenen Pfade erneut gescannt.

·Ausgewählten Ordner aktualisieren: Hierdurch wird nur das aktuell ausgewählte Verzeichnis neu untersucht.

·Dateisystemänderungen beobachten:Wenn Sie diese Option einschalten, überwacht TreeSize Änderungen am Dateisystem und aktualisiert Ordnergrößen und andere Informationen ohne dass hierzu ein erneuter Scan notwendig wäre. Wenn diese Informationen nicht automatisch aktualisiert werden sollen, nachdem ein Scan beendet wurde, deaktivieren Sie diese Option bitte. Die Option kann für einzelne Scans separat ein- und ausgeschaltet werden.

Scan entfernen

Entfernt den ausgewählten Scan aus der Ansicht von TreeSize.

Größe

Zeigt die Größe von Ordnern und Dateien an.

Belegter Platz

Belegten Platz auf der Festplatte anzeigen.

Anzahl der Dateien

Zeigt die Anzahl der Dateien in den Ordnern an.

Prozent

Zeigt an, wie viel Prozent des übergeordneten Verzeichnisses der jeweilige Ordner belegt.

Auto

Ist diese Schaltfläche aktiv, wird auf der Basis der Größe der anzuzeigenden Werte automatisch die passende Einheit ausgewählt. Alle verfügbaren Größeneinheiten können auch über die Dropdown-Schaltfläche eingesehen werden (kleiner Pfeil).

GB

Zeige Größenangaben in Gigabyte (GB).

MB

Zeige Größenangaben in Megabyte (MB).

KB

Zeige Größenangaben in Kilobyte (KB).

Einblenden

Über die Schaltfläche "Einblenden" können Elemente im Verzeichnisbaum aus- und eingeblendet werden. Mehr Informationen zu dieser Schaltfläche finden Sie hier.

Als E-Mail senden

Sendet den Inhalt des Verzeichnisbaum als E-Mail. E-Mails können entweder über einen lokalen MAPI-Client wie Microsoft Outlook oder aber über einen SMTP-Server (empfohlen) versendet werden. Diese und weitere Einstellungen können auf der entsprechenden Seite im Optionen-Dialog vorgenommen werden.

Exportieren

Die Schaltfläche erlaubt es, die Inhalte von TreeSize in verschiedene Datenformate wie zum Beispiel eine CSV-Datei, eine HTML-Datei oder in eine Microsoft-Excel-Datei zu exportieren. Neben dem Verzeichnisbaum lässt sich durch einen Klick auf die Dropdown-Schaltfläche (kleiner Pfeil) auch die Liste aller Dateien des selektierten Verzeichniszweiges in die Zwischenablage kopieren.

TreeSize Dateisuche öffnen

Startet die TreeSize Dateisuche mit allen verfügbaren Sucharten (größte, älteste, doppelte Dateien etc.) für den ausgewählten Zweig. Weitere Informationen hierzu finden Sie im Kapitel Dateisuche.

Als Administrator starten

Startet TreeSize mit Administrator-Rechten neu.

Hinweis: Diese Schaltfläche ist nur dann verfügbar, wenn TreeSize nicht mit Administrator-Rechten gestartet wurde.

Optionen

Öffnet den Optionen-Dialog von TreeSize. Über die Dropdown-Schaltfläche (kleiner Pfeil) können Sie die aktuellen Einstellungen von TreeSize exportieren und importieren sowie alle Einstellungen wieder auf ihre Initialwerte zurücksetzen.


Scan Tab

Registerkarte Scan

Navigation: TreeSize verwenden > Menüband >

Registerkarte Scan

Die Registerkarte Scan enthält Befehle und Aktionen, die sich auf den zurzeit im Verzeichnisbaum ausgewählten Scan beziehen.

Stopp

Die aktuelle Suche stoppen. Hierdurch wird der Scan abgbrochen, aber nicht aus dem Verzeichnisbaum entfernt.

Pausieren/Fortsetzen

Pausiert den aktuellen Scan, jedoch ohne ihn komplett zu stoppen, oder setzt einen pausierten Scan fort.

Ein pausierter Scan kann wieder fortgesetzt werden, ohne die beim Pausieren bereits vorhandenen Daten neu scannen zu müssen.

Scan aktualisieren

Führt den Scan für das ausgewählte Scan Ziel erneut durch. Über das Dropdown-Menü dieser Schaltfläche (öffnet sich beim Klick auf den kleinen Pfeil) haben Sie außerdem Zugriff auf weitere Befehle und Einstellungen:

·Alle Scans aktualisieren: Mit dieser Option werden alle im Verzeichnisbaum enthaltenen Pfade erneut gescannt.

·Ausgewählten Ordner aktualisieren: Hierdurch wird nur das aktuell ausgewählte Verzeichnis neu untersucht.

·Dateisystemänderungen beobachten:Wenn Sie diese Option einschalten, überwacht TreeSize Änderungen am Dateisystem und aktualisiert Ordnergrößen und andere Informationen ohne dass hierzu ein erneuter Scan notwendig wäre. Wenn diese Informationen nicht automatisch aktualisiert werden sollen, nachdem ein Scan beendet wurde, deaktivieren Sie diese Option bitte. Die Option kann für einzelne Scans separat ein- und ausgeschaltet werden

Scan entfernen

Entfernt den ausgewählten Scan aus der Ansicht von TreeSize.

Einblenden

Über die Schaltfläche "Einblenden" können Elemente im Verzeichnisbaum aus- und eingeblendet werden. Mehr Informationen zu dieser Schaltfläche finden Sie hier.

Suchen

Sucht nach einem bestimmten Ordner im Verzeichnisbaum.

Exportieren

Die Schaltfläche erlaubt es, die Inhalte von TreeSize in verschiedene Datenformate wie zum Beispiel eine CSV-Datei, eine HTML-Datei oder in eine Microsoft-Excel-Datei zu exportieren. Neben dem Verzeichnisbaum lässt sich durch einen Klick auf die Dropdown-Schaltfläche (kleiner Pfeil) auch die Liste aller Dateien des selektierten Verzeichniszweiges in die Zwischenablage kopieren.

Ausschließen

Erlaubt es die aktuell selektierten Elemente von den Scan Ergebnissen auszuschließen. Elemente können entweder nur temporär für den aktuellen Scan ausgeklammert werden, oder dauerhaft gefiltert werden.

Mit gespeichertem Scan vergleichen

Lädt einen gespeicherten Scan aus einer Index-Datei und vergleicht ihn mit dem aktuellen Scan. Die Größenänderungen werden in Form von positiven und negativen Werten in der Oberfläche angezeigt.

Mit Snapshot vergleichen

Einen Snapshot des untersuchten Laufwerks auswählen und mit den aktuellen Daten vergleichen. Die Größenänderungen werden in Form von positiven und negativen Werten in der Oberfläche angezeigt.

Mit Pfad vergleichen

In seltenen Fällen kann es sinnvoll sein, Größenvergleiche mit einem anderen Pfad zu machen, wenn dies z.B. ein backup oder eine Kopie des untersuchten Verzeichniszweiges ist. Nach der Auswahl des anderen Pfads und dessen Scan werden die Größenunterschiede in Form von positiven und negativen Werten in der Oberfläche angezeigt.

Größenänderungen anzeigen

Zeigt die Größenänderungen statt der aktuellen Werte im Verzeichnisbaum an. Sie können zwischen der normalen Ansicht und dieser Ansicht hin- und herschalten, sobald ein Scan mit einer Index-Datei oder einem Snapshot verglichen wurde.

Diesen Scan planen

Erstellt einen geplanten Scan als Windows Task für den momentan ausgewählten Pfad.
Geplante Scans werden nur von der Professional Edition unterstützt.


Registerkarte Extras

Navigation: TreeSize verwenden > Menüband >

Registerkarte Extras

Die Registerkarte Extras enthält nützliche Funktionen und Programme von TreeSize und Windows.

Optionen

Öffnet den Optionen-Dialog von TreeSize. Über die Dropdown-Schaltfläche (kleiner Pfeil) können Sie die aktuellen Einstellungen von TreeSize exportieren und importieren sowie alle Einstellungen wieder auf ihre Initialwerte zurücksetzen.

TreeSize Dateisuche öffnen

Startet die TreeSize Dateisuche mit allen verfügbaren Sucharten (größte, älteste, doppelte etc.) für den ausgewählten Zweig. Weitere Informationen hierzu finden Sie im Kapitel Dateisuche.

Geplante Scans bearbeiten

Zeigt alle geplanten TreeSize Tasks an. Diese können auch bearbeitet werden.

Snapshot erstellen

Einen Snapshot für dieses System erstellen. Snapshots können zu einem späteren Zeitpunkt verwendet werden, um die Entwicklung des Speicherplatzverbrauchs zu analysieren, indem sie mit einem aktuellen Scan verglichen werden.

Portable Installation erzeugen

Erstellt eine portable Version der Professional Edition, z.B. auf einem USB-Stick. In diesem Fall werden die Einstellungen im Installationspfad gespeichert.

Papierkorb leeren

Entfernt alle Dateien aus dem Papierkorb, um Speicherplatz freizugeben. Achtung: Hiermit werden die Dateien endgültig gelöscht!

Software deinstallieren

Öffnet den Dialog aus der Windows Systemsteuerung zum Deinstallieren von Programmen.

Systemwiederherstellung konfigurieren

Hier kann festgelegt werden, wie viel Platz die Windows Systemwiederherstellung auf den lokalen Festplatten nutzen darf.

Netzlaufwerk verbinden

Öffnet den Windows-Dialog zum Verbinden eines Netzlaufwerkes.


View Tab

Registerkarte Ansicht

Navigation: TreeSize verwenden > Menüband >

Registerkarte Ansicht

Auf der Registerkarte Ansicht befinden sich Befehle und Aktionen, welche die Anzeigen und das Aussehen der Anwendung beeinflussen.

Aktive Ansicht auswählen

Wählt aus, welche Ansicht im Anzeigebereich auf der rechten Seite der Anwendung angezeigt wird

Größe

Zeigt die Größe von Ordnern und Dateien.

Belegter Platz

Belegten Platz auf der Festplatte anzeigen.

Anzahl der Dateien

Zeigt die Anzahl der Dateien in den Ordnern an.

Prozent

Zeigt an, wie viel Prozent des übergeordneten Verzeichnisses der jeweilige Ordner belegt.

Auto

Basierend auf der Größe des anzuzeigenden Wertes wird automatisch eine passende Einheit ausgewählt.

TB

Zeige Größenangaben in Terabyte (TB).

GB

Zeige Größenangaben in Gigabyte (GB).

MB

Zeige Größenangaben in Megabyte (MB).

KB

Zeige Größenangaben in Kilobyte (KB).

B

Zeige Größenangaben in Byte (B).

Dezimalstellen

Erlaubt das Festlegen der Anzahl der eingeblendeten Dezimalstellen in angezeigten Werten.

Sortieren nach Größe

Elemente absteigend der Größe nach sortieren.

Sortieren nach Name

Elemente in alphabetischer Reihenfolge sortieren.

Scans gruppieren

Gruppiert alle Scans im Verzeichnisbaum und liefert so Gesamtergebnisse für mehrere Scans. Siehe auch "Scans im Verzeichnisbaum gruppieren".

Größenänderungen anzeigen

Zeigt die Größenänderungen anstelle der aktuellen Werte im Verzeichnisbaum an. Sie können zwischen der normalen Ansicht und dieser Ansicht hin- und herschalten, sobald ein Scan mit einem XML-Report oder einem Snapshot verglichen wurde. (siehe auch "Speicherplatzvergleich")

Laufwerksübersicht

Blendet die Laufwerksübersicht ein oder aus.

Scanübersicht

Blendet die Scanübersicht ein oder aus. Die Scanübersicht enthält zusätzliche Informationen zum aktuell ausgewählten Scan, bspw. die Gesamtgröße oder die Anzahl von Dateien und Ordnern. In ihrem Kontextmenü kann festgelegt werden, ob diese die angezeigten Informationen umbrechen oder abschneiden soll, falls diese nicht vollständig angezeigt werden können.

Statuszeile

Blendet die Statuszeile ein oder aus. In der Statuszeile lassen sich die aktiven Scan-Filter aufrufen oder auch Fehler anzeigen, die während des Scans aufgetreten sind.

Leere Ordner ausblenden

Ist diese Option aktiviert, werden leere Ordner nicht mehr angezeigt. Dies ist insbesondere dann nützlich, wenn durch Filterung der Daten viele solche Ordner in der Anzeige vorhanden sind.

Ordner ausblenden, die kleiner sind als

Ist diese Option aktiviert, so werden Elemente ausgeblendet, die kleiner sind als die angegebene Größe.


Help Tab

Registerkarte Hilfe

Navigation: TreeSize verwenden > Menüband >

Registerkarte Hilfe

Über die Registerkarte Hilfe erhalten Sie Zugriff auf Hilfe-Funktionen und Versionsinformationen. Des Weiteren können Sie hier den Installationsschlüssel ändern oder den Wartungszeitraum für Ihre Lizenz verlängern.

Hilfe anzeigen

Öffnet das Benutzerhandbuch von TreeSize.

PDF-Handbuch anzeigen

Öffnet das Benutzerhandbuch als PDF (optimiert für den Druck).

Häufig gestellte Fragen (FAQ)

Zeigt häufig gestellte Fragen und ihre Antworten (FAQ).

Feature Voting

Öffnet die Feature Voting Plattform von TreeSize im Browser. Sie vermissen eine Funktionalität? Dann haben Sie hier direkt die Möglichkeit diese Vorzuschlagen oder die Vorschläge anderer Nutzer zu unterstützen.

Info

Versionsnummer und Kontaktinformationen anzeigen.

Auf Update prüfen

Prüft, ob eine neuere Version der Software verfügbar ist. Unter diesem Menüpunkt kann zudem eingestellt werden, ob TreeSize regelmäßig automatisch nach verfügbaren Updates suchen soll.

Was ist neu?

Neueste Programmänderungen anzeigen.

Installationsschlüssel ändern

Den Installationsschlüssel dieser Software ändern.

Wartungszeitraum verlängern

Den Wartungszeitraum für diese Software verlängern. Updates und technischer Support sind innerhalb des Wartungszeitraums kostenlos.

Hinweis: In der Testversion von TreeSize sind in der Gruppe "Lizenz" andere Befehle enthalten:

Vollversion kaufen

Bringt Sie zum JAM Software Online-Shop und zeigt Ihnen die verfügbaren Lizenz-Modelle.

Zur Vollversion wechseln

Hilfe Ihnen nach dem Kauf der Software dabei, die Testversion in die Vollversion umzuwandeln.


Unterstütze Ziele für den Scan

Navigation: TreeSize verwenden >

Unterstütze Ziele für den Scan

Ursprünglich wurde TreeSize zur Analyse von Dateisystempfaden entwickelt. Mittlerweile können auch Ziele untersucht werden, die nicht über einen Dateisystempfad ansprechbar sind. Dazu gehört jeder Ordner, der auf der linken Seite des Windows Explorer angezeigt werden kann. Im Folgenden beschreiben wir alle Ziele, die durch TreeSize untersucht werden können:

Lokale Dateisystempfade

Um einen Pfad im Dateisystem zu scannen, geben Sie ihn in der Dropdown-Box oberhalb des Verzeichnisbaums ein, oder verwenden Sie die Schaltfläche "Verzeichnis für Scan auswählen" auf dem Ribbon-Tab "Start". Eine weitere Möglichkeit, den Scan eines lokalen Laufwerks zu starten, ist ein Doppelklick auf dieses Laufwerk in der Laufwerksübersicht von TreeSize in der linken unteren Ecke.

Dateisystempfade im Netz

Ist ein Netzwerkpfad mit einem Laufwerksbuchstaben verbunden, können Sie einen Scan genau wie oben (für ein lokales Laufwerk) beschrieben starten. Darüber hinaus unterstützt TreeSize UNC-Pfade der Art \\Servername\Freigabe, welche direkt in der Dropdown-Box oberhalb des Verzeichnisbaums eingegeben werden können. Alternativ können Sie den Netzwerkpfad auch durch Anklicken der Schaltfläche "Verzeichnis für Scan auswählen" auf dem Ribbon-Tab "Start" im Dialog unterhalb des Ordners "Netzwerk" suchen und auswählen. Um ihr gesamtes Netzwerk zu untersuchen, wählen Sie den Ordner "Netzwerk" aus oder verwenden den Pfad \\*.
UNC-Pfade können auch der Laufwerksübersicht über deren Kontextmenü hinzugefügt werden.

Mobilgeräte und Smartphones

Mobilgeräte und Smartphones können mit TreeSize gescannt werden, wenn Sie das MTP-Protokoll oder WebDAV unterstützen. Diese Geräte werden typischerweise im Windows Explorer und im Dialog, der beim Klicken auf die Schaltfläche "Verzeichnis für Scan auswählen" erscheint, unter "Dieser PC" angezeigt. Daneben unterstützt TreeSize auch eine Eingabe der Art Dieser PC\Galaxy Tab A in der Dropdown-Box oberhalb des Verzeichnisbaums.

WebDAV-Server

Wenn der WebDAV-Server unter "Dieser PC" gelistet ist, kann die Schaltfläche "Verzeichnis für Scan auswählen" auf dem Ribbon-Tab "Start" genutzt werden, um den Server zum Scannen auszuwählen. Die Adresse kann aber auch in der Form https://servername.de/pfad/ in die Dropdown-Box oberhalb des Verzeichnisbaums eingegeben werden.

Linux-/Unix-Server via SSH

Mit TreeSize Können Sie Linux- oder Unix-Server auch scannen, wenn diese nicht in Ihre Windows Umgebung integriert sind. Hierzu verwendet TreeSize das SSH Protokoll. Die Adresse kann in der Form ssh://servername/share in die Dropdown-Box oberhalb des Verzeichnisbaums eingegeben werden.

Hinweis: Beim Scannen mittels SSH werden Benutzername und Password für den Verbindungsaufbau abgefragt. Alternativ können Sie diese auch direkt in der Adresse in folgendem Format angeben: ssh://user:password@servername/share.

Amazon S3 Cloud Storage

Sie können mit TreeSize Amazon S3 Cloudspeicher scannen. Um Ihren gesamten S3 Cloudspeicher zu scannen, tippen Sie einfach s3://* in die Dropdown-Box oben links und drücken Enter. Um einen bestimmten S3 Bucket zu scannen, verwenden Sie: s3://Bucketname/.

TreeSize wird nach einem Access Token und dem dazugehörigen geheimen Token fragen, mit der Option, diese für die zukünftige Verwendung zu speichern. Sie können diese Informationen auch als Teil der URL übergeben: s3://Token:SecretToken@Bucketname/.

In der Spalte "Beschreibung" wird die Storage-Klasse der Datei (z.B. "Reduced redundancy" oder "Standard") angezeigt.

Azure Blob Storage

Mit TreeSize können Sie Azure Blob Storages analysieren. Hierfür benötigen Sie den Namen des Containers sowie den Speicherkontonamen und den Zugriffsschlüssel. Optional kann auch ein Pfad angegeben werden, dadurch wird ein bestimmtes Verzeichnis in dem Container anstelle des gesamten Containers gescannt. Der Zugriffsschlüssel und der Speicherkontoname lassen sich im Azure Portal finden. Dort kann der Zugrifsschlüssel auch erneuert werden.

Es ist möglich, die Zugangsdaten direkt im Pfad zu übergeben: azureblob://Name:Schlüssel@Containername/Pfad. Ansonsten können Sie azureblob://Containername/Pfad verwenden und das Programm wird Sie im Anschluss nach den Zugangsdaten fragen.

SharePoint-Server und SharePoint Online

Sie können mit TreeSize lokale SharePoint-Server (OnPremise) und SharePoint Online Bibliotheken scannen. Um eine SharePoint-Seite zu scannen, fügen Sie einfach die HTTPS-Adresse der Form https://servername.de/pfad/ in die Dropdown-Box oberhalb des Verzeichnisbaums ein und bestätigen mit Enter.

Um einen kompletten SharePoint-Server mit allen verknüpften Site Collections zu scannen, verwenden Sie einfach die Form sharepoint://servername.de/pfad/. TreeSize ermittelt dann automatisch, über welches Protokoll der Server angesprochen werden kann (wobei gesicherte Verbindungen über HTTPS bevorzugt werden).

TreeSize wird zunächst die Anmeldung mit Benutzername und Passwort versuchen und diese Daten bei Bedarf abfragen. Alternativ können Sie diese auch direkt in der Adresse in folgendem Format angeben: https://user:password@servername/share. TreeSize unterstützt auch Multi-Faktor-Authentifizierung, wenn es im Azure AD dazu registriert wurde.

Container-Dateien: ZIP, VHD(X) und ISO

TreeSize unterstützt auch die Analyse von Container-Dateien im ZIP-, VHD(X)-, und ISO-Format. Um einen entsprechenden Scan zu starten, geben Sie einfach den Pfad zur Datei inkl. Dateinamen in die Dropdown-Box oberhalb des Verzeichnisbaums ein.

Outlook-Postfächer

Mit TreeSize können Sie Ihre lokale Outlook Instanz analysieren. Damit das funktioniert, muss Outlook ausgeführt werden. Außerdem müssen TreeSize und Outlook im gleichen Nutzer-Kontext laufen. Das heißt, wenn TreeSize z.B. als Administrator gestartet wurde, muss Outlook auch als Administrator gestartet werden. Es werden nur die Outlook-Dateien gescannt, von denen auch lokale Kopien auf dem Computer, auf dem TreeSize ausgeführt wird, vorhanden sind. Nach Exchange ausgelagerte Dateien werden nicht mit in die Analyse einbezogen.

Um ein Outlook-Postfach zu scannen, kann entweder das entsprechende Postfach über den Scan-Dialog ausgewählt werden, oder es kann über die Dropdown-Box oberhalb des Verzeichnisbaums das Postfach nach dem Schema outlook://Nutzer@Provider.de eingetragen werden.


Ein Scanziel auswählen

Navigation: TreeSize verwenden >

Ein Scanziel auswählen

Mithilfe dieses Dialogs können Sie Scanziele konfigurieren. Auch komplexe Pfade und URLs können mit wenigen Klicks zusammengestellt werden.

Auf der linken Seite des Dialogs sind alle verfügbaren Scanziele aufgelistet. Rechts daneben lässt sich das zu scannende Verzeichnis im aktuell ausgewählten Scanziel festlegen und bei Cloud-/Remote-Zielen lassen sich dort auch die Zugangsdaten für die Verbindung eintragen. Ganz unten im Dialog wird der aktuell ausgewählte Pfad angezeigt. Es können in dieses Feld auch Pfade (bzw. URLs) selbst eingetragen werden für eine möglichst schnelle Auswahl des zu analysierenden Pfades. Mit einem Klick auf den Knopf daneben startet der Scan.

Verfügbare Scanziele

Sie können einen der unterstützten Scan-Typen links im Dialog auswählen, um mit der Konfiguration eines komplexeren Scanziels zu beginnen:

Laufwerke

Scan eines lokalen Laufwerks oder eines Netzlaufwerks.

Verzeichnis

Scan eines bestimmten Verzeichnisses.

Outlook

Scan eines oder mehrerer Outlook-Postfächer.

SharePoint

Scan von SharePoint Sites.

Amazon S3

Scan eines Amazon S3 Buckets.

Azure Blob Storage

Scan eines Azure Blob Storage Containers.

SSH

Scan eines Linux- oder Unix-Dateisystems unter Verwendung von SSH.

WebDav

Scan eines Ziels über das WebDav-Protokoll.

Festlegen des zu scannenden Pfades

Die angezeigten Inhalte neben den Scanzielen ergeben sich aus dem ausgewählten Scan-Typen und ermöglichen es, einen konkreten Pfad sowie ggf. Authentifizierungs-Daten anzugeben.

Laufwerke & Verzeichnis

Bei diesen beiden Scanzielen lässt sich das entsprechende Laufwerk oder Verzeichnis in der Liste bzw. in dem Verzeichnisbaum auswählen. Durch einen Doppelklick auf ein Laufwerk oder einen Ordner startet der Scan sofort.

Outlook: Postfach

Hier können Sie das zu analysierende Postfach auswählen.

Outlook: Unterpfad (optional)

Hier lässt sich ein Pfad bzw. Ordner innerhalb des Postfachs für den Scan auswählen. Dadurch wird nicht das komplette Postfach gescannt, sondern nur der entsprechende Unterpfad.

SharePoint: Servername

In dieses Feld wird die URL des entsprechenden zu scannenden Servers (bei SharePoint z.B.: "https://testserver.sharepoint.com") eingetragen.

SharePoint: Pfad (optional)

In das Pfad-Feld kann der Unterpfad auf dem festgelegten Server (bei SharePoint z.B.: "sites/general") angegeben werden, um nur diesen sowie weitere Unterpfade des hier angegebenen Pfades zu analysieren.

SharePoint: Authentifizierungs-Typ und hiervon abhängige Felder

Hier kann bestimmt werden, auf welche Art die Verbindung zu dem SharePoint hergestellt werden soll. Zur Auswahl stehen "Benutzername", "Zertifikat" und "Windows-Konto".

Benutzername: Authentifizierung über Benutzername und Passwort.

Zertifikat: Authentifizierung über ein gespeichertes Zertifikat und ein Passwort.

Windows-Konto: Authentifizierung über das aktuell verwendete Windows-Konto (nur möglich mit eingerichtetem Azure Active Directory wie hier beschrieben).

Amazon S3: Bucket-Name

Der Name des Amazon S3 Buckets, der untersucht werden soll.

Amazon S3: Präfix (optional)

Das Präfix auf dem jeweiligen Bucket, das analysiert werden soll. Wenn es z.B. einen Ordner namens "Ordner" gibt und in diesem ein weiterer Ordner namens "Unterordner" existiert und Letzterer analysiert werden soll, würde man das Präfix "Ordner/Unterordner" verwenden.

Amazon S3: Zugrifsschlüssel

Das Zugriffs-Token des zu verwendenden Nutzers.

Amazon S3: Geheimer Zugriffsschlüssel

Das zugehörige geheime Token des Nutzers.

Azure Blob Storage: Container-Name

Der Name des zu analysierenden Containers.

Azure Blob Storage: Virtuelles Verzeichnis-Präfix (optional)

Analog zum Präfix bei Amazon S3.

Azure Blob Storage: Speicherkontoname

Eine Art Benutzername, die für die Verbindung zu dem ausgewählten Container verwendet wird.

Azure Blob Storage: Zugrifsschlüssel

Eine Art Passwort für die Verbindung zum ausgewählten Container.

SSH: Servername

Analog zum Servernamen bei SharePoint.

SSH: Pfad (optional)

Analog zum Pfad bei SharePoint.

SSH: Benutzername

Benutzername für die Authentifizierung auf dem ausgewählten Server.

SSH: Passwort

Passwort für die Authentifizierung auf dem ausgewählten Server.

WebDav: Servername

Analog zum Servernamen bei SharePoint.

WebDav: Pfad (optional)

Analog zum Pfad bei SharePoint.


Verzeichnisbaum

Navigation: TreeSize verwenden >

Verzeichnisbaum

Der Verzeichnisbaum von TreeSize ist ein leistungsfähiges Werkzeug, um die Größen von Dateien und Ordnern zu visualisieren. Der eingefärbte Balken im Hintergrund des Verzeichnisbaums dient als Größenindikator, mit dem Sie sich schnell und einfach einen Überblick verschaffen können, welche Ordner auf Ihrer Festplatte den meisten Platz beanspruchen. Sie können den Dateisystembaum wie einen Verzeichnisbaum im Windows Explorer verwenden.

Inhalte

· Anmerkungen

·Ordner im Verzeichnisbaum einblenden oder verstecken

·Scans im Verzeichnisbaum gruppieren

Anmerkungen

·Wenn Sie mit der Maus auf einem Verzeichnis verweilen, wird Ihnen ein ausführlicher Tooltip mit Detail-Informationen angezeigt, wenn die entsprechende Option aktiviert ist.

·Der Verzeichnisbaum unterstützt eine inkrementelle Suche. Diese wird angestoßen, indem Sie die Anfangsbuchstaben eines Verzeichnisses auf der Tastatur tippen, während der Verzeichnisbaum das aktive Kontrollelement im Fenster von TreeSize zu sehen ist. Daraufhin wird der erste zur Eingabe passende Eintrag im Verzeichnisbaum selektiert.

·Der Suchen Dialog (Register Scan) erlaubt die Suche nach bestimmten Ordnern im Verzeichnisbaum.

·Wenn Sie mit der rechten Maustaste auf ein Verzeichnis klicken, zeigt Ihnen TreeSize das Kontextmenü des Explorers an. Weitere nützliche Funktionen finden Sie im TreeSize Untermenü.

·Besonders große Ordner werden in Fettschrift dargestellt. Der Schwellwert hierfür lässt sich in den Optionen konfigurieren (Optionen > Ansicht > Allgemein).

Ordner im Verzeichnisbaum einblenden oder verstecken

Mit Hilfe des Untermenüs Einblenden (verfügbar auf den Registern Start und Scan) lassen sich bestimmte Ordner im Verzeichnisbaum ein- oder ausblenden. So ist es beispielsweise möglich, alle Ordner eine bestimmten Verzeichnistiefe anzuzeigen oder alle Ordner auszublenden, die kleiner als ein bestimmter Schwellwert sind (siehe Bildschirmausschnitt unten). Auf diese Weise verschaffen Sie sich schnell und einfach einen Überblick über die größten Platzfresser auf Ihrer Festplatte, während für Sie weniger relevante Informationen ausgeblendet werden können.

Scans im Verzeichnisbaum gruppieren

Mit Hilfe des Befehls "Scans gruppieren" (verfügbar auf dem Register Ansicht oder über das Kontextmenü des Verzeichnisbaums) können Sie mehrere Scans in einem einzelnen "virtuellen Wurzelverzeichnis" zusammenführen. Das Wurzelverzeichnis zeigt Ihnen eine Zusammenfassung aller Scans, die zur Gruppe gehören. Auf diese Wiese erhalten Sie eine Übersicht über eine beliebige Zusammenstellung von Scans.


Ansichten

Navigation: TreeSize verwenden >

Ansichten

Die folgenden Ansichten sind in TreeSize verfügbar:

· Diagramm | Visualisiert den Speicherplatz-Verbrauch der Festplatte mit Hilfe verschiedener Diagrammtypen.
· Details | Zeigt detaillierte Informationen zum im Verzeichnisbaum ausgewählten Ordner oder Laufwerk an.
· Dateitypen | Zeigt Größeninformationen, gruppiert nach Dateitypen.
· Benutzer | Zeigt Größeninformationen, gruppiert nach Benutzern.
· Dateialter | Zeigt die Verteilung des Alters der untersuchten Dateien anhand eines Datei-Attributs wie "Letzte Änderung".
· Top Dateien | Listet die größten Dateien des untersuchten Verzeichniszweiges auf.
· Historie | Visualisiert die Größenentwicklung des gescannten Wurzelverzeichnisses anhand eines Verlaufsdiagramms.


Diagramm

Navigation: TreeSize verwenden > Ansichten >

Diagramm

TreeSize kann die Belegung der Festplatte in Form verschiedener Diagrammtypen visualisieren. Die Informationen, die in Diagramm zeigt, hängen davon ab, welcher Modus momentan aktiv ist. Die folgenden drei Diagrammtypen sind verfügbar:

· Kreisdiagramm

· Balkendiagramm

· Kacheldiagramm

Die Registerkarte "Diagramm"

Bevor die verschiedenen Diagrammtypen erläutert werden, möchten wir Sie auf die kontextabhängige Registerkarte "Diagramm" hinweisen. Dieses Register wird aktiv, sobald die Chart-Ansicht ausgewählt wurde. Es enthält zahlreiche nützliche Optionen und Werkzeuge, mit denen das Aussehen der Ansicht bestimmt werden können sowie Funktionen, mit denen die Daten aus der Ansicht kopiert und exportiert werden können.

Weitere Einstellungen zur Individualisierung der Diagramme sind im Optionen-Dialog verfügbar.

Anmerkung: Einige Befehle und Funktionen sind ausschließlich für bestimmte Diagrammtypen verfügbar (bspw. "Detailgrad" nur für Kacheldiagramm).

Die folgenden Befehle stehen allen Verzeichnis-Diagrammen zur Verfügung:

Kreisdiagramm

Als Kreisdiagramm anzeigen.

Balkendiagramm

Als Balkendiagramm anzeigen.

Kacheldiagramm

Als Kacheldiagramm anzeigen.

Diagramm exportieren

Das aktuelle Diagramm als Grafikdatei speichern.

Email

Exportiert das Diagramm und sendet es per Email. Die Konfiguration des Email-Exports kann im Optionendialog angepasst werden.

Diagramm in die Zwischenablage kopieren

Kopiert das aktuelle Diagramm in die Zwischenablage, so dass es in anderen Anwendungen eingefügt werden kann

Rechten Fensterbereich drucken

Druckt das aktuelle Diagramm aus.

Farbe

Verwenden Sie die Farbauswahl um eine Farbe für das Diagramm unten auszuwählen. Nach der Auswahl klicken Sie auf das Element des Diagramms, dass mit dieser Farbe neu eingefärbt werden soll.

Um alle Farbänderungen rückgängig zu machen, klicken Sie mit der rechten Maustaste auf das Diagramm und wählen Sie im Kontextmenü den Eintrag "Farbpalette zurücksetzen".

Diagramm in 3D anzeigen

Zwischen 2D- und 3D-Darstellung wechseln.

Vergrößern

In das Diagramm hineinzoomen.

Verkleinern

Aus dem Diagramm herauszoomen.

Zoom 100%

Zoom auf 100 % zurücksetzen.

Abhängig vom gezeigten Diagramm, stehen Ihnen auch die folgenden Optionen zur Verfügung:

Für Kreisdiagramme

Freien Speicherplatz anzeigen

Zeigt den freien Speicherplatz als weiteres Segment an.

Für Balkendiagramme

Hilfslinien anzeigen

Zeigt im Balkendiagramm vertikale und horizontale Hilfslinien an.

Für das Kacheldiagramm

Detailgrad

Detailgrad des Kacheldiagramms anpassen.

Freien Speicherplatz anzeigen

Zeigt den freien Speicherplatz für ein Laufwerk als zusätzliche Kachel an.

Elemente anzeigen

Das Kacheldiagramm ermöglicht es auszuwählen, welche Elemente im Diagramm angezeigt werden sollen. Die Größe der hierbei angezeigten Kacheln entspricht der Größe des jeweiligen Elements (im Allgemeinen die summierte Größe der betreffenden Dateien).

Ist mehr als eine Art von Elementen zur Anzeige gewählt, werden diese in einer hierarchischen Struktur eingeordnet: Jede Datei ist einem Dateitypen zugeordnet, jeder Dateityp wiederum einer Gruppe von Dateitypen.

Die Legende des Kacheldiagramms passt sich automatisch an die jeweils gezeigten Elemente an.

Folgende Optionen stehen zur Auswahl:

Einzelne Dateien anzeigen

Zeigt jede Datei als eigene Kachel an.

Dateitypen anzeigen

Zeigt die in einem Ordner vorkommenden Dateitypen als eigene Kacheln an.

Dateitypen-Gruppen anzeigen

Zeigt die in einem Ordner vorkommenden Gruppen von Dateitypen als eigene Kacheln an.

Kontextmenü

Jedes Diagramm verfügt über ein Kontextmenü, über das zusätzliche Funktionen bereitgestellt werden.

Kreisdiagramm

Das Kreisdiagramm zeigt den relativen Anteil jedes Unterordners des aktuell im Verzeichnisbaum ausgewählten Elements.

Das Diagramm zeigt den Namen der Unterordner zusammen mit anderen Informationen wie zum Beispiel der Größe oder dem belegten Platz, je nachdem, welcher Modus gerade ausgewählt ist. Kleinere Verzeichnisse werden zur besseren Übersicht unter "Andere" zusammengefasst. Falls das Wurzelverzeichnis eines Laufwerks angezeigt wird und sich TreeSize im Ansichtsmodus "Belegter Platz" befindet, wird auch der freie Platz des Laufwerks im Kreisdiagramm angezeigt. Im Kontextmenü des Kreisdiagramms kann dieses Verhalten ein- oder ausgeschaltet werden. Das Kreisdiagramm zeigt den freien Platz als ein Element gleichberechtigt mit den Verzeichnissen an und berechnet den Prozentwert relativ zu den anderen Segmenten. Daher kann sich dieser Prozentwert von dem "% Frei" Wert für das Laufwerk unterscheiden, wenn TreeSize beispielsweise nicht auf alle Verzeichnisse zugreifen konnte. Wenn man mit der Maus über einen Teil des Kreisdiagramms fährt, erhält man ausführlichere Informationen über den dazugehörigen Ordner.

Durch einen Doppelklick auf ein Segment, wechselt TreeSize in den dazugehörigen Ordner. Handelt es sich bei dem gewählten Segment um eine Datei, so wird diese aufgeführt. Klicken Sie mit der rechten Maustaste auf ein Segment, um unter dem Kontextmenü-Eintrag "Windows Explorer" Dateioperationen wie Löschen, Kopieren, Einfügen, Eigenschaften etc. anzustoßen. Um auf diese Weise mehrere Ordner gleichzeitig zu verwalten, halten Sie die Shift-Taste gedrückt und selektieren Sie nacheinander die gewünschten Segmente im Diagramm.

Bitte beachten Sie, dass mit dem Kreisdiagramm nicht nur die Größe von Ordnern, sondern auch der Größenverbrauch und die Verteilung von Dateitypen und Dateibesitzern dargestellt werden kann. Um die entsprechenden Statistik anzuzeigen, öffnen Sie bitte das Untermenü des Kreisdiagramms und wählen den gewünschten Typen (siehe Bildschirmausschnitt unten).

Balkendiagramm

Das Balkendiagramm visualisiert Ordnergrößen in Form horizontaler Balken. Durch die Hilfslinien im Hintergrund lässt sich leicht erkennen, welche Ordner den meisten Platz beanspruchen. Wie auch beim Kreisdiagramm, lassen sich ausführliche Detail-Informationen anzeigen, indem der Mauszeiger über das entsprechende Objekt bewegt wird. Ein Doppelklick auf einen Balken lässt TreeSize in den entsprechenden Ordner wechseln. Auch hier können Dateien und Ordner durch einen Rechtsklick mit Hilfe des Kontextmenüs verwaltet werden.

Kacheldiagramm

Kacheldiagramme sind hierarchisch angeordnete Diagramme, die die Möglichkeit bieten, die Größe jedes Ordners und Unterordners (auch über mehrere Verzeichnisebenen hinweg) des Verzeichnisbaums grafisch darzustellen. Jeder Ordner wird als Rechteck dargestellt, wobei die Fläche des Rechtecks die Größe des entsprechenden Ordners wiedergibt. Die Rechtecke von Unterordnern sind innerhalb des Rechtecks ihres Elternordners angeordnet. Hat ein Ordner keine Unterordner und die Statistik für die Dateitypen ist aktiviert, so werden die Dateitypen als Unterelemente dieses Ordners angezeigt.

Die Farbe eines Rechtecks gibt Aufschluss über die Tiefe im Verzeichnisbaum, in der der jeweilige Ordner zu finden ist. Das Farbspektrum reicht dabei von einem dunkleren Blau für die Ordner mit einer geringen Verzeichnistiefe bis zu einem helleren Blauton für die Ordner in den tiefsten Verzeichnisebenen. Die Farben können über die Farbauswahl im Chart-Register angepasst werden. Über das Kontextmenü des Kacheldiagramms kann zudem ein vordefiniertes Farbschema ausgewählt werden. Beachten Sie, dass Rechtecke eine Mindestgröße haben müssen, um noch angezeigt zu werden. Die Mindestgröße können Sie über den Menüpunkt Detailgrad einstellen. Ein sehr kleiner Wert lässt das Diagramm möglicherweise unübersichtlich und schwer lesbar werden.

Wenn Sie den Mauszeiger über das Diagramm bewegen, werden Ihnen die wichtigsten Informationen über das entsprechende Verzeichnis als Tooltip angezeigt. Ein Doppelklick auf das entsprechende Rechteck bringt Sie direkt zu diesem Ordner im Verzeichnisbaum. Die üblichen Drag und Drop Operation werden im Kacheldiagramm unterstützt.


Details

Navigation: TreeSize verwenden > Ansichten >

Details

In der Details-Ansicht werden detaillierte Informationen zum im Verzeichnisbaum ausgewählten Ordner oder Laufwerk angezeigt.

Weitere Spalten

Über einen Rechtsklick auf den Spaltenkopf erhalten Sie ein Kontextmenü, in dem Sie die in der Details-Ansicht dargestellten Informationen individuell anpassen können. Alternativ lassen sich die angezeigten Spalten auch auf der entsprechenden Seite in den Optionen konfigurieren (Optionen > Ansicht > Details). Einzelne Dateitypen, Benutzer oder Dateialter-Intervalle lassen sich ebenfalls als Spalte den Details hinzufügen. Dazu klicken sie auf dem jeweiligen Reiter mit rechts auf einen Dateityp, Benutzer oder Intervall und wählen "Spalte für ... zu den Details hinzufügen". Diese Spalten werden auch exportiert, wenn in den Optionen die Checkbox "Die selben Option wie in der Details-Ansicht verwenden" angehakt ist.

Die Registerkarte "Details"

Wie jede der Ansichten von TreeSize, besitzt auch die Details-Ansicht ein kontextbezogenes Register, welches aktiv wird, sobald die Ansicht ausgewählt wurde. Das Register stellte nützliche Zusatzfunktionen für die Ansicht bereit.

Die folgenden Befehle finden Sie im Register "Details":

Löschen

Löscht die ausgewählten Einträge. Halten Sie die "Shift" Taste gedrückt, um die Dateien nicht in den Papierkorb zu verschieben, sondern direkt von der Festplatte zu entfernen (Bitte beachten Sie: Dateien die von der Festplatte entfernt werden können nicht wiederhergestellt werden).

Eigenschaften

Den Eigenschaften-Dialog des ausgewählten Objekts anzeigen.

Verschieben/Kopieren

Öffnet einen Dialog zur Konfiguration von Dateioperationen. Ausgewählte Elemente können verschoben, archiviert, kopiert oder auch gelöscht werden. Hierzu stehen eine Vielzahl an zusätzlichen Optionen wie zum Beispiel die Erstellung einer Log-Datei zur Verfügung.

Stapelumbenennung

Öffnet einen Dialog der das Umbenennen mehrerer Dateien auf einmal ermöglicht.

Details exportieren

Speichert den Inhalt der Liste in eine Datei. Ist mehr als ein Eintrag ausgewählt, werden nur die selektierten Einträge gespeichert. Als Dateiformate unterstützt werden Textdateien (*.txt), HTML-Dateien (*.htm), RTF-Dateien (*.rtf), Microsoft Excel (*.xlsx) und CSV-Dateien (*.csv).

E-Mail

Den Inhalt der "Details"-Liste per E-Mail versenden.

In Zwischenablage kopieren

Kopiert den Inhalt der "Details"-Liste in die Zwischenablage. Wenn mehr als ein Eintrag ausgewählt wurde, werden nur selektierte Einträge kopiert.

Rechten Fensterbereich Drucken

Druckt die ausgewählten Einträge der "Details" Liste aus.

Alles auswählen

Alle Einträge in der Liste auswählen.

Keine auswählen

Alle Elemente in der Liste als "nicht ausgewählt" kennzeichnen.

Auswahl umkehren

Auswahl umkehren.

Eingabeaufforderung öffnen

Die Kommandozeile für das aktuelle Verzeichnis anzeigen.

In Windows Explorer öffnen

Öffnet den Windows Explorer und zeigt das Verzeichnis des aktuell selektierten Elements an.

Komprimieren

Dieses Objekt mittels der NTFS-Kompression komprimieren.

Dekomprimieren

NTFS-Kompression für dieses Element ausschalten.

Als Pfad kopieren

Kopiert den Pfad der ausgewählten Einträge in die Zwischenablage.

Vorschaubereich

Aktiviert oder deaktiviert den Vorschaubereich auf der Rechten Seite der Details-Ansicht. Der Vorschaubereich zeigt den Inhalt der ausgewählten Datei an.

Checkboxen einblenden

Aktiviert oder deaktiviert die Anzeige von Checkboxen in der Detailsansicht, durch die komplexe Selektionen vereinfacht werden können.

Das Kontextmenü der Details-Ansicht

Die Liste auf dem Reiter "Details" zeigt bei einem Rechtsklick auf ein Objekt das Kontextmenü des Windows Explorers an. Zusätzlich existiert ein Untermenü mit dem Namen TreeSize, das alle verfügbaren Informationen des ausgewählten Objekts anzeigt. Darin eingeschlossen sind auch die Spalten, die momentan nicht aktiviert sind. Dieses Untermenü kann außerdem dazu verwendet werden, Spalten zu aktivieren und zu deaktivieren (eine Beschreibung der verfügbaren Spalten finden Sie hier).


Verfügbare Spalten

Navigation: TreeSize verwenden > Ansichten > Details >

Verfügbare Spalten

Die folgende Liste beschreibt die in TreeSize verfügbaren Spalten. Diese Spalten können individuell für die Details-Ansicht sowie für die verschiedenen Export-Typen (Excel, HTML, etc.) in den Optionen konfiguriert werden.

Spaltenname

Beschreibung

Name

Der Name der Datei oder des Ordners

Pfad

Der Pfad inklusive des Namens des Objekts.

Größe

Die Größe des Objekts

Belegt

Der Platz, den das Objekt aktuell auf der Platte belegt (siehe auch: NTFS-Kompression).

Dateien

Die Anzahl der Dateien in einem Verzeichniszweig

Verzeichnisse

Die Anzahl der Unterordner in einem Verzeichniszweig

Zuwachs

Die absolute Größenänderung (bspw. in MB) dieses Elements. Nur verfügbar, wenn ein Scan mit einem zuvor gespeichertem Scan oder einem Snapshot verglichen wurde. Der hier dargestellte Wert ist abhängig vom ausgewählten Modus und der Größeneinheit

% Zuwachs

Die relative Größenänderung dieses Elements.

Prozent

Der Platz, den ein Objekt relativ zu dem Ordner belegt, in dem es gespeichert ist

Letzte Änderung

Das Datum der letzten Änderung eines Objekts. TreeSize berechnet das Datum der letzten Änderung und des letzten Zugriffs für Ordner exakter, als dies der Windows Explorer tut, indem es alle Dateien in allen Unterordnern berücksichtigt. Daher können sich die angezeigten Werte von denen des Windows Explorers unterscheiden. Dieses Verhalten kann in den Optionen auch deaktiviert werden.

Letzter Zugriff

Das Datum, an dem zuletzt auf ein Objekt zugegriffen worden ist

Kompressionsrate

Die Größe in Prozent, um die das Objekt durch die eingebaute Kompression des Dateisystems komprimiert werden konnte. (siehe auch: Hinweise zu NTFS).

Besitzer

Der Name des Benutzers, der für das Objekt als Besitzer im Dateisystem eingetragen ist.

Aktuelles Datum

Das aktuelle Datum. Diese Spalte kann nützlich sein, wenn die gesammelten Informationen automatisiert weiterverarbeitet werden sollen, z.B. in einer Datenbank.

Attribute

Die Datei-Attribute Schreibgeschützt (R), Versteckt (H), System (S), Verzeichnis (D), Archiv (A), Komprimiert (C), Sparse (Q seit Windows 10, P für ältere Windows Versionen), Temporär (T), Offline (O), Reparse Point (L), Verschlüsselt (E), Gepinnt (P - verfügbar seit Windows 10), Ungepinnt (U), Recall on data access (M) und Alternate Data Streams (Z).

Typ

Der Typ des Objekts, z.B. "Textdatei"

Verzeichnistiefe

Die Ebene, auf der sich das Objekt im Dateisystembaum befindet. Diese Spalte kann nützlich sein, wenn die gesammelten Informationen automatisiert weiter verarbeitet werden sollen, z.B. in einer Datenbank.

Verzeichnistiefe (Relativ)

Die Ebene, auf der sich das Objekt in Relation zum aktuellen Scan-Pfad im Dateisystembaum befindet.

Erstellt am

Das Datum, an dem das Objekt erstellt worden ist

Ordnerpfad

Der absolute Pfad des Verzeichnisses, in dem sich das Objekt befindet

Kosten (Belegt)

Im Optionen Dialog können Sie Kosten für den belegten Speicher definieren. In dieser Spalte werden dann die Kosten für die Dateien und Verzeichnisse, basierend auf dem Speicherplatz den diese belegen, berechnet und angezeigt.

Durchschn. Dateigröße

Die durchschnittliche Größe der Dateien in einem Ordner

Berechtigungen

Die Zugriffsberechtigungen für das Objekt in dem Format:

Benutzername1: +/-R +/-W +/-X Benutzername2: ...

wobei ein gewährtes Recht mit "+" und ein verwehrtes Recht mit "-" gekennzeichnet wird. "R" steht hierbei für Leserechte, und "W" für Schreibrechte. Bei Dateien steht "X" für das Recht, diese aufzulisten, bei Verzeichnisse für das Recht, deren Inhalt aufzuführen. Diese übersichtliche und kompakte Notation ist der UNIX-Welt entliehen. Dabei werden mehrere Access Control Elemente für einen Benutzer zu einem einzigen zusammengefasst, und die meisten speziellen Berechtigungen werden nicht angezeigt.

Geerbte Berechtigungen

Dies sind die Zugriffsberechtigungen, die das Objekt von dem Ordner geerbt hat, in dem es sich befindet.

Eigene Berechtigungen

Dies sind die eigenen Zugriffsberechtigungen, die speziell für dieses Objekt definiert wurden.

Belegung auf optischen Medien

Der Platz, den das Objekt auf einer CD oder DVD mit ISO-Dateisystem belegen würde.

Dateiversion

Die Versionsnummer, die in EXE, DLL, OCX und ähnlichen binären Dateien meist enthalten ist

Autor

Für MS Office und kompatible Dateien wird in dieser Spalte der Name des Autors angezeigt, der aus den Metadaten der Datei extrahiert wird.

Letzte Speicherung

Für MS Office und kompatible Dateien wird in dieser Spalte das Datum der letzten Speicherung angezeigt, das aus den Metadaten der Datei extrahiert wird.

Hardlinks

Anzahl der Hardlinks auf eine Datei. Leer im Fall von Ordnern.

Fehler

Konnte ein Verzeichnis aufgrund eines Fehlers nicht untersucht werden, so enthält diese Spalte die dazugehörige Fehlermeldung.

Kompletter Benutzername

Zeigt den vollen Benutzernamen des Besitzers dieses Ordners.

Ziel des Links

Zeigt das Ziel eines Links.

MD5-Prüfsumme

Zeigt die MD5-Prüfsumme als Zeichenkette für den Inhalte dieser Datei.

SHA256-Prüfsumme

Zeigt die SHA256-Prüfsumme als Zeichenkette für den Inhalte dieser Datei.

Dateiendung

Die Endung einer Datei, z.B. ".txt" für Textdateien.

Pfadlänge

Zeigt die Anzahl der Zeichen des absoluten Pfades dieser Datei oder des Ordners.

Alternate Data Streams

Zeigt die Größe der "Alternate Data Streams" die diese Datei belegt (nicht verfügbar für Ordner).

Freier Speicherplatz

Zeigt die Größe des freien Speicherplatzes auf dem aktuellen Laufwerk an.

Beschreibung

Für Ordner und Freigaben wird hier der hinterlegte Kommentar angezeigt. Für Office-Dateien und Bilder wird der eingebettete Titel angezeigt. Falls keine dieser Informationen verfügbar ist, der Ordner- oder Dateiname aber eine SID ist, (wie im Ordner "\$Recycle.Bin"), wird diese SID in einen Benutzernamen ausgelöst.

Weitere Spalten:

Zusätzlich zu den zuvor genannten vordefinierten Spalten, lassen sich in TreeSize alle Spalten anzeigen, die auch in Windows Explorer zur Verfügung stehen. Der entsprechende Auswahldialog beinhaltet eine Vielzahl nützlicher Spalten wie z.B. die Anzahl Seiten eines Office-Dokuments, die Höhe und Breite von Bilddateien, oder den Künstler bei MP3-Dateien.


Dateitypen

Navigation: TreeSize verwenden > Ansichten >

Dateitypen

Der Ansicht Dateitypen zeigt Informationen über die Größe, gruppiert nach Dateitypen, und bietet einen schnellen Überblick über die Dateitypen, die am meisten Platz verschwenden. Die Dateitypen-Statistik kann in den Optionen ein- und ausgeschaltet werden (Optionen > Scan > Allgemein).

Die Registerkarte "Dateitypen"

Nutzen Sie das kontextbezogene Register "Dateitypen", um die Anzeige bestimmter Informationen sowie die Sortierung der Daten auswählen. Über dieses Register kann der Inhalt der Liste auch in eine Datei gespeichert, gedruckt oder in die Zwischenablage kopiert werden.

Die folgenden Befehle finden Sie im Register "Dateitypen":

Zeige Dateien dieser Dateiendung

Zeigt eine Liste aller Dateien der ausgewählten Dateitypen an.

Filtere nach ..

Erlaubt es die gesamte Ansicht von TreeSize temporär auf einen Dateitypen oder eine Dateitypen-Gruppe einzuschränken.

Filter löschen

Den Filter vom Verzeichnisbaum entfernen und wieder die vollständigen Informationen anzeigen.

Füge der Details-Liste eine Spalte für diese Dateiendung hinzu

Fügt eine neue Spalte zur Details-Liste hinzu, welche anzeigt, wie viele der Dateien mit dieser Dateiendung im aktuell dargestellten Verzeichnis vorhanden sind.

Dateitypen exportieren

Speichert den Inhalt der Liste in eine Datei. Ist mehr als ein Eintrag ausgewählt, werden nur die selektierten Einträge gespeichert. Als Dateiformate unterstützt werden Textdateien (*.txt), HTML-Dateien (*.html), PDF-Dateien (*.pdf), Microsoft Excel (*.xlsx) und CSV-Dateien (*.csv).

E-Mail

Den Inhalt der Dateitypen-Statistik per E-Mail versenden.

In Zwischenablage kopieren

Kopiert den Inhalt dieser Liste in die Zwischenablage. Sind mehrere Einträge ausgewählt, werden nur die selektierten Einträge kopiert.

Rechten Fensterbereich drucken

Den Inhalt dieser Liste drucken.

Alles auswählen

Alle Einträge in der Liste auswählen.

Keine auswählen

Die Auswwahl aufheben.

Auswahl umkehren

Auswahl umkehren.

Diagramm anzeigen

Anzeigen oder Verbergen des Diagramms für die Verteilung der Dateitypen.

Dateitypen gruppieren

Gleichartige Dateitypen werden in Gruppen zusammengefasst (z.B. "Audiodateien, "Videodateien" oder "Systemdateien"). Diese Gruppen können unter "Optionen > Ansicht > Dateigruppen" angepasst werden.


Benutzer

Navigation: TreeSize verwenden > Ansichten >

Benutzer

In der Benutzer-Ansicht lässt sich schnell und einfach ermitteln, welche Benutzer wieviel Speicherplatz belegen. Die Benutzer-Statistik kann in den Optionen ein- und ausgeschaltet werden (Optionen > Scan > Allgemein).

Die Registerkarte "Benutzer"

Nutzen Sie das kontextbezogene Register "Benutzer", um die Anzeige bestimmter Informationen sowie Sortierung der Daten auswählen. Über dieses Register kann der Inhalt der Liste auch in eine Datei gespeichert, gedruckt oder in die Zwischenablage kopiert werden.

Die folgenden Befehle finden Sie im Register "Benutzer":

Zeige Dateien dieses Benutzers

Zeigt eine Liste aller Dateien an, die sich im Besitz der momentan ausgewählten Benutzer befinden.

Filtere nach ..

Erlaubt es die gesamte Ansicht von TreeSize temporär auf Dateien einzuschränken, die dem selektieren Benutzer gehören.

Filter löschen

Den Filter vom Verzeichnisbaum entfernen und wieder die vollständigen Informationen anzeigen.

Füge der Details-Liste eine Spalte für diesen Benutzer hinzu

Fügt eine neue Spalte zur Details-Liste hinzu, welche anzeigt, wie viele der Dateien des ausgewählten Benutzers im aktuell dargestellten Verzeichnis vorhanden sind.

Benutzer exportieren

Speichert den Inhalt dieser Liste in eine Datei. Ist mehr als ein Eintrag ausgewählt, werden nur die selektierten Einträge gespeichert.

E-Mail

Den Inhalt der "Benutzer"-Liste per E-Mail versenden.

Zwischenablage

Kopiert den Inhalt dieser Liste in die Zwischenablage. Sind mehrere Einträge ausgewählt, so werden nur selektierte Einträge kopiert.

Rechten Fensterbereich drucken

Den Inhalt dieser Liste drucken.

Alles auswählen

Alle Einträge in der Liste auswählen.

Keine auswählen

Die Auswwahl aufheben.

Auswahl umkehren

Auswahl umkehren.

Diagramm anzeigen

Anzeigen oder Verbergen des Diagramms, das die Verteilung der Benutzer visualisiert.

Zusätzliche Spalten

Durch einen Rechtsklick auf den Spaltenkopf können die folgenden zusätzlichen Spalten eingeblendet werden:

Kompletter Benutzername

Der komplette Benutzername (bereitgestellt von Windows oder über das Active Directory).

Benutzer Kommentar

Der Kommentar zum Nutzer aus dem Active Directory.

Kontingent belegt

Die Festplattennutzung des Benutzers, abgefragt von der Windows Kontingentverwaltung. Um in den Kontingent-Spalten Werte zu sehen, muss TreeSize als Administrator gestartet werden und Kontingente müssen auf den untersuchten lokalen Laufwerk aktiv sein.

Kontingentgrenze

Die Begrenzung, die für den Benutzer in der Windows Kontingentverwaltung festgelegt wurde.


Dateialter

Navigation: TreeSize verwenden > Ansichten >

Dateialter

In der Ansicht Dateialter erhalten Sie einen Überblick über die Verteilung des Alters der untersuchten Dateien, basierend auf einer der folgenden Datei-Eigenschaften:

·Letzte Änderung

·Letzter Zugriff

·Erstellungsdatum

Die Werte für den angegebenen Zeitraum umfassen dabei nicht die anderen, jüngeren Zeiträume.

Die Registerkarte "Dateialter"

Auf dem kontextbezogenen Register "Dateialter" finden Sie diverse Exportmöglichkeiten. Ferner können Sie die verwendeten Intervalle anpassen. Die Intervallgrenzen werden dabei von TreeSize immer auf Tagesgrenzen, also 0:00 Uhr, gerundet.

Die folgenden Befehle finden Sie im Register "Dateialter":

Diagramm exportieren

Das aktuelle Diagramm als Grafikdatei speichern.

E-mail

Exportiert das Diagramm und sendet es per Email. Die Konfiguration des Email-Exports kann im Optionendialog angepasst werden.

Diagramm in die Zwischenablage kopieren

Kopiert das aktuelle Diagramm in die Zwischenablage, so dass es in anderen Anwendungen eingefügt werden kann. Optional können hier auch nur die dargestellten Werte als Text kopiert werden.

Rechten Fensterbereich drucken

Druckt das aktuelle Diagramm aus.

Datei-Intervalle konfigurieren

Die Intervalle für das Dateialter anpassen (erfordert einen erneuten Scan).

Dateialter zur Details-Ansicht hinzufügen

Fügt eine neue Spalte zur Details-Liste hinzu, welche anzeigt, wie viele Dateien mit dem ausgewählten Dateialter im aktuell dargestellten Verzeichnis vorhanden sind.

Diagramm in 3D anzeigen

Zwischen 2D- und 3D-Darstellung wechseln.

Farbverlauf als Hintergrund

Schaltet den Farbverlauf im Hintergrund des Diagramms ein oder aus.

Diagrammbalken einfärben

Verwendet unterschiedliche Farben für die einzelnen dargestellten Intervalle

Hilfslinien anzeigen

Schaltet die Gitternetzlinien im Diagramm ein oder aus.

Vergrößern

In das Diagramm hineinzoomen.

Verkleinern

Aus dem Diagramm herauszoomen.

Zoom 100%

Zoom auf 100% zurücksetzen.


Top Dateien

Navigation: TreeSize verwenden > Ansichten >

Top Dateien

In der Ansicht Top Dateien können Sie eine Liste der größten Dateien des untersuchten Verzeichniszweiges einsehen. Ähnlich wie in der Details-Ansicht können Sie die angezeigten Informationen über den Spaltenkopf frei konfigurieren. Bitte beachten Sie, dass Dateien des Systemverzeichnis "System Volume Information" und des "Papierkorbs" nicht in dieser Ansicht aufgelistet werden. In den Optionen können sie u.a. die Anzahl der Dateien festlegen.

Die Registerkarte "Top Dateien"

Das kontextbezogene Register "Top Dateien" stellt Dateioperationen, Exportmöglichkeiten und andere nützliche Funktionen bereit.

Die folgenden Befehle finden Sie im Register "Top Dateien":

Löschen

Löscht alle ausgewählten Dateien.

Eigenschaften

Zeigt den Eigenschaften Dialog für das ausgewählte Objekt an.

Top Dateien Exportieren

Speichert den Inhalt dieser Liste in eine Datei. Ist mehr als ein Eintrag ausgewählt, werden nur die selektierten Einträge gespeichert.

E-Mail

Den Inhalt der "Top Dateien"-Liste per E-Mail versenden.

In Zwischenablage kopieren

Kopiert den Inhalt dieser Liste in die Zwischenablage. Wurde mehr als ein Eintrag ausgewählt, so werden nur die selektierten Einträge gespeichert.

Rechten Fensterbereich drucken

Den Inhalt dieser Liste drucken.

Alles auswählen

Alle Einträge in der Liste auswählen.

Keine auswählen

Die Auswwahl aufheben.

Auswahl umkehren

Auswahl umkehren.

In Windows Explorer öffnen

Zeigt den Inhalt des übergeordneten Ordners im Windows Explorer an.

Als Pfad kopieren

Kopiert den Pfad der ausgewählten Einträge in die Zwischenablage.


Historie

Navigation: TreeSize verwenden > Ansichten >

Historie

In der Ansicht Historie wird mit Hilfe von Verlaufsdiagrammen die Größenentwicklung des gescannten Wurzelverzeichnisses visualisiert. Nach jedem Scan werden die Größe, der belegte Speicherplatz und die Anzahl vorhandener Dateien des untersuchten Wurzelverzeichnisses automatisch in einer XML-Datei im Benutzerprofil des eingeloggten Benutzers gespeichert. Diese Größen werden für die "Historie"-Ansicht verwendet. Das Intervall und die Frequentierung der hier angezeigten Größen ist daher davon abhängig, wie oft das Wurzelverzeichnis zuvor bereits untersucht wurde.

Anmerkungen

·Bitte beachten Sie, dass standardmäßig nur Scans des gleichen Pfades und mit den gleichen Ausschlussfiltern in diesem Diagramm angezeigt werden, denn nur diese haben eine gemeinsame Basis, die sie vergleichbar macht. Über die Option Ignoriere Scan Filter können auch Scans des gleichen Pfades mit abweichenden Ausschlussfiltern im Diagramm angezeigt werden.

·Wenn Sie an der Größenentwicklung von beliebigen Unterordnern des gesamten Dateisystems interessiert sind, empfehlen wir den Einsatz unseres Speicherplatz-Managers SpaceObServer, der die Größen des Dateisystems in einer Datenbank archiviert und somit die Größenentwicklung bis auf Dateiebene genau darstellen kann.

Die Registerkarte "Historie"

Auf dem kontextbezogenen Register "Historie" finden Sie neben zahlreiche Optionen, mit denen Sie das Aussehen des Diagramms beeinflussen können, auch Export- und Managementfunktionen.

Die folgenden Befehle finden Sie im Register "Historie":

Diagramm exportieren

Das aktuelle Diagramm als Grafikdatei speichern.

Email

Exportiert das Diagramm und sendet es per Email. Die Konfiguration des Email-Exports kann im Optionendialog angepasst werden.

Diagramm in die Zwischenablage kopieren

Kopiert das aktuelle Diagramm in die Zwischenablage, so dass es in andere Anwendungen eingefügt werden kann.

Rechten Fensterbereich drucken

Druckt das aktuelle Diagramm aus.

Daten der Historie verwalten

Erlaubt das Exportieren und Importieren sowie das Löschen der Daten aus der "Histore"-Ansicht. Außerdem kann hierüber ein neuer Speicherort für die Daten definiert werden.

Nullpunkt anzeigen

Nullpunkt als Minimum im Diagramm anzeigen.

Daten für "Größe/Belegt" anzeigen

Zeigt neben dem ausgewählten Wert (Größe/Belegt) eine zusätzliche Spalte für den jeweils anderen Wert an.

Ignoriere Scan Filter

Erlaubt es, dass Scans eines Pfades, die mit abweichenden Ausschlussfiltern erzeugt wurden, trotzdem gemeinsam im Diagramm angezeigt werden.

Durchschnitt anzeigen

Blendet eine Linie ein oder aus, die den durchschnittlichen Verlauf repräsentiert.

Beschriftungen anzeigen

Beschriftungen mit Werten im Diagramm anzeigen.

Gesamten Plattenplatz anzeigen

Blendet eine Linie im Diagramm ein oder aus, die die Gesamtkapazität des aktuellen Laufwerks anzeigt.

Diagramm glätten

Bestimmt, ob das gezeigte Diagramm interpoliert oder exakt dargestellt wird.

Farbverlauf als Hintergrund

Schaltet den Farbverlauf im Hintergrund des Diagramms ein oder aus.

Datenpunkte anzeigen

Schaltet die Punkte im Liniendiagramm ein oder aus.

Vergrößern

In das Diagramm hineinzoomen.

Verkleinern

Aus dem Diagramm herauszoomen.

Zoom 100%

Zoom auf 100% zurücksetzen.

Datenpunkt entfernen

Mit Hilfe des in der "Historie"-Ansicht verfügbaren Kontextmenüs lassen sich einzelne Datenpunkte entfernen. Hierzu muss die Option "Datenpunkte anzeigen" eingeschaltet sein (siehe Registerkarte "Historie").


Laufwerksübersicht

Navigation: TreeSize verwenden >

Laufwerksübersicht

Die Laufwerksübersicht bietet einen Überblick über die lokalen Laufwerke und die verbundenen Netzwerklaufwerke. Angezeigt werden hier die Größe des Laufwerks sowie freier Speicherplatz. Über die S.M.A.R.T. -Spalte können Sie schnell und einfach den Hardware-Status (Gesundheit) Ihrer Festplatten einsehen. Die Laufwerksübersicht verfügt über einen eigenen kontextbezogenen Reiter, über den zusätzliche Funktionen bereitgestellt werden.

Ein Doppelklick startet einen Scan für das ausgewählte Verzeichnis.

Anmerkungen

·S.M.A.R.T. ist nur für lokale Laufwerke verfügbar, die den S.M.A.R.T.-Standard unterstützen (Self-Monitoring, Analysis and Reporting Technology). Windows gewährt nur dann Zugriff auf diese Werte, wenn der Prozess "als Administrator" gestartet wurde und dies vom installierten Treiber unterstützt wird.

·Zusätzlich können weitere UNC-Pfade mit Hilfe des Kontextmenüs zur Liste hinzugefügt werden.

·Es können Platzhalter in den zu untersuchenden Pfaden verwendet werden. Auf diese Weise können sogar Pfade der Art "S:\Users\R*" oder "R:\*\MyVideos" untersucht werden.

·Sie können alle freigegebenen Laufwerke im Netzwerk scannen, indem Sie \\* in die Laufwerksbox von TreeSize eingeben.

·Die Laufwerksübersicht kann mit Hilfe des Kommandozeilen-Parameters "/EXPORTDRIVESLIST" automatisiert in eine Excel-, Text- oder CSV-Datei exportiert werden.

Die Registerkarte "Laufwerksübersicht"

Die Laufwerksübersicht verfügt über ein eigenes kontextspezifisches Register, das viele nützliche Funktionen bereitstellt.

Die folgenden Befehle finden Sie im Register "Drive List":

Eigenschaften

Zeigt den "Eigenschaften"-Dialog des ausgewählten Objekts an.

Im Windows Explorer öffnen

Öffnet den übergeordneten Ordner im Windows Explorer.

Dauerhaft aus der Liste entfernen

Entfernt den ausgewählten Pfad dauerhaft aus der Liste.

Netzlaufwerk verbinden

Öffnet den Windows-Dialog zum Verbinden eines Netzlaufwerkes.

UNC Pfad oder Laufwerk hinzufügen

Ermöglicht die Eingabe eines UNC-Pfades oder -Laufwerks, das zur Laufwerksübersicht hinzugefügt werden soll

Alle Freigaben eines Servers hinzufügen

Fügt der Liste alle Freigaben eines Servers als UNC-Pfade hinzu.

Exportieren

Exportiert die Informationen der Laufwerksübersicht (Pfad, Größe, Freier Platz etc.) in eine Excel- oder Textdatei.

Liste in die Zwischenablage kopieren

Kopiert die Informationen der Laufwerksübersicht (Pfad, Größe, Freier Platz etc.) in die Zwischenablage.

Aus Zwischenablage importieren

Importiert die in der Zwischenablage enthaltenen Pfade in die Laufwerksübersicht.

Drucken

Druckt die in der Laufwerksübersicht enthaltenen Informationen (Pfade, Größen etc.).

Laufwerksnamen anzeigen

ist diese Option aktiviert, zeigt die Laufwerksübersicht zusätzlich zum Laufwerksbuchstaben auch den in Windows zugewiesenen Laufwerksnamen an.


Snapshots

Navigation: TreeSize verwenden >

Snapshots

Die Snapshot-Funktion von TreeSize bietet Ihnen einen schnellen Überblick über die Entwicklung des Speicherplatzverbrauches für den ausgewählten Pfad. Ein Snapshot ist eine Art "Foto" des Speicherplatzverbrauchs zu einem bestimmten Zeitpunkt. Er ist innerhalb von Sekunden erstellt und Windows löscht ihn selbstständig, wenn es den Speicherplatz anderweitig benötigt. Der für Snapshots maximal zur Verfügung stehende Platz kann einfach aus TreeSize heraus über die Systemsteuerung angepasst werden (Extras > Systemwiederherstellung konfigurieren).

Anlegen eines Snapshots

Das Anlegen von Snapshots aus der Anwendung heraus wird nur für lokale Laufwerke unterstützt, nicht für Netzwerkpfade. Ferner müssen Sie TreeSize mit Adminstratorechten gestartet haben.

Zum Anlegen eines neuen Snapshots klicken Sie bitte auf der Registerkarte "Extras" auf die Schaltfläche "Snapshot erstellen". Das Anlegen des Snapshots kann einen Moment dauern.

Ist das Feature auf dem jeweiligen System explizit deaktiviert worden, so kann kein Snapshot erstellt werden.

Überprüfen können Sie dies über die Systemsteuerung -> System und Sicherheit -> Computerschutz: dort muss sowohl bei der Systempartition als auch bei jedem Laufwerk, welches Sie mit der Snapshot-Funktion verwenden möchten, der Schutz eingeschaltet sein.

Vergleichen mit einem Snapshot

Sie können einen Scan mit einem zuvor erstellten Snapshot vergleichen, indem Sie die Scan vergleichen-Funktion verwenden. Diese bietet eine detaillierte Übersicht über alle Dateien und Verzeichnisse und zeigt wie sich die Größe seit der Erstellung des Snapshots entwickelt hat. Unterstützt werden sowohl Remote-Windows-Systeme, als auch nicht-Windows-Systeme wie beispielsweise Speicherlösungen von NetApp oder EMC.


Vergleichen des Speicherplatzverbrauches

Navigation: TreeSize verwenden >

Vergleichen des Speicherplatzverbrauches

Für eine detaillierte Analyse Ihres Speicherplatzverbrauches kann es nützlich sein nicht nur den aktuellen Verbrauch, sondern auch dessen Entwicklung über einen bestimmten Zeitraum hinweg zu betrachten.

TreeSize ermöglicht es Ihnen, die Entwicklung des Speicherplatzverbrauchs Ihres Systems über einen größeren Zeitraum hinweg zu analysieren. Dazu werden die Daten eines aktuellen Scans mit historischen Daten verglichen. Zwei verschiedene Datenquellen stehen für diesen Zweck zur Verfügung:

·Zuvor gespeicherte TreeSize-Scans (XML-Datei).

· Snapshots des Dateisystems (nur für lokale NTFS-Laufwerke verfügbar).

Um einen Größenvergleich durchzuführen, gehen Sie bitte wie folgt vor:

1.Scannen Sie den Pfad, für den der Vergleich durchgeführt werden soll, um aktuelle Ergebnisse zu erhalten.

2.Wählen Sie Scan > Mit gespeichertem Scan vergleichen oder Mit Snapshot vergleichen.

oWenn Sie "Mit gespeichertem Scan vergleichen" gewählt haben, müssen Sie nun eine XML-Datei auswählen, die die Daten des zuvor gespeicherten Scans enthält.

oWenn Sie "Mit Snapshot vergleichen" ausgewählt haben, öffnet sich ein Dialog, in dem Sie den Snapshot auswählen können, gegen den der Vergleich durchgeführt werden soll.

3.Nach der Auswahl der Datenquelle wählen Sie bitte aus, wo die Größenänderungen angezeigt werden sollen (im Verzeichnisbaum, als Spalte in der Details-Ansicht etc.).

Durch das Vergleichen aktueller Scan-Ergebnissen mit denen eines vorherigen Scans, kann schnell und übersichtlich erkannt werden welche Dateien und Verzeichnisse hinzugefügt oder entfernt wurden. Dies könnte Aufschluss darüber geben, welche Dateien und Verzeichnisse regelmäßig anwachsen und somit schnell große Teile Ihres Festplattenplatzes einnehmen, falls nicht frühestmöglich darauf reagiert wird.

Vergleichen mit einem Snapshot

TreeSize verfügt über verschiedenste Mechanismen ihre Scan-Resultate miteinander zu vergleichen. Den einfachsten Weg stellt die Snapshot-Funktion dar. Ein Snapshot ist eine Art "Foto" des Speicherplatzverbrauchs zu einem bestimmten Zeitpunkt. Die größten Vorteile dieser Methode sind, dass diese innerhalb von Sekunden erstellt werden können und von Windows automatisch gelöscht werden, falls der von ihnen belegte Speicherplatz benötigt wird.

Um einen Größenvergleich mit einem Snapshot durchzuführen, muss zunächst ein Scan im Verzeichnisbaum selektiert werden. Klicken Sie nun auf der Registerkarte "Scan" auf die Schaltfläche "Mit Snapshot vergleichen". Alternativ können Sie hierfür auch das Anwendungsmenü verwenden ("Datei" > "Aktuellen Scan vergleichen" > "Mit Snapshot vergleichen").

Der darauf folgende Dialog zeigte eine Liste der für diesen Scan verfügbaren Snapshots an. Neben dem Zeitstempel des Snapshots kann auch der freie Speicherplatz jedes Snapshots eingesehen werden. Hierdurch lässt sich schnell und einfach ermitteln, in welchem Zeitraum der verfügbare Speicherplatz auf der Festplatte geschrumpft/gewachsen ist. Nach der Auswahl eines Snapshots kann der Größenvergleich mit dem aktuellen Scan über die Schaltfläche "Vergleichen" gestartet werden.

Bitte beachten Sie: Falls diese Liste leer ist, oder eine Fehlermeldung "Für den ausgewählten Scan sind leider keine Snapshots verfügbar" erscheint, gibt es dafür zwei mögliche Gründe: Entweder es existieren keine Snapshots, oder es sind nicht alle notwendigen Dienste auf dem Zielsystem gestartet. Sie können dies überprüfen, indem Sie mit der rechten Maustaste auf das gewünschten Verzeichnis klicken, die Eigenschaften öffnen und den Reiter "Vorgängerversionen" auswählen. Falls an dieser Stelle Snapshots aufgelistet werden, diese jedoch in TreeSize nicht angezeigt werden, weist dies darauf hin, dass die benötigten Dienste noch nicht gestartet wurden. Das Öffnen des Dialoges führt jedoch zu einem implizit Start, wodurch die "Mit Snapshot vergleichen"-Funktion nun die gewünschten Resultate anzeigen sollte.

Mit gespeichertem Scan vergleichen

Scan Ergebnisse können als XML-Datei abgespeichert werden und dienen somit als Historie Ihres Speicherverbrauchs. Diese Dateien erlauben eine detaillierte Analyse zu einem späteren Zeitpunkt. Die darin enthaltenen Informationen können genutzt werden, um die Ergebnisse Ihres aktuellen Scans mit den in der Vergangenheit erstellten Daten zu vergleichen und die Entwicklung des Speicherverbrauchs darzustellen.

Um einen solchen Vergleich durchzuführen, wählen Sie einen Scan im Verzeichnisbaum aus und klicken Sie auf die Schaltfläche "Mit gespeichertem Scan vergleichen" im Reiter "Scan" des Ribbon-Menübands. Zusätzlich können Sie das Anwendungsmenü ("Datei" > "Aktuellen Scan vergleichen" > "Mit gespeichertem Scan vergleichen"). Im darauf folgenden Dialog kann ein zuvor im XML-Format abgespeicherter Scans ausgewählt werden.

Darstellen des Vergleichs

Das Ergebnis des Größenvergleichs können Sie entweder im Verzeichnisbaum, in der "Details"-Ansicht, oder in beiden angezeigt werden.

Rot markierte Elemente haben im Vergleich zum gespeicherten Scan per Datei oder Snapshot zusätzlichen Speicherplatz in Anspruch genommen. Grün dargestellte Elemente weisen darauf hin, dass an dieser Stelle weniger Speicherplatz verbraucht wird als zuvor. Sie können auswählen, ob die Größe, der belegte Platz, oder die Anzahl der Dateien zwischen den beiden Scans verglichen werden soll, indem Sie die entsprechende Schaltfläche im Reiter "Start" im Ribbon-Menüband auswählen.


Azure AD Registrierung

Navigation: TreeSize verwenden >

Azure AD Registrierung

Erfordert eine SharePoint Online Seite eine Multi-Faktor-Authentifizierung, führt TreeSize die Authentifizierung Browser-gestützt durch (wie von anderen Azure AD Anwendung bekannt).

Damit TreeSize die Authentifizierung mit Ihrem Azure AD Tenant durchführen kann, müssen Sie die Anwendung zunächst in Ihrem Azure Portal registrieren und die Erlaubnis zum Zugriff auf Office 365 SharePoint Online gewähren:

TreeSize in Ihrem Azure Active Directory registrieren

Bitte beachten Sie, dass die folgenden Schritte außerhalb von TreeSize geschehen und sich durch Weiterentwicklungen seitens Microsoft im Detail verändern können.

1.Melden Sie sich im Azure Portal ein.

2.Wählen Sie in der linken Navigation Alle Dienste und navigieren Sie zu App-Registrierungen (Sie können das Suchfeld auf der Seite verwenden, um den Punkt leichter aufzufinden)

3.Klicken Sie auf Neue Registrierung und erstellen Sie diese wie folgt:
AzureADNewRegistration

·Name: Geben Sie hier einen beliebigen Namen an, mit dem Sie die Registrierung im Azure AD identifizieren können, zum Beispiel TreeSize.

·Umleitungs-URI: Meistens als RedirectURI, manchmal auch Reply URL angegeben. Wählen Sie hier bitte den Anwendungstypen 'Öffentlicher Client/nativ'. Da TreeSize MSAL zur Authentifizierung nutzt, verwenden Sie bitte entweder die hierfür vorgegebene Redirect URI, oder definieren Sie Ihre eigene nach den Schema "Meine URI"://auth, z. B. treesize://auth

4.Nach Abschluss der Registrierung (Button 'Registrieren') weist AAD der Anwendung eine Anwendungs-ID zu. Kopieren oder merken Sie sich diesen Wert, er wird im weiteren Verlauf benötigt.

5.Wenn Sie eine benutzerbezogene Anmeldung verwenden, wählen Sie nun in der linken Navigationsliste den Punkt API-Berechtigungen und Sie klicken dort auf Berechtigung hinzufügen. Für die Authentifizierung mittels Zertifikat, siehe Punk 7.

·Wählen Sie SharePoint aus.

·Konfigurieren Sie die Zugriffsrechte unter Delegierte Berechtigungen und bestätigen Sie die Einstellungen mit einem Klick auf Fertig.

oWird eine Berechtigung hier nicht gewährt, kann ein Nutzer eine mit dieser Berechtigung verknüpfte Aktion mit TreeSize nicht durchführen, selbst wenn er dies in anderen Apps (z.B. dem SharePoint Web Interface) könnte.

oWird eine Berechtigung hier gewährt, die dem angemeldeten Nutzer selbst nicht gewährt ist, kann er Aktionen, die diese Berechtigung benötigen, weiterhin nicht ausführen.

oUm auf SharePoint Seiten zugreifen zu können, wird die Berechtigung allSites.Manage benötigt.

oSoll der Zurgiff nur auf Dokumentbibliotheken eingeschränkt sein, ist die Berechtigung AllSites.Read ausreichend.

oSoll es auch möglich sein alle verknüpften Site Collections zu scannen, wird die Berechtigung 'Run search queries as a user' benötigt.

oZum Schreiben bzw. Hochladen von Dateien, werden ggf. die Rechte 'Read and write user files' und 'Read and write items and lists in all site collections' benötigt.

·Klicken Sie abschließend auf Berechtigungen hinzufügen, um die geänderten Berechtigungen auf Ihren Account anzuwenden.

·Je nachdem, welche Berechtigungen sie gewählt haben, müssen diese durch einen Administrator bestätigt werden (Administratorzustimmung erteilen)

6.Um SSO für Windows Systeme die einer Domäne angehören (Windows Integrated Auth Flow) oder die über TreeSize eingegebenen Anmeldeinformationen verwenden zu können, muss die Option Öffentliche Clientflows zulassen unter Authentifizierung -> Erweiterte Einstellungen aktiviert sein. Alternativ kann auch direkt im Manifest der Wert von allowPublicCLient auf True gesetzt werden.

7.Wenn Sie anstelle benutzerbezogenen Anmeldeinformationen ein Zertifikat verwenden möchten, damit TreeSize sich gegenüber dem Authentifizierungsdienst identifizieren kann, müssen Sie zunächst ein selbstsigniertes Zertifikat erstellen. Eine Anleitung hierzu finden sie hier. Die dabei erzeugte *.cer Datei müssen Sie zu Ihrer App-Registrierung unter Zertifikate & Geheimnisse hinzufügen. Anschließend können Sie die *.pfx Datei zur Anmeldung über TreeSize nutzen. Fügen Sie nun unter API-Berechtigungen > Berechtigung hinzufügen > SharePoint > Anwendungsberechtigungen die Berechtigung Sites.Selected hinzu. Die freigegebenen Site Collections müssen zuvor auf Ihrem SharePoint konfiguriert werden. Bitte wenden Sie sich hierzu an Ihren SharePoint Administrator.

Die Konfiguration in TreeSize bekannt machen

Damit TreeSize die erzeugte App-Registrierung nutzen kann, muss die zugewiesene Anwendungs-ID in TreeSize konfiguriert werden. Dies kann auf drei Wegen erfolgen:

·Wenn die Einstellungen nur für einen Anwender konfiguriert werden sollen, z.B. um die Einstellungen zu testen oder die Anwendung zu evaluieren, können Sie die Werte einfach über den Optionen-Dialog oder über die folgenden Kommandozeilenparameter an TreeSize übergeben.

oUm die Werte im Optionendialog zu setzen:

1.Stellen Sie sicher, dass die Einstellung "Ansicht -> Darstellung -> Anwendungsmodus" auf Experte gestellt ist

2.Konfigurieren Sie die Einstellungen unter "Allgemein -> SharePoint Online - Multi-Faktor-Authentifizierung"

oUm die Werte über die Kommandozeile zu konfigurieren, starten Sie TreeSize mit folgenden Parametern. TreeSize speichert diese Informationen, sodass dieser Schritt nur einmalig nötig ist.

§/AADApplicationID gefolgt von der Anwendungs-ID, die der Anwendung vom Azure Portal zugewiesen wurde, z.B. /AADApplicationID xxxxxxxx-yyyy-xxxx-yyyy-xxxxxxxxxxxx, und

§/AADRedirectURI gefolgt von der Umleitungs-URI, die während der Registrierung angegeben wurde, z.B. /AADRedirectURI TreeSize://auth

·Möchten Sie die Einstellungen als Administrator für eine AD Gruppe in Ihrem Unternehmen bereitstellen, können Sie die Werte über die Windows Registry bzw. als Gruppenrichtlinie verteilen:

1.Laden Sie die Administrativen Vorlagen für TreeSize herunter und installieren Sie diese auf dem Domain Controller.

2.Öffnen Sie die Gruppenrichtlinien-Verwaltungskonsole und wählen Sie die Gruppenrichtlinie, die die Einstellungen enthalten soll.

3.Konfigurieren Sie die Einträge unter "Administrative Vorlagen > JAM Software > TreeSize > Defaults"

Benutzerberechtigungen und Berechtigungsstufen in SharePoint Server
Damit ein Anwender SharePoint-Seiten mittels TreeSize scannen kann, müssen diesem hierzu in SharePoint bestimmte Berechtigungen gewährt werden.

·Ein Nutzer benötigt auf den Seiten die er scannen darf eine Berechtigungsstufe, die die Websiteberechtigung "Verzeichnisse durchsuchen" enthält.

·Sollen die Standardberechtigungsstufen verwendet werden, benötigt der Nutzer auf diesen Seiten mindestens die Berechtigungsstufe "Mitwirken".

Bitte beachten Sie, dass die Rolle "SharePoint-Administrator" einem Nutzer nicht automatisch Zugriff auf alle Webseiten gewährt. Soll ein SharePoint-Administrator TreeSize zum Scannen von SharePoint-Seiten nutzen können, überprüfen Sie bitte auch hier die zugewiesenen Berechtigungsstufen.

Probleme bei der Authentifizierung

·Sollte sich ein Nutzer, trotz der vergebenen Berechtigungen, nicht über TreeSize mit SharePoint verbinden können, überprüfen Sie bitte ob dieser Nutzer eine gültige Office 365 Lizenz mit Zugriff auf die Microsoft Graph-API besitzt (z.B. Office 365 E3).


Optionen

Navigation: TreeSize verwenden >

Optionen

Mit Hilfe des Optionen-Dialogs von TreeSize können Sie zahlreiche Einstellungen anpassen, die sich auf das Aussehen, das Scanverhalten oder auch auf den Start der Anwendung auswirken. Außerdem ist es hierüber möglich, die verschiedenen Export-Formate (Text, Excel etc.) individuell anzupassen.

Die folgenden Seiten sind im Optionen-Dialog verfügbar:

Scan

Allgemein

Allgemeine Einstellungen zum Scan-Verhalten von TreeSize.

Filter

Legen Sie Ein- und/oder Ausschlussfilter für TreeSize fest.

Ansicht

Darstellung

Allgemeine Einstellungen, die das Aussehen von TreeSize beeinflussen.

Details

Auf dieser Seite können Sie die in der Details-Ansicht angezeigten Spalten konfigurieren.

Verzeichnisbaum

Legen Sie das Aussehen und Verhalten des Verzeichnisbaums von TreeSize fest.

Dateigruppen

Auf dieser Seite können Sie festlegen, welche Dateitypen in der Dateitypen-Ansicht von TreeSize gruppiert werden.

Dateialter

Konfigurieren Sie hier die Intervalle, auf deren Basis die Grafik in der Dateialter-Ansicht erstellt wird.

Diagramme

Dieser Abschnitt beinhaltet Einstellungen, mit denen die in Diagrammen dargestellten Informationen, sowie die Art und Weise der Darstellung, in TreeSize beeinflusst werden können.

Top Dateien

Diese Optionen-Seite beinhaltet Einstellungen, die das Aussehen und Verhalten der Ansicht Top Dateien bestimmen.

Exportieren

Drucker

Anpassen der von TreeSize gedruckten Berichte.

PDF

Anpassen des PDF-Exports von TreeSize.

Excel

Anpassen des Excel-Exports von TreeSize.

HTML

Anpassen des HTML-Exports von TreeSize.

CSV

Anpassen des CSV-Exports von TreeSize.

XML

Anpassen des HTML-Exports von TreeSize.

Text

Anpassen des Text-Exports von TreeSize.

E-Mail

Anpassen des E-Mail-Exports von TreeSize.

System

Start

Legen Sie hier das Startverhalten von TreeSize fest.

Kontextmenü

Legt fest, welche Einträge TreeSize im Kontextmenü des Windows Explorers anzeigt.


Darstellung

Navigation: TreeSize verwenden > Optionen > Ansicht >

Darstellung

Allgemeine Einstellungen, die das Aussehen von TreeSize beeinflussen.

Darstellung

Dunkle Ansicht verwenden / Helle Ansicht verwenden / Automatisch erkennen

Mit dieser Option kann das Aussehen der Anwendung verändert werden. Sie können zwischen dem hellen, oder den dunklen Modus wechseln. Die Option zur automatischen Erkennung orientiert sich and Ihrer aktuellen Windows-Einstellung und passt das Aussehen von TreeSize automatisch daran an.

Visuelle Effekte

Komprimierte Dateien und Ordner in Blau darstellen

Ist diese Option aktiviert, werden komprimierte Dateien auf einem NTFS-Laufwerk in blauer Farbe angezeigt. Verzeichnisse, die nur teilweise komprimiert sind, werden dunkelblau angezeigt, Dateien und Verzeichnisse, die komplett komprimiert sind, erscheinen hellblau. Für weitere Informationen über dateibasierte Komprimierung lesen Sie bitte das Kapitel "Hinweise zu NTFS".

Ordner mit Pfaden > 260 Zeichen in Rot darstellen

Ordner, die Objekte enthalten, deren Pfad eine Länge von 255 Zeichen übersteigt, werden in roter Schrift dargestellt. Dies ist nützlich, um Dateisystemstrukturen zu finden, die die Windows MAX_PATH Konstante übersteigen; Viele Tools und das .NET Framework haben Probleme mit solchen langen Pfaden. Mit der erweiterten Dateisuche von TreeSize können Sie auch gezielt solche Dateien suchen.

Ordner fettgedruckt anzeigen, die größer sind als ...

Wenn die Größe eines Verzeichnisses größer als der angegebene Wert oder Prozentsatz des gesamten untersuchten Verzeichnisses ist, dann wird der Verzeichnisname in Fettschrift dargestellt. Dies ermöglicht es Ihnen, die besonders großen Verzeichnisse schnell und einfach zu erkennen.

Sprache

Anzeigesprache

An dieser Stelle kann ausgewählt werden, welcher Sprache für die Darstellung der Benutzeroberfläche verwendet werden soll.

Datums-/Uhrzeitformat

Benutze das folgende Datums-/Uhrzeitformat (z.B. in der Spalte "Letzter Zugriff")

Wählen Sie das Datums-/Uhrzeitformat, das in TreeSize für Spalten wie "Letzter Zugriff", "Letzte Änderung" oder "Erstelldatum" verwendet werden soll. Verfügbare Formate sind "Datum", "Datum und Uhrzeit", "Datum und Uhrzeit mit Sekunden".

Format der Benutzernamen

Legt fest, in welcher Art Benutzernamen angezeigt werden sollen.

Kosten

Hier können Sie für den belegten Speicherplatz von Ordnern und Dateien die Höhe der Kosten (pro GB) und deren Einheit festlegen.
Die Kosten berechneten Kosten werden dann in der Spalte "Kosten" in der "Details" Liste oder in Ihren Exporten angezeigt.

Experten-Optionen

Anzahl der Pfade in der Liste "Zuletzt untersucht"

Hier können Sie einstellen, wie viele Einträge maximal unter "Datei > Zuletzt untersucht" angezeigt werden. Maximal werden hier 20 Pfade angezeigt.

Rechte Seite während des Scans aktualisieren

Ist diese Option aktiviert, so aktualisiert TreeSize die rechte Seite des Fensters von Zeit zu Zeit. Dies erlaubt es z.B., die Balkendiagramme während des Scans wachsen zu sehen. Verwenden Sie den Schieber, um das Intervall einzustellen.

Icons nur auf Basis der Dateiendung bestimmen (schneller)

Wenn diese Option aktiviert ist, werden die Icons lediglich auf Basis der Dateiendung ausgewählt. Dies ist wesentlich schneller, insbesondere auf Netzwerklaufwerken, denn Windows öffnet viele Dateitypen, um zu sehen, ob sich darin irgendwelche Icons befinden. Standardmäßig ist diese Option aktiviert.

Drag & Drop aktivieren

Erlaubt das Abschalten der Drag & Drop Funktionen in TreeSize. Das Abschalten der Unterstützung für Drag & Drop soll ungewollte Änderungen auf kritischen Systemen verhindern.


Details

Navigation: TreeSize verwenden > Optionen > Ansicht >

Details

Auf dieser Seite können Sie die in der Details-Ansicht angezeigten Spalten konfigurieren. Eine Liste der verfügbaren Spalten und deren Beschreibung finden Sie im Kapitel "Verfügbare Spalten".

Anmerkungen

·Sie können die Reihenfolge der Spalte mit Hilfe der Pfeile auf der linken Seite ändern. Klicken Sie dazu bitte zuerst die gewünschte Spalte an und verschieben Sie sie danach durch einen Klick auf den entsprechenden Pfeil.

·Die in der Details-Ansicht angezeigten Spalten können alternativ auch über das Kontextmenü des Spaltenkopfs konfiguriert werden (siehe Bildschirmausschnitt unten).


Verzeichnisbaum

Navigation: TreeSize verwenden > Optionen > Ansicht >

Verzeichnisbaum

Legen Sie das Aussehen und Verhalten des Verzeichnisbaums von TreeSize fest.

Gruppierung von Scans

Alle Scans in "virtuellem Wurzelverzeichnis" zusammenfassen

Scans in einem "virtuellen Wurzelverzeichnis" gruppieren, welches summierte Werte für alle Scans innerhalb dieser Gruppe anzeigt.

Dateien im Verzeichnisbaum

Einzelne Dateien nicht im Verzeichnisbaum anzeigen

Einzelne Dateien werden nicht im "[Dateien]"-Knoten des Verzeichnisbaums angezeigt.

Einzelne Dateien im Knoten "[Dateien]" des Verzeichnisbaums anzeigen

Ist diese Option aktiviert, so werden im Verzeichnisbaum einzelne Dateien angezeigt.

Farbverlauf

Zeige Farbverläufe als Größenindikatoren im Verzeichnisbaum

Ist diese Option aktiv, wird unterhalb jedes Ordners ein Balken in Form eines Farbverlaufs angezeigt, dessen Länge proportional zur Größe des jeweiligen Verzeichnisses ist.

Tooltip

Nur für unvollständig dargestellte Dateinamen

Ist diese Option aktiv, wird kein Tooltip angezeigt, außer der zu Verfügung stehende Platz reicht nicht für die Anzeige des gesamten Textes. Dieser wird dann im Tooltip vollständig angezeigt.

Lange Tooltips im Verzeichnisbaum anzeigen

Ist diese Option aktiv, so wird, nachdem die Maus eine Weile über einem Ordner im Verzeichnisbaum verweilt, ein Hinweisfenster eingeblendet, das sämtliche, für den Ordner verfügbare Daten anzeigt.

Vorschaufenster mit Inhalt des Ordners unter dem Mauszeiger anzeigen

Erlaubt im Verzeichnisbaum das „Spicken“ in einen Ordner, ohne diesen aufzuklappen.


Dateigruppen

Navigation: TreeSize verwenden > Optionen > Ansicht >

Dateigruppen

Auf dieser Seite können Sie festlegen, welche Dateitypen in der Dateitypen-Ansicht von TreeSize gruppiert werden.

In den Optionen zur Festlegung der Dateigruppen, können einzelne Dateigruppen angepasst, gelöscht oder neu erstellt werden.

Eine neue Dateigruppe hinzufügen

1.Legen Sie den Namen der neuen Dateigruppe (zum Beispiel "Textdateien") im Textfeld "Dateigruppendefinitionen" fest.

2.Klicken Sie auf "Gruppe hinzufügen".

3.Klicken Sie in das Textfeld im Bereich "Zugeordnete Dateiendungen" und definieren Sie die gewünschten Dateiendungen, die dieser Dateigruppe angehören sollen (bspw. "*.txt).

4.Klicken Sie auf "Hinzufügen".

5.Wiederholen Sie die Schritte 3 und 4, bis alle gewünschten Dateiendungen hinzugefügt wurden.

6.Klicken Sie auf "OK", um die Änderungen zu speichern.

Eine Dateiendung einer existierenden Dateigruppe hinzufügen/entfernen/editieren

1.Klicken Sie auf die gewünschte Dateigruppe in der oberen Liste.

2.Fügen Sie eine neue Dateiendung hinzu, indem Sie die Schritte 3 und 4, wie oben beschrieben, befolgen
oder
benutzen Sie die Schaltfläche "Löschen", um eine existierende Dateiendung aus der Liste zu entfernen
oder
klicken Sie mit der rechten Maustaste auf eine existierende Dateiendung und wählen Sie "Muster bearbeiten", um die Definition einer Dateiendung zu bearbeiten.

3.Klicken Sie auf "Ok", um die Änderungen zu speichern.

Titel oder Beschreibung einer existierenden Dateigruppe ändern

Klicken Sie mit der rechten Maustaste auf die gewünschte Dateigruppe und wählen Sie entweder "Titel bearbeiten" oder "Beschreibung ändern".

Exportieren/Importieren einer Liste von Dateiendungen

Sie können die für einee Dateigruppe definierten Dateiendungen in eine Text-, CSV-, oder XML-Datei exportieren, indem Sie mit der rechten Maustaste in die untere Liste klicken und auf die Schaltfläche "Export" klicken. Auf die gleiche Weise kann auch eine bestehende Definition importiert werden.


Dateialter

Navigation: TreeSize verwenden > Optionen > Ansicht >

Dateialter

Konfigurieren Sie hier die Intervalle, auf deren Basis die Grafik in der Dateialter-Ansicht erstellt wird.

Die Grenze jedes Intervalls kann frei angepasst werden, mit der Schaltfläche "+" lässt sich ein Intervall hinzufügen, und mit der Schaltfläche '-' wird ein Intervall gelöscht. Mit der Checkbox oberhalb der Liste kann die Erstellung der Statistik auch komplett abgeschaltet werden, was die Speicher-Nutzung von TreeSize etwas reduziert. Weiterhin kann noch ausgewählt werden, ob das Dateialter auf Basis der letzten Änderung, des letzten Zugriffs oder des Erstelldatums einer Datei bestimmt werden soll; Standard ist hierbei das Datum der letzten Änderung.


Diagramme

Navigation: TreeSize verwenden > Optionen > Ansicht >

Diagramme

Dieser Abschnitt beinhaltet Einstellungen, mit denen die in Diagrammen dargestellten Informationen, sowie die Art und Weise der Darstellung, in TreeSize beeinflusst werden können.

Allgemeine Optionen

Lange Tooltips anzeigen

Mit dieser Option können zusätzliche Tooltip-Informationen zu den Diagrammen hinzugefügt werden, die Hinweise zu den aktuell dargestellten Daten liefern.

Hintergrund anzeigen

Fügt einen Farbverlauf im Hintergrund der Diagramm-Seite ein.

Freien Speicherplatz anzeigen

Fügt ein weiteres Segment zu den Diagrammen hinzu, welches die Menge an freiem Speicher anzeigt, der auf dem gerade ausgewählten Laufwerk zur Verfügung steht.

Balkendiagramm

Hilfslinien anzeigen

Fügt ein Raster zum Balkendiagramm hinzu, welches die Unterteilung auf der X-Achse verdeutlicht.

Beschriftung anzeigen

Zeigt zusätzliche Beschriftungen mit den Namen und Größeninformation des aktuellen Segments im Diagramm.

Kreisdiagramm

Legende anzeigen

Die Legende bietet eine Beschreibung der einzelnen Segmente eines Diagrammes. Sie wird unterhalb des dargestellten Diagramms angezeigt.

Kacheldiagramm

Komplette Hierarchie anzeigen

Ist diese Option aktiviert, zeigt TreeSize die vollständige Verzeichnisstruktur innerhalb des Kacheldiagrammes an. Ist sie deaktiviert, werden nur die jeweils tiefsten Verschachtelungen der Hierarchie angezeigt. Das bedeutet, dass nur Dateien, sowie Verzeichnisse ohne Unterordner angezeigt werden.

Beschriftungen anzeigen

Diese Beschriftungen verdeutlichen welche Datei, oder welcher Ordner gerade durch die entsprechende Kachel im Diagramm dargestellt werden.

Legende anzeigen

Die Legende verdeutlicht die unterschiedlichen Unterteilungen innerhalb des Kacheldiagramms.

Färbe Elemente im Kacheldiagramm entsprechend

Diese Option bestimmt auf welche Art und Weise Elemente innerhalb des Diagramms eingefärbt werden. Dateien können entweder anhand ihres Dateityps, oder anhand der Tiefe im Verzeichnisbaum eingefärbt werden.


Top Dateien

Navigation: TreeSize verwenden > Optionen > Ansicht >

Top Dateien

Diese Optionen-Seite beinhaltet Einstellungen, die das Aussehen und Verhalten der Ansicht Top Dateien bestimmen.

Top Dateien

Standardmäßig werden während des Scans die 100 größten Dateien identifiziert und in der entsprechenden Ansicht aufgelistet. Diese Anzahl kann mit Hilfe der Optionen in diesem Abschnitt angepasst werden. Zudem lässt sich definieren, welcher Größenwert für den Vergleich der Dateien untereinander verwendet wird.

Sichtbare Spalten

Alle Spalten, die in dieser Liste markiert sind, werden auch in der Liste der Top Dateien angezeigt. Über die beiden Pfeiltasten auf der linken Seite kann die Reihenfolge, in der die Spalten dargestellt werden, angepasst werden. Darüber hinaus können die Spalten auch direkt innerhalb der Benutzeroberfläche verändert werden. Mit einem Rechtsklick auf den Spaltenkopf der Top Dateien Liste öffnet sich ein Kontextmenü, mit dem die verfügbaren Spalten ausgewählt werden können.


Allgemein

Navigation: TreeSize verwenden > Optionen > Scan >

Allgemein

Allgemeine Einstellungen zum Scan-Verhalten von TreeSize.

Anmerkung

·Bei Änderungen der auf dieser Seite verfügbaren Optionen kann es unter Umständen erforderlich sein, die in TreeSize vorhandenen gescannten Pfade erneut zu scannen.

Scangenauigkeit

NTFS-Hardlinks und alternate data streams bei der Berechnung des Wertes "Belegter Platz" berücksichtigen

Mit dieser Option kann gesteuert werden, ob TreeSize während eines Scans jede Datei darauf überprüfen soll, ob sie lediglich ein Hardlink auf eine andere Datei ist, oder Alternate Data Streams (ADS) enthält. Die Ergebnisse für den Platzbedarf werden so noch genauer, ein Scan kann dadurch aber auch etwas länger dauern.

Mountpoints und symbolischen Ordner-Links folgen

Diese Option entscheidet darüber, ob TreeSize Mountpoints und symbolischen Links auf andere Laufwerke oder Ordner auf diesen folgen soll oder nicht. Weitere Informationen hierzu finden Sie im Kapitel "Hinweise zu NTFS". Grundsätzlich wird aber keinen Links gefolgt, die in den untersuchten Verzeichnisbaum verweisen, um zirkuläre Referenzen und doppelt gezählte Verzeichnisse zu vermeiden.

SharePoint-Dateiversionen bei der Berechnung des Wertes "Belegter Platz" berücksichtigen

Diese Option prüft für jede Datei, die sich auf einem Sharepoint-Server befindet, ob eine oder mehrere frühere Versionen dieser Datei vorhanden sind. Diese Vorgängerversionen verbrauchen zusätzlichen Speicherplatz auf dem Sharepoint-Server, der standardmäßig nicht sichtbar ist. Wenn Sie diese Option aktivieren, addiert TreeSize die Größenwerte der vorherigen Versionen einer Datei auf und schließt sie in den Wert "zugewiesener Speicherplatz" ein.

Statistiken

Statistik zum Dateialter erstellen

Ist diese Option aktiviert, so wird pro Verzeichnis zusätzlich eine Statistik über das Dateialter erstellt. Die Ergebnisse können in der Dateialter-Ansicht betrachtet werden. Das Erzeugen dieser Statistik erhöht den Speicherverbrauch der Anwendung.

Statistik zu Dateitypen erstellen

Ist diese Option aktiviert, so wird pro Verzeichnis zusätzlich eine Statistik über die Dateiendungen erstellt. Die Ergebnisse können in der Dateitypen-Ansicht betrachtet werden. Das Erzeugen dieser Statistik erhöht den Speicherverbrauch der Anwendung.

Statistik zu Dateibesitzern erstellen

Ist diese Option aktiviert, so wird pro Verzeichnis zusätzlich eine Statistik über die Besitzer der Dateien erstellt. Die Ergebnisse können in der Benutzer-Ansicht betrachtet werden. Da für jede Datei beim System der Besitzer abgefragt werden muss, verlangsamt das Einschalten dieser Funktion den Scan ein wenig.

Benachrichtigungen

Zeige Fehlermeldungen während des Scans

Hier können Sie festlegen, ob TreeSize Fehlermeldungen während der Untersuchung eines Ordners oder Laufwerks anzeigen soll oder nicht. Wenn Sie beispielsweise ein Netzwerklaufwerk auf einem Windows Server untersuchen, auf dem Sie für einige Verzeichnisse keine Leserechte besitzen, wird jeweils eine Fehlermeldung angezeigt. Wenn die Untersuchung nicht durch diese Meldungen unterbrochen werden soll, deaktivieren Sie diese Option.

Benachrichtigen, wenn der Scan fertig ist

Zeigt eine Nachricht im Windows System Tray an, wenn ein länger laufender Scan Dateisuche beendet ist.

Thread Optionen (Experten-Option)

Thread-Priorität

Diese Option erlaubt das Festlegen der Priorität, mit denen die Threads laufen, die die Festplatte untersuchen. Die Aktivierung der Option "Ungenutzte CPU-Zeit" führt dazu, dass nur Prozessorzeit genutzt wird, die nicht von anderen Prozessen verwendet wird. Daher ist dies eine gute Einstellung, wenn die Auswirkungen ressourcenintensiver Threads auf den ausführenden PC oder Server minimiert werden sollen. Der Standard- und empfohlene Wert ist "Niedrigere Priorität". Wird "Höhere Priorität" ausgewählt, so führt dies dazu, dass die untersuchenden Threads eine höhere Priorität haben als der Thread der Benutzeroberfläche, so dass die Benutzeroberfläche während einer laufenden Untersuchung unter Umständen nur noch zäh reagiert.

Hinweis: Der hier eingestellte Wert wird auch für die TreeSize Dateisuche verwendet.

Maximale Threadanzahl pro Scan

TreeSize passt die Anzahl der laufenden Threads automatisch der aktuellen CPU-Belastung an. Mit dieser Option kann die maximale Zahl von Threads bestimmt werden, die höchstens für einen Scan gestartet werden. Während eines Scans können bei hoher Systembelastung auch weniger als diese Maximalzahl von Threads genutzt werden.


Filter

Navigation: TreeSize verwenden > Optionen > Scan >

Filter

Auf dieser Seite können Sie Filterkriterien definieren, beispielsweise um den Scan auf einen bestimmten Dateitypen einzuschränken. Bitte beachten Sie, dass Änderungen auf dieser Seite in der Regel dazu führen, dass die in TreeSize gescannten Pfade erneut gescannt werden müssen.

Einen Filter definieren

Eine vollständige Beschreibung zu diesem Thema finden Sie hier.

Dateien und Ordner ein- oder ausschließen

Je nachdem wie Sie Ihre Filter definieren, werden Dateien und Order ein- oder ausgeschlossen. Ein positiv formulierter Filter wie "Dateigruppe ist gleich Bilddateien" sorgt dafür, dass nur bestimmte Dateien und Ordner einbezogen werden. In diesem Beispiel werden nur die Größenwerte von Bildern in den Scan einbezogen. Ein negativ formulierter Filter wie "Absoluter Pfad beginnt nicht mit C:\Windows\" schließt bestimmte Dateien aus. In diesem Fall, alle Dateien, die innerhalb des Windows-Verzeichnisses liegen.


Drucker

Navigation: TreeSize verwenden > Optionen > Exportieren >

Drucker

Anpassen der von TreeSize gedruckten Berichte.

Diese Diagramme und Listen einschließen

Konfigurieren Sie die Diagrammarten und Listen, die zum Export hinzugefügt werden

Selektieren Sie alle Diagrammarten und Listen, die bei der Erstellung des gedruckten Reports hinzugefügt werden sollen.

Exporttiefe

Elemente, die aktuell in der Benutzeroberfläche sichtbar sind

Mit dieser Option werden nur die im Verzeichnisbaum aufgeklappten Teile gedruckt.

Vollständiger Verzeichnisbaum

Ist diese Option aktiviert, so wird der komplette Verzeichnisbaum gedruckt.

Elemente bis Verzeichnisebene

Druckt alle Elemente bis zu einer bestimmten Tiefe im Verzeichnisbaum.

Elemente größer als

Druckt alle Elemente die die angegebene Mindestgröße überschreiten.

Exportierte Elemente

Nur Ordner

Wenn diese Option aktiviert ist, werden ausschließlich Verzeichnisse exportiert.

Ordner und [Dateien]-Einträge

Im Report werden keine einzelnen Dateien angezeigt. Die Werte wie "Größe" und "Belegter Platz" einzelner Dateien werden stattdessen in einem speziellen Eintrag namens "[Dateien]" zusammengefasst dargestellt.

Ordner und einzelne Dateien

Wenn diese Option aktiviert ist, werden einzelne Dateien mit in den Report aufgenommen. Dies kann zu sehr großen Berichten führen. Um dies zu verhindern, können Dateien auch in einer Gruppe zusammengefasst werden.

Exportierte Spalten

Nutzen Sie diese Liste, um die Spalten zu definieren, die in gedruckten Berichten enthalten sein sollen. Eine Liste der verfügbaren Spalten finden Sie hier.

Dieselben Spalten wie in der Details-Ansicht verwenden

Aktivieren Sie diese Option, falls Sie die Spalten, die aktuell in der Details-Ansicht angezeigt werden, für den Export verwenden möchten.

Benutzerdefinierte Spalteneinstellungen verwenden

Diese Option ermöglicht es gezielt einzelne Spalten festzulegen, die für diesen Export benutzt werden sollen. Die Größe jeder Spalte im Report kann gesondert festgelegt werden.

Formatierung

Fettdruck und Farben auch für gedruckte Berichte verwenden

Aktivieren Sie diese Option wenn die Einstellungen für den Fettdruck auch für gedruckte Reports gelten soll.

Setup

Drucker einrichten...

Öffnet einen Dialog zur Auswahl des Standarddruckers, sowie der Ausrichtung und Papiergröße des gedruckten Reports.

Seite einrichten

Linker/Oberer/Rechter/Unterer Rand

Diese Werte bestimmen den Abstand zum Rand der Seite des Ausdrucks.

Seitenausrichtung

Wählen Sie "Hochformat" für einen vertikal ausgerichteten Ausdruck, oder "Querformat" für eine horizontale Ausrichtung.


PDF

Navigation: TreeSize verwenden > Optionen > Exportieren >

PDF

Anpassen des PDF-Exports von TreeSize.

Diese Diagramme und Listen einschließen

Konfigurieren Sie die Diagrammarten und Listen, die zum Export hinzugefügt werden

Selektieren Sie alle Diagrammarten und Listen, die beim Export einer PDF-Datei zum Report hinzugefügt werden sollen.

Exporttiefe

Elemente, die aktuell in der Benutzeroberfläche sichtbar sind

Mit dieser Option werden nur die im Verzeichnisbaum aufgeklappten Teile exportiert.

Vollständiger Verzeichnisbaum

Ist diese Option aktiviert, so wird der komplette Verzeichnisbaum exportiert.

Elemente bis Verzeichnisebene

Exportiert alle Elemente bis zu einer bestimmten Tiefe im Verzeichnisbaum.

Elemente größer als

Exportiert alle Elemente die die angegebene Mindestgröße überschreiten.

Exportierte Elemente

Nur Ordner

Wenn diese Option aktiviert ist, werden ausschließlich Verzeichnisse exportiert.

Ordner und [Dateien]-Einträge

Im Report werden keine einzelnen Dateien angezeigt. Die Werte wie "Größe" und "Belegter Platz" einzelner Dateien werden stattdessen in einem speziellen Eintrag namens "[Dateien]" zusammengefasst dargestellt.

Ordner und einzelne Dateien

Wenn diese Option aktiviert ist, werden einzelne Dateien mit in den Report aufgenommen. Dies kann zu sehr großen Berichten führen. Um dies zu verhindern, können Dateien auch in einer Gruppe zusammengefasst werden.

Exportierte Spalten

Nutzen Sie diese Liste, um die Spalten zu definieren, die in exportierten Berichten enthalten sein sollen. Eine Liste der verfügbaren Spalten finden Sie hier.

Dieselben Spalten wie in der Details-Ansicht verwenden

Aktivieren Sie diese Option, falls Sie die Spalten, die aktuell in der Details-Ansicht angezeigt werden, für den Export verwenden möchten.

Benutzerdefinierte Spalteneinstellungen verwenden

Diese Option ermöglicht es gezielt einzelne Spalten festzulegen, die für diesen Export benutzt werden sollen. Die Größe jeder Spalte im Report kann gesondert festgelegt werden.

Formatierung

Fettdruck und Farben auch für Berichte verwenden

Aktivieren Sie diese Option wenn die Einstellungen für den Fettdruck auch für PDF Reports gelten soll.

Seite einrichten

Linker/Oberer/Rechter/Unterer Rand

Diese Werte bestimmen den Abstand zum Rand der Seite.

Seitenausrichtung

Wählen Sie "Hochformat" für einen vertikal ausgerichteten Ausdruck, oder "Querformat" für eine horizontale Ausrichtung.


Excel

Navigation: TreeSize verwenden > Optionen > Exportieren >

Excel

Anpassen des Excel-Exports von TreeSize.

Diese Diagramme und Listen einschließen

Konfigurieren Sie die Diagrammarten und Listen, die zum Export hinzugefügt werden

Selektieren Sie alle Diagrammarten und Listen, die beim Export einer Excel-Datei zum Report hinzugefügt werden sollen.

Exporttiefe

Elemente, die aktuell in der Benutzeroberfläche sichtbar sind

Mit dieser Option werden nur die im Verzeichnisbaum aufgeklappten Teile exportiert.

Vollständiger Verzeichnisbaum

Ist diese Option aktiviert, so wird der komplette Verzeichnisbaum exportiert.

Elemente bis Verzeichnisebene

Exportiert alle Elemente bis zu einer bestimmten Tiefe im Verzeichnisbaum.

Elemente größer als

Exportiert alle Elemente die die angegebene Mindestgröße überschreiten.

Exportierte Elemente

Nur Ordner

Wenn diese Option aktiviert ist, werden ausschließlich Verzeichnisse exportiert.

Ordner und [Dateien]-Einträge

Im Report werden keine einzelnen Dateien angezeigt. Die Werte wie "Größe" und "Belegter Platz" einzelner Dateien werden stattdessen in einem speziellen Eintrag namens "[Dateien]" zusammengefasst dargestellt.

Ordner und einzelne Dateien

Wenn diese Option aktiviert ist, werden einzelne Dateien mit in den Report aufgenommen. Dies kann zu sehr großen Berichten führen. Um dies zu verhindern, können Dateien auch in einer Gruppe zusammengefasst werden.

Exportierte Spalten

Nutzen Sie diese Liste, um die Spalten zu definieren, die in exportierten Berichten enthalten sein sollen. Eine Liste der verfügbaren Spalten finden Sie hier.

Dieselben Spalten wie in der Details-Ansicht verwenden

Aktivieren Sie diese Option, falls Sie die Spalten, die aktuell in der Details-Ansicht angezeigt werden, für den Export verwenden möchten.

Benutzerdefinierte Spalteneinstellungen verwenden

Diese Option ermöglicht es gezielt einzelne Spalten festzulegen, die für diesen Export benutzt werden sollen. Die Größe jeder Spalte im Report kann gesondert festgelegt werden.

Zusätzliche Informationen

Zusammenfassung hinzufügen

Mit dieser Option können Sie steuern, ob eine Kopfzeile zum Bericht hinzugefügt werden soll, die einige zusätzliche Informationen wie zum Beispiel der Name, das Datum, oder eine kurze Zusammenfassung des Berichts enthält.

Einheiten im Export anzeigen

Ist diese Option angewählt werden Einheiten wie "KB", "MB" oder "%" zu den exportierten Daten hinzugefügt. Wählen Sie diese Option ab, wenn Sie nur die reinen Werte exportieren möchten.

Größeneinheit

Die Größeneinheit die für den Export von Excel-Dateien verwendet werden soll. Sie können entweder eine feste Einheit von Byte bis Terabyte wählen, TreeSize automatisch die optimale Einheit bestimmen lassen, oder die Einheit verwenden, die zuletzt im Hauptfenster angezeigt wurde.

Standard-Exportdatei

Pfad der Standard-Exportdatei

Hier können Sie einstellen, in welche Datei die Daten standardmäßig geschrieben werden sollen.

Formatierung (Experten-Modus)

Fettdruck und Farben auch für Berichte verwenden

Legt fest, ob Farb- und Formattierungsoptionen, wie beispielsweise Fettdruck für große Verzeichnisse, auch für Excel-Berichte angewendet werden sollen.

Erzeuge einen ein- und ausklappbaren Excel-Bericht

Erzeugt eine dynamische Excel-Datei, in der Elemente wie Ordner ein- und ausgeklappt werden können (ähnlich wie im Verzeichnisbaum).

Zeige Datei- und Ordnerpfade als

Legt die Formatierung für Datei- und Ordnerpfade fest. Pfade können entweder als Text oder Hyperlinks dargestellt werden.


HTML

Navigation: TreeSize verwenden > Optionen > Exportieren >

HTML

Anpassen des HTML-Exports von TreeSize.

Diese Diagramme und Listen einschließen

Konfigurieren Sie die Diagrammarten und Listen, die zum HTML-Export hinzugefügt werden

Selektieren Sie alle Diagrammarten und Listen, die beim Export einer HTML-Datei zum Report hinzugefügt werden sollen.

Exporttiefe

Elemente, die aktuell in der Benutzeroberfläche sichtbar sind

Mit dieser Option werden nur die im Verzeichnisbaum aufgeklappten Teile exportiert.

Vollständiger Verzeichnisbaum

Ist diese Option aktiviert, so wird der komplette Verzeichnisbaum exportiert.

Elemente bis Verzeichnisebene

Exportiert alle Elemente bis zu einer bestimmten Tiefe im Verzeichnisbaum.

Elemente größer als

Exportiert alle Elemente die die angegebene Mindestgröße überschreiten.

Exportierte Elemente

Nur Ordner

Wenn diese Option aktiviert ist, werden ausschließlich Verzeichnisse exportiert.

Ordner und [Dateien]-Einträge

Im Report werden keine einzelnen Dateien angezeigt. Die Werte wie "Größe" und "Belegter Platz" einzelner Dateien werden stattdessen in einem speziellen Eintrag namens "[Dateien]" zusammengefasst dargestellt.

Ordner und einzelne Dateien

Wenn diese Option aktiviert ist, werden einzelne Dateien mit in den Report aufgenommen. Dies kann zu sehr großen Berichten führen. Um dies zu verhindern, können Dateien auch in einer Gruppe zusammengefasst werden.

Exportierte Spalten

Nutzen Sie diese Liste, um die Spalten zu definieren, die in exportierten Berichten enthalten sein sollen. Eine Liste der verfügbaren Spalten finden Sie hier.

Dieselben Spalten wie in der Details-Ansicht verwenden

Aktivieren Sie diese Option, falls Sie die Spalten, die aktuell in der Details-Ansicht angezeigt werden, für den Export verwenden möchten.

Benutzerdefinierte Spalteneinstellungen verwenden

Diese Option ermöglicht es gezielt einzelne Spalten festzulegen, die für diesen Export benutzt werden sollen. Die Größe jeder Spalte im Report kann gesondert festgelegt werden.

Zusätzliche Informationen

Zusammenfassung hinzufügen

Mit dieser Option können Sie steuern, ob eine Kopfzeile zum Bericht hinzugefügt werden soll, die einige zusätzliche Informationen wie zum Beispiel der Name, das Datum, oder eine kurze Zusammenfassung des Berichts enthält.

Einheiten im Export anzeigen

Ist diese Option angewählt werden Einheiten wie "KB", "MB" oder "%" zu den exportierten Daten hinzugefügt. Wählen Sie diese Option ab, wenn Sie nur die reinen Werte exportieren möchten.

Größeneinheit

Die Größeneinheit die für den Export von Excel-Dateien verwendet werden soll. Sie können entweder eine feste Einheit von Byte bis Terabyte wählen, TreeSize automatisch die optimale Einheit bestimmen lassen, oder die Einheit verwenden, die zuletzt im Hauptfenster angezeigt wurde.

Style Sheet

Pfad des optionalen Style Sheets

Geben Sie ein optionales Style Sheet an, mit dem der erzeugte Report individuell formatiert werden kann.

Formatierung (Experten-Modus)

Fettdruck und Farben auch für Berichte verwenden

Legt fest, ob Farb- und Formattierungsoptionen, wie beispielsweise Fettdruck für große Verzeichnisse, auch für Excel-Berichte angewendet werden sollen.

Zeige Datei- und Ordnerpfade als

Legt die Formatierung für Datei- und Ordnerpfade fest. Pfade können entweder als Text oder Hyperlinks dargestellt werden.


CSV

Navigation: TreeSize verwenden > Optionen > Exportieren >

CSV

Anpassen des CSV-Exports von TreeSize.

Exporttiefe

Elemente, die aktuell in der Benutzeroberfläche sichtbar sind

Mit dieser Option werden nur die im Verzeichnisbaum aufgeklappten Teile exportiert.

Vollständiger Verzeichnisbaum

Ist diese Option aktiviert, so wird der komplette Verzeichnisbaum exportiert.

Elemente bis Verzeichnisebene

Exportiert alle Elemente bis zu einer bestimmten Tiefe im Verzeichnisbaum.

Elemente größer als

Exportiert alle Elemente die die angegebene Mindestgröße überschreiten.

Exportierte Elemente

Nur Ordner

Wenn diese Option aktiviert ist, werden ausschließlich Verzeichnisse exportiert.

Ordner und [Dateien]-Einträge

Im Report werden keine einzelnen Dateien angezeigt. Die Werte wie "Größe" und "Belegter Platz" einzelner Dateien werden stattdessen in einem speziellen Eintrag namens "[Dateien]" zusammengefasst dargestellt.

Ordner und einzelne Dateien

Wenn diese Option aktiviert ist, werden einzelne Dateien mit in den Report aufgenommen. Dies kann zu sehr großen Berichten führen. Um dies zu verhindern, können Dateien auch in einer Gruppe zusammengefasst werden.

Exportierte Spalten

Nutzen Sie diese Liste, um die Spalten zu definieren, die in exportierten Berichten enthalten sein sollen. Eine Liste der verfügbaren Spalten finden Sie hier.

Dieselben Spalten wie in der Details-Ansicht verwenden

Aktivieren Sie diese Option, falls Sie die Spalten, die aktuell in der Details-Ansicht angezeigt werden, für den Export verwenden möchten.

Benutzerdefinierte Spalteneinstellungen verwenden

Diese Option ermöglicht es gezielt einzelne Spalten festzulegen, die für diesen Export benutzt werden sollen. Die Größe jeder Spalte im Report kann gesondert festgelegt werden.

Zusätzliche Informationen

Zusammenfassung hinzufügen

Mit dieser Option können Sie steuern, ob eine Kopfzeile zum Bericht hinzugefügt werden soll, die einige zusätzliche Informationen wie zum Beispiel der Name, das Datum, oder eine kurze Zusammenfassung des Berichts enthält. Diese Option beeinflusst bei CSV-Exporten zudem, ob die Namen der Spalten zum Report hinzugefügt werden, oder nicht.

Einheiten im Export anzeigen

Ist diese Option angewählt werden Einheiten wie "KB", "MB" oder "%" zu den exportierten Daten hinzugefügt. Wählen Sie diese Option ab, wenn Sie nur die reinen Werte exportieren möchten.

Größeneinheit

Die Größeneinheit die für den Export von CSV-Dateien verwendet werden soll. Sie können entweder eine feste Einheit von Byte bis Terabyte wählen, TreeSize automatisch die optimale Einheit bestimmen lassen, oder die Einheit verwenden, die zuletzt im Hauptfenster angezeigt wurde.

Listentreenzeichen

Spalten unterteilen mit

Mit dieser Option können Sie bestimmen, mit welchem Trennzeichen die einzelnen Elemente innerhalb der exportierten CSV-Datei voneinander getrennt werden sollen. Standardmäßig wird das in den Regionaleinstellungen des Systems definierte Trennzeichen verwendet.


XML

Navigation: TreeSize verwenden > Optionen > Exportieren >

XML

Anpassen des XML-Exports von TreeSize.

Anmerkungen

·Einige der Spalten des XML-Exports können nicht konfiguriert werden, da diese Informationen für das Laden und Speichern von Scans sowie für das Vergleichen von Scans benötigt werden.

Exporttiefe

Elemente, die aktuell in der Benutzeroberfläche sichtbar sind

Mit dieser Option werden nur die im Verzeichnisbaum aufgeklappten Teile exportiert.

Vollständiger Verzeichnisbaum

Ist diese Option aktiviert, so wird der komplette Verzeichnisbaum exportiert.

Elemente bis Verzeichnisebene

Exportiert alle Elemente bis zu einer bestimmten Tiefe im Verzeichnisbaum.

Elemente größer als

Exportiert alle Elemente die die angegebene Mindestgröße überschreiten.

Exportierte Spalten

Nutzen Sie diese Liste, um die Spalten zu definieren, die in XML-Exporten enthalten sein sollen. Eine Liste der verfügbaren Spalten finden Sie hier.


SQLite

Navigation: TreeSize verwenden > Optionen > Exportieren >

SQLite

Anpassen des SQLite-Exports von TreeSize.

Anmerkungen

·Einige der Spalten des SQLite-Exports können nicht konfiguriert werden, da diese Informationen für das Laden und Speichern von Scans sowie für das Vergleichen von Scans benötigt werden.

Exportierte Spalten

Nutzen Sie diese Liste, um die Spalten zu definieren, die in SQLite-Exporten enthalten sein sollen. Eine Liste der verfügbaren Spalten finden Sie hier.


Text

Navigation: TreeSize verwenden > Optionen > Exportieren >

Text

Anpassen des Text-Exports von TreeSize.

Exporttiefe

Elemente, die aktuell in der Benutzeroberfläche sichtbar sind

Mit dieser Option werden nur die im Verzeichnisbaum aufgeklappten Teile exportiert.

Vollständiger Verzeichnisbaum

Ist diese Option aktiviert, so wird der komplette Verzeichnisbaum exportiert.

Elemente bis Verzeichnisebene

Exportiert alle Elemente bis zu einer bestimmten Tiefe im Verzeichnisbaum.

Elemente größer als

Exportiert alle Elemente die die angegebene Mindestgröße überschreiten.

Exportierte Elemente

Nur Ordner

Wenn diese Option aktiviert ist, werden ausschließlich Verzeichnisse exportiert.

Ordner und [Dateien]-Einträge

Im Report werden keine einzelnen Dateien angezeigt. Die Werte wie "Größe" und "Belegter Platz" einzelner Dateien werden stattdessen in einem speziellen Eintrag namens "[Dateien]" zusammengefasst dargestellt.

Ordner und einzelne Dateien

Wenn diese Option aktiviert ist, werden einzelne Dateien mit in den Report aufgenommen. Dies kann zu sehr großen Berichten führen. Um dies zu verhindern, können Dateien auch in einer Gruppe zusammengefasst werden.

Exportierte Spalten

Nutzen Sie diese Liste, um die Spalten zu definieren, die in exportierten Berichten enthalten sein sollen. Eine Liste der verfügbaren Spalten finden Sie hier.

Dieselben Spalten wie in der Details-Ansicht verwenden

Aktivieren Sie diese Option, falls Sie die Spalten, die aktuell in der Details-Ansicht angezeigt werden, für den Export verwenden möchten.

Benutzerdefinierte Spalteneinstellungen verwenden

Diese Option ermöglicht es gezielt einzelne Spalten festzulegen, die für diesen Export benutzt werden sollen. Die Größe jeder Spalte im Report kann gesondert festgelegt werden.

Zusätzliche Informationen

Zusammenfassung hinzufügen

Mit dieser Option können Sie steuern, ob eine Kopfzeile zum Bericht hinzugefügt werden soll, die einige zusätzliche Informationen wie zum Beispiel der Name, das Datum, oder eine kurze Zusammenfassung des Berichts enthält.

Einheiten im Export anzeigen

Ist diese Option angewählt werden Einheiten wie "KB", "MB" oder "%" zu den exportierten Daten hinzugefügt. Wählen Sie diese Option ab, wenn Sie nur die reinen Werte exportieren möchten.

Größeneinheit

Die Größeneinheit die für den Export von Text-Dateien verwendet werden soll. Sie können entweder eine feste Einheit von Byte bis Terabyte wählen, TreeSize automatisch die optimale Einheit bestimmen lassen, oder die Einheit verwenden, die zuletzt im Hauptfenster angezeigt wurde.

Listentreenzeichen

Spalten unterteilen mit

Mit dieser Option können Sie bestimmen, mit welchem Trennzeichen die einzelnen Elemente innerhalb der exportierten CSV-Datei voneinander getrennt werden sollen. Standardmäßig wird das in den Regionaleinstellungen des Systems definierte Trennzeichen verwendet.


E-Mail

Navigation: TreeSize verwenden > Optionen > Exportieren >

E-Mail

Anpassen des E-Mail-Exports von TreeSize.

E-Mail Inhalt

An

Die E-Mail Adresse an die der Report gesendet wird.

Betreff

Der Betreff der E-Mail. Es werden Umgebungsvariablen wie %DATE%, %TIME% oder %USERNAME% unterstützt. Daneben steht auch die TreeSize-spezifische Variable %SCANPATH% zur Verfügung, welche durch den Wurzelpfad des betreffenden Scans ersetzt wird.

Format

Bitte wählen Sie hier ein Format für die E-Mail aus.

Übermittlung

Benutze MAPI-Client

Wenn diese Option ausgewählt ist, wird der lokale MAPI-Client zum Senden von E-Mail-Reports verwendet. Hierzu ist es erforderlich, dass auf dem System ein MAPI-Client wie zum Beispiel Microsoft Outlook installiert ist.

Benutze SMTP-Server (erforderlich für "Geplante TreeSize Scans")

Der SMTP-Server, über den E-Mails versendet werden. Bitte testen Sie die Verbindungseinstellungen über den "Test"-Knopf am Ende der Seite, bevor Sie die Einstellungen übernehmen. Um bei geplanten TreeSize Aufgaben oder automatisierten Programmstarts ( batch-Dateien, Kommandozeilenaufrufe) E-Mails versenden zu können, müssen in jedem Fall gültige SMTP-Einstellungen definiert werden (nur Professional Edition).

Von

Die E-Mail Adresse die als Absender im gesendeten Bericht angezeigt wird.

Server

Der (DNS-)Name oder die IP-Adresse der Maschine, auf welcher den SMTP-Mail-Dienst läuft, über den die E-Mails versendet werden sollen.

Port

Der Port auf dem der angegebene SMTP-Server auf eingehende Verbindungen wartet.

Sichere SSL-Verbindung verwenden

Legt fest ob zum Versenden von SMTP-Nachrichten das "Secure Sockets Layer" (SSL)-Protokoll verwendet werden soll.

Dieser Server benötigt Authentifizierung

Legt fest, ob der SMTP-Server Authentifizierung benötigt. Passwörter werden verschlüsselt in den Anwendungseinstellungen von TreeSize abgelegt.

Verbindung testen

Die SMTP-Verbindungseinstellungen testen. Es wird eine Testmail an die E-Mail Adresse, die im Feld "An" angegeben ist, gesendet.

E-Mail Inhalt

Ergebnisse zu Textkörper hinzufügen

Ergebnisse werden zum Textkörper der E-Mail hinzugefügt. HINWEIS: Bei größeren Reports kann dies zu sehr großen E-Mails führen, die in E-Mail Programmen sehr lange brauchen um zu laden, oder sogar die erlaubte Maximalgröße des Mailservers überschreiten.

Report mit Ergebnissen anhängen

Fügt den Ergebnisreport als Anlage zur E-Mail hinzu. Dies löst das Problem sehr großer E-Mails, das bei Verwendung der anderen Option auftreten kann.

Diese Diagramme und Listen einschließen

Konfigurieren Sie die Diagrammarten und Listen, die zum E-Mail-Export hinzugefügt werden

Selektieren Sie alle Diagrammarten und Listen, die beim Senden einer E-Mail zum Report hinzugefügt werden sollen

Exporttiefe

Elemente, die aktuell in der Benutzeroberfläche sichtbar sind

Mit dieser Option werden nur die im Verzeichnisbaum aufgeklappten Teile exportiert.

Vollständiger Verzeichnisbaum

Ist diese Option aktiviert, so wird der komplette Verzeichnisbaum exportiert.

Elemente bis Verzeichnisebene

Exportiert alle Elemente bis zu einer bestimmten Tiefe im Verzeichnisbaum.

Elemente größer als

Exportiert alle Elemente die die angegebene Mindestgröße überschreiten.

Exportierte Elemente

Nur Ordner

Wenn diese Option aktiviert ist, werden ausschließlich Verzeichnisse exportiert.

Ordner und [Dateien]-Einträge

Im Report werden keine einzelnen Dateien angezeigt. Die Werte wie "Größe" und "Belegter Platz" einzelner Dateien werden stattdessen in einem speziellen Eintrag namens "[Dateien]" zusammengefasst dargestellt.

Ordner und einzelne Dateien

Wenn diese Option aktiviert ist, werden einzelne Dateien mit in den Report aufgenommen. Dies kann zu sehr großen Berichten führen. Um dies zu verhindern, können Dateien auch in einer Gruppe zusammengefasst werden.

Exportierte Spalten

Nutzen Sie diese Liste, um die Spalten zu definieren, die in gesendeten Berichten enthalten sein sollen. Eine Liste der verfügbaren Spalten finden Sie hier.

Dieselben Spalten wie in der Details-Ansicht verwenden

Aktivieren Sie diese Option, falls Sie die Spalten, die aktuell in der Details-Ansicht angezeigt werden, für den Export verwenden möchten.

Benutzerdefinierte Spalteneinstellungen verwenden

Diese Option ermöglicht es gezielt einzelne Spalten festzulegen, die für diesen Export benutzt werden sollen. Die Größe jeder Spalte im Report kann gesondert festgelegt werden.

Zusätzliche Informationen

Zusammenfassung hinzufügen

Mit dieser Option können Sie steuern, ob eine Kopfzeile zum Bericht hinzugefügt werden soll, die einige zusätzliche Informationen wie zum Beispiel der Name, das Datum, oder eine kurze Zusammenfassung des Berichts enthält.

Einheiten im Export anzeigen

Ist diese Option angewählt werden Einheiten wie "KB", "MB" oder "%" zu den exportierten Daten hinzugefügt. Wählen Sie diese Option ab, wenn Sie nur die reinen Werte exportieren möchten.

Größeneinheit

Die Größeneinheit die für den Export von Excel-Dateien verwendet werden soll. Sie können entweder eine feste Einheit von Byte bis Terabyte wählen, TreeSize automatisch die optimale Einheit bestimmen lassen, oder die Einheit verwenden, die zuletzt im Hauptfenster angezeigt wurde.

Formatierung (Experten-Modus)

Fettdruck und Farben auch für Berichte verwenden

Legt fest, ob Farb- und Formattierungsoptionen, wie beispielsweise Fettdruck für große Verzeichnisse, auch für Excel-Berichte angewendet werden sollen.

Zeige Datei- und Ordnerpfade als

Legt die Formatierung für Datei- und Ordnerpfade fest. Pfade können entweder als Text oder Hyperlinks dargestellt werden.


Start

Navigation: TreeSize verwenden > Optionen > System >

Start

Legen Sie hier das Startverhalten von TreeSize fest.

Als Administrator starten

Diese Anwendung immer als Administrator starten

Aktivieren Sie diese Option, um die Anwendung in jedem Fall mit Administrator-Rechten auszuführen. Hierdurch wird ggf. der UAC-Dialog (User Access Control) ausgelöst.

Aktion beim Programmstart

Untersuche keine Pfade

Die Anwendung wird mit einem leeren Fenster gestartet. Ein Scan kann beispielsweise über die Pfadauswahlbox oder über den Start-Tab gestartet werden.

Untersuche dieselben Pfade wie beim letzten Mal

Alle Pfade, die beim Beenden von TreeSize im Verzeichnisbaum vorhanden waren, werden beim Start der Anwendung erneut gescannt.

Untersuche immer folgende Pfade

Jeder der hier angegeben Pfade wird beim nächsten Programmstart automatisch gescannt.


Kontextmenü

Navigation: TreeSize verwenden > Optionen > System >

Kontextmenü

Legt fest, welche Einträge TreeSize im Kontextmenü des Windows Explorers anzeigt.

Explorer Kontextmenü

TreeSize im Explorer Kontextmenü des aktuellen Benutzers anzeigen

Mit dieser Option legen Sie fest, ob TreeSize im Kontextmenü für Ordner des Windows Explorers erscheinen soll.

TreeSize Dateisuche im Explorer Kontextmenü des aktuellen Benutzers anzeigen

Mit dieser Option können Sie entscheiden, ob die Dateisuche im Kontextmenü des Windows Explorer erscheinen soll.


TreeSize Dateisuche verwenden

Navigation: »Keine übergeordneten Themen verfügbar«

TreeSize Dateisuche verwenden

Die TreeSize-Dateisuche bietet die Möglichkeit, überflüssige Dateien zu suchen oder eine sehr flexible benutzerdefinierte Suche auszuführen. Sie kann über das Windows "Start" Menü oder das TreeSize "Extras" Register geöffnet werden.

Die wichtigsten Elemente des TreeSize-Dateisuche-Fensters sind:

1.

Das Ribbon-Menüband erlaubt den Zugriff auf alle Funktionen der TreeSize-Dateisuche. Das Menüband ordnet zusammenhängende Befehle in sogenannten "Registerkarten" (oder kurz "Register") an. So enthält das Register "Start" die am häufigsten verwendeten Funktionen, während das Register "Ansicht" Befehle bereitstellt, mit denen das Aussehen der Suchergebnisse beeinflusst werden kann.
Um eine Suche mit den aktuellen Sucheinstellungen in den ausgewählten Laufwerken und Pfaden zu starten, klicken Sie einfach auf die Schaltfläche "Start".

2.

Hier finden Sie eine Liste aller verfügbaren Sucharten von TreeSize:

· Einfache Suche

· Doppelte Dateien

· Erweiterte Suche

Um eine Suchart zu aktivieren, müssen Sie diese anhaken. Alle aktivierten Sucharten werden beim Klick auf die Schaltfläche "Start" ausgeführt, dahinter wird die Anzahl der Treffer angezeigt. Nachdem die Suche abgeschlossen wurde, wählen Sie bitte eine Suchart aus (indem Sie direkt auf die Schrift klicken) um die Suchergebnisse dieser Suchart anzuzeigen (Siehe 3.).

3.

In der Mitte des Fensters werden die Suchergebnisse der unter 2. ausgewählten Suchart aufgelistet. Die gefundenen Dateien und Ordner können selektiert, oder mit Hilfe der Checkbox auf der linken Seite angehakt werden.

Über einen Rechtsklick auf den Spaltenkopf erhalten Sie ein Kontextmenü, in dem Sie die dargestellten Informationen individuell anpassen können. Zur Auswahl steht eine Liste von vorkonfigurierten Spalten, sowie ein Dialog mit allen weiteren Spalten die auch in Windows Explorer zur Verfügung stehen.

Eine detaillierte Beschreibung über die Bedeutung der Spalten finden Sie hier.

4.

In der Statusleiste werden Informationen über die Summe der Suchergebnisse präsentiert. Falls während der Suche Fehler auftreten, beispielsweise durch fehlende Berechtigungen, werden diese hier angezeigt.

5.

Die Laufwerksübersicht zeigt alle aktuell selektierten Laufwerke und Pfade, die als Startpunkt für die Suche dienen. Ein Klick auf die Dropdown-Schaltfläche, sowie auf die Übersicht selbst, öffnet eine erweiterte Ansicht der verfügbaren Laufwerke. Diese ermöglicht das An- und Abwählen von Laufwerken und Pfaden, die in die Dateisuche mit einbezogen werden.

6.

Die Optionen-Suchbox (verfügbar ab Windows 10) erlaubt es schnell und komfortabel nach Funktionen oder Einstellungen zu suchen und diese direkt auszuführen oder aufzurufen.


Das Menüband

Navigation: TreeSize Dateisuche verwenden >

Das Menüband

Das Ribbon-Menüband der TreeSize-Dateisuche erlaubt den Zugriff auf alle Befehle der Dateisuche. Das Menüband ordnet zusammenhängende Befehle in logische Einheiten, auch "Registerkarten" (oder kurz "Register") genannt. Die folgenden Register stehen zur Verfügung:

Datei | Hier können Sie die zu durchsuchenden Laufwerke und Pfade auswählen, die Suchergebnisse exportieren oder die Suchoptionen exportieren, zurücksetzen oder importieren.
Start | Enthält die am meisten genutzten Aktionen und Befehle der TreeSize Dateisuche.
Ansicht | Enthält Befehle und Aktionen, welche die Darstellung der Suchergebnisse beeinflussen.
Extras | Enthält nützliche Funktionen und Suchoptionen der Dateisuche.
Hilfe | Ermöglicht den Zugriff auf Hilfe-Funktionen und Versionsinformationen. Des Weiteren können Sie hier den Installationsschlüssel ändern oder den Wartungszeitraum für Ihre Lizenz verlängern.

Datei

Pfade auswählen

Zeigt einen Dialog zum Auswählen eines zu durchsuchenden Verzeichnisses oder Laufwerks an. Nach dem Bestätigen mit OK wird das Laufwerk bzw. Verzeichnis der Liste der zu durchsuchenden Pfade und Laufwerke hinzugefügt.

Hinweis: Wählen Sie "Start > Suchpfade", um die komplette Liste anzuzeigen.

Sucheinstellungen

Erlaubt das speichern der aktuellen Suchoptionen als XML-Datei, sowie das Laden einer zuvor erstellten Datei. Darüber hinaus können die aktuellen Optionen auf ihre Werkseinstellung zurückgesetzt werden

Exportieren

Hier können Sie Ihre Suchergebnisse in verschieden Datei-Formate exportieren.

Zur Verfügung stehen Textdateien (*.txt), CSV-Dateien (*.csv), Microsoft Excel (*.xlsx), RTF-Dateien (*.rtf), HTML-Dateien (*.html), PDF-Dateien (*.pdf) und E-Mail.

Liste der Pfade

Hier können Sie eine Liste der Pfade der aktuellen Suchergebnisse in eine Text- oder CSV-Datei exportieren ("Pfade exportieren") oder aber zuvor exportierte Suchergebnisse wieder importieren ("Pfade importieren").

Liste drucken

In diesem Menü können Sie Suchergebnisse drucken und den Drucker bzw. die zu druckende Seite einrichten.

Optionen

Öffnet den Optionen-Dialog, mit dessen Hilfe die allgemeinen Einstellungen für die Suche geändert werden können.

Info

Versionsnummer und Kontaktinformationen anzeigen.

Beenden

Beendet die TreeSize-Dateisuche.

Start

Suchen

Start

Startet die Dateisuche.

Stop

Stoppt die Dateisuche.

Export

Exportieren

Speichert Suchergebnisse in einem der unterstützten Datei-Formate ab.

Zur Verfügung stehen Textdateien (*.txt), CSV-Dateien (*.csv), Microsoft Excel (*.xlsx), RTF-Dateien (*.rtf), HTML-Dateien (*.html), PDF-Dateien (*.pdf) und E-Mail.

Sie können außerdem eine Liste von vollständigen Pfaden der aktuellen Suchergebnisse exportieren. Diese können zu einem späteren Zeitpunkt wieder in die Benutzeroberfläche geladen werden, ohne eine vollständige neue Suche durchführen zu müssen. Auf diese Weise lassen sich sogar Ergebnisse einer zuvor durchgeführten Duplikatsuche wiederherstellen, sofern zuvor die Option "Allgemein > Export > Pfade exportieren > Duplikatgruppen einbeziehen" aktiviert wurde.

E-Mail

Versendet eine E-Mail mit den aktuellen Suchergebnissen

Organisieren

Löschen

Löscht alle ausgewählten (angehakten) Suchergebnisse von der Festplatte.

Siehe "Dateioperationen"

Verschieben/Kopieren

Verschiebt alle ausgewählten (angehakten) Suchergebnisse an einen Ort Ihrer Wahl.

Siehe "Dateioperationen"

Stapelumbenennung

Öffnet den "Umbenennen Dialog", mit dem mehrere Elemente gleichzeitig umbenannt werden können. Verschiedene, frei definierbare Regeln bestimmen nach welchem Muster die Dateien und Verzeichnisse umbenannt werden sollen.

Suchoptionen

Optionen

Öffnet den Optionen-Dialog, mit dessen Hilfe die allgemeinen Einstellungen für die Suche geändert werden können.

Filter anpassen

Ermöglicht das Definieren von globalen Suchfiltern, die für jede der Verschiedenen Sucharten aktiviert oder werden können.

Operationen

Export

Exportieren

Speichert Suchergebnisse in einem der unterstützten Datei-Formate ab.

Zur Verfügung stehen Textdateien (*.txt), CSV-Dateien (*.csv), Microsoft Excel (*.xlsx), RTF-Dateien (*.rtf), HTML-Dateien (*.html), PDF-Dateien (*.pdf) und E-Mail.

Sie können außerdem eine Liste von vollständigen Pfaden der aktuellen Suchergebnisse exportieren. Diese können zu einem späteren Zeitpunkt wieder in die Benutzeroberfläche geladen werden, ohne eine vollständige neue Suche durchführen zu müssen. Auf diese Weise lassen sich sogar Ergebnisse einer zuvor durchgeführten Duplikatsuche wiederherstellen, sofern zuvor die Option "Allgemein > Export > Pfade exportieren > Duplikatgruppen einbeziehen" aktiviert wurde.

E-Mail

Versendet eine E-Mail mit den aktuellen Suchergebnissen

Organisieren

Löschen

Löscht alle ausgewählten (angehakten) Suchergebnisse von der Festplatte.

Siehe "Dateioperationen"

Verschieben/Kopieren

Verschiebt alle ausgewählten (angehakten) Suchergebnisse an einen Ort Ihrer Wahl.

Siehe "Dateioperationen"

Deduplizieren*

Benutzen Sie diese Option, um alle markierten Dateien einer Gruppe bis auf eine durch einen NTFS Hardlink auf die eine verbleibende Datei zu ersetzen. Nähere Informationen zur Deduplikation finden Sie in diesem Kapitel.

Stapelumbenennung

Öffnet den "Umbenennen Dialog", mit dem mehrere Elemente gleichzeitig umbenannt werden können. Verschiedene, frei definierbare Regeln bestimmen nach welchem Muster die Dateien und Verzeichnisse umbenannt werden sollen.

Archivieren

Archiviert alle ausgewählten (angehakten) Suchergebnisse in eine Zip-Datei.

Siehe "Dateioperationen"

An Programm übergeben

Übergibt die Dateipfade aller ausgewählten (angehakten) Suchergebnisse an ein ausführbares Programm Ihrer Wahl.

Siehe "Dateioperationen"

Besitzer ändern

Ermöglicht es, den Besitzer von mehreren Dateien auf einmal zu ändern.

Listen Aktionen

Markieren

Markiert Elemente in der momentan sichtbaren Ergebnisliste mit einem Haken.

Demarkieren

Hebt die Markierung von Elemente in der momentan sichtbaren Ergebnisliste auf.

Sperren

Verhindert, dass Suchergebnisse mit einem Haken markiert werden können. Dies gilt für die Markierung aller Ergebnisse über eine Checkbox sowie für die Markierung einzelner Dateien.

Sortiere nach Markierung

Sortiert alle Elemente anhand ihrer aktuellen Markierung, sodass alle angehakten Elemente zusammen in der Liste betrachtet werden können.

Entfernen

Beinhaltet Optionen, mit denen bestimmte Dateien oder Ordner wieder aus der Liste mit den Suchergebnissen entfernt werden können.

Eine Datei pro Gruppe unmarkiert lassen*

Aktivieren Sie diese Option, falls sie sicherstellen möchten, dass immer mindestens eine Datei pro Duplikatgruppe unmarkiert bleibt. Dies kann bei der Verwendung von Funktionen wie "Markiere falls" nützlich sein, da hierdurch sichergestellt werden kann, dass bei Verschiebe- oder Löschoperationen immer eine Datei pro Gruppe erhalten bleibt.

Bearbeiten

Ausschneiden

Entfernt die selektierten Elemente und kopiert sie in die Zwischenablage.

Kopieren

Kopiert die selektierten Elemente in die Zwischenablage, die dann mit "Einfügen" an der gewünschten Position eingefügt werden können.

Alles auswählen

Wählt alle Elemente in der Liste aus.

Über das Dropdown-Menü dieser Schaltfläche (öffnet sich beim Klick auf den kleinen Pfeil) haben Sie außerdem Zugriff auf den Befehl "Auswahl umkehren" mit dem Sie die Auswahl invertieren können.

*Diese Funktionen sind nur verfügbar wenn aktuell die Duplikatsuche auf der Linken Seite ausgewählt ist.

Ansicht

Einheit

Ermöglicht die Auswahl der Größeneinheit, in der die Größenangaben angezeigt werden sollen:

Auto

Wählt die nächstliegende, passende Größeneinheit selbstständig aus.

TB

Alle Größenangaben erfolgen in Terabytes.

GB

Alle Größenangaben erfolgen in Gigabytes.

MB

Alle Größenangaben erfolgen in Megabytes.

KB

Alle Größenangaben erfolgen in Kilobytes.

B

Alle Größenangaben erfolgen in Bytes.

Formatierung

Dezimalstellen

Legt fest, wieviele Nachkommastellen angezeigt werden.

Datum und Uhrzeit

Erlaubt es festzulegen, ob zu den Datumswerten auch die Uhrzeit angezeigt werden soll. Beim Aufräumen alter Dateien spielt oft nur das Datum eine Rolle, nicht aber die Uhrzeit - deren Weglassen erhöht die Übersicht in den Ergebnislisten.

Sichtbare Spalten

Spalten konfigurieren

Ermöglicht die Auswahl der sichtbaren Spalten in der Ergebnisliste.

Dieses Menü bietet eine umfassende Liste von möglichen Spalten zur Auswahl und erlaubt unter "Weitere Spalten" zusätzlich die Auswahl aller Spalten die auch in Windows Explorer zur Verfügung stehen, wie beispielsweise "Anzahl Seiten" von MS Word Dokumenten, die Höhe und Breite von Bilddateien, und vieles mehr.

Hinweis: Bevor Sie Ihre Scanergebnisse exportieren vergewissern Sie sich bitte, dass Sie nur die Spalten aktiviert haben die Sie auch tatsächlich in Ihren Exporten benötigen. Dadurch erhöhen Sie die Geschwindigkeit der Exporte und verringern den benötigten Speicherplatz der exportieren Dateien.

Anzeigen

Tooltips anzeigen

Ist diese Option aktiv, so wird, nachdem der Mauszeiger eine Weile über einem Element in der Ergebnisliste verweilt, ein Hinweisfenster eingeblendet, das ausführliche Informationen über diese Element anzeigt.

Vorschaubereich

Blendet rechts neben der Ergebnisliste einen Bereich an, in dem eine Vorschau für das erste ausgewählte Element in der Ergebnisliste angezeigt wird.

Extras

Extras

Optionen

Öffnet den Optionen-Dialog, mit dessen Hilfe die allgemeinen Einstellungen für die Suche geändert werden können.

Aktuelle Suche planen

Öffnet ein Dialogfenster, in dem Sie eine geplante TreeSize-Dateisuche mit den aktuellen Sucheinstellungen zu einem konfigurierbaren Zeitpunkt anlegen können.

Über das Dropdown-Menü dieser Schaltfläche (öffnet sich beim Klick auf den kleinen Pfeil) haben Sie außerdem Zugriff auf den Befehl "Geplante Tasks bearbeiten", mit dem Sie bereits angelegte TreeSize-Aufgaben editieren können.

Siehe "TreeSize Scans planen".

Als Administrator starten

Startet die TreeSize-Dateisuche erneut mit Administrator-Privilegien.

Hinweis: Diese Schaltfläche ist nur dann verfügbar, wenn TreeSize nicht mit Administrator-Rechten gestartet wurde.

Portable Installation erzeugen

Erstellt eine portable TreeSize-Instanz auf einem tragbaren Datenträger.

Papierkorb leeren

Entfernt alle Dateien aus dem Papierkorb, um Speicherplatz freizugeben.

Hilfe

Hilfe

Hilfe anzeigen

Öffnet die Hilfe der TreeSize-Dateisuche

PDF-Handbuch anzeigen

Öffnet das Benutzerhandbuch als PDF (optimiert für den Druck).

F.A.Q. für Dateisuche

Öffnet die F.A.Q. der TreeSize-Dateisuche.

Version

Info

Liefert Informationen über TreeSize.

Auf Update überprüfen

Prüft, ob eine neuere Version von TreeSize verfügbar ist.

Was ist neu?

Neueste Programmänderungen anzeigen.

Lizenz

Wartungszeitraum verlängern

Den Wartungszeitraum für diese Software verlängern. Updates und technischer Support sind innerhalb des Wartungszeitraums kostenlos.

Hinweis: In der Testversion von TreeSize sind in der Gruppe "Lizenz" andere Befehle enthalten:

Vollversion kaufen

Bringt Sie zum JAM Software Online-Shop und zeigt Ihnen die verfügbaren Lizenz-Modelle.

Zur Vollversion wechseln

Hilfe Ihnen nach dem Kauf der Software dabei, die Testversion in die Vollversion umzuwandeln.


Laufwerke und Pfade durchsuchen

Navigation: TreeSize Dateisuche verwenden >

Laufwerke und Pfade durchsuchen

Zu durchsuchende Pfade

Die ausklappbare Laufwerksübersicht ermöglicht die Auswahl der zu durchsuchenden Laufwerke und Pfade. Im eingeklappten Zustand werden alle gültigen Pfade angezeigt, die aktuell für die Suche ausgewählt wurden. Zusätzliche Pfade können mit Hilfe des Plus-Symbols hinzugefügt werden. Pfade, die in der Übersicht angezeigt werden, können zudem mit einem einfachen Klick editiert werden, was das schnelle Anpassen eines Pfades, ohne vorheriges Ausklappen der Leiste, ermöglicht.

Im ausgeklappten Zustand zeigt die Laufwerksübersicht eine Liste aller verfügbaren, sowie bisher verwendeten Suchpfade. Verwenden Sie die Checkboxen der einzelnen Laufwerken, um auszuwählen, welche Dateisysteme die Dateisuche durchsuchen soll. Mit den darunter liegenden Schaltflächen können zusätzliche lokale und Netzwerk-Pfade hinzugefügt werden. Die linke Schaltfläche erlaubt dabei die Eingabe des Pfades über die Tastatur, die rechte öffnet einen Dialog mit einem Verzeichnis-Browser.

Die TreeSize Dateisuche unterstützt dieselben Scan-Ziele wie auch das Hauptmodul, einschließlich WebDAV, Amazon S3 und SSH.

Tipp: Sie können ganze PCs oder Server durchsuchen, indem Sie deren UNC-Namen in der Art "\\SERVER" angeben. Es kann sogar die gesamte Netzwerkumgebung durchsucht werden, indem der Eintrag "Netzwerk" im Dialog ausgewählt wird, der nach Betätigen der Schaltfläche "Pfad auswählen" angezeigt wird. TreeSize sucht automatisch nach PCs und allen darauf vorhandenen Freigaben (inklusive administrativen Freigaben) und führt die Suche dann auf allen gefundenen Freigaben aus.


Einfache Suche

Navigation: TreeSize Dateisuche verwenden >

Einfache Suche

Die "einfache Suche" bietet einen einfachen und schnellen Einstieg in die TreeSize Dateisuche. Im Hauptfokus dieser Funktion stehen einfache Suchanfragen, darüber hinaus bietet sie jedoch weit mehr Funktionalität als man auf den ersten Blick vermutet. Die Verwendung ist einfach, man gibt den Suchbegriff ins Eingabefeld ein und startet die Suche. TreeSize findet daraufhin alle Dateien deren Dateinamen mit der Eingabe übereinstimmen.

Für Poweruser:

Wie bereits zuvor erwähnt, bietet die Suchbox weitere Funktionalität an, die über das einfache Suchen nach Dateinamen hinaus geht. Die Suche kann mit Hilfe unserer erweiterten Suchsyntax noch weiter angepasst werden. Dies ermöglicht es Powerusern mehrere Suchparameter einzugeben, ohne zuvor durch die Benutzeroberfläche navigieren zu müssen.

Die Registerkarte "Einfache Suche"

Suchen

Start

Startet die Dateisuche.

Stop

Stoppt die Dateisuche.

Suchoptionen

Dateigruppen konfigurieren

Öffnet die Unterseite "Dateigruppen" im Optionen-Dialog, mit der die verschiedenen Dateigruppen angepasst werden können.

Ausschlussfilter

Erlaubt das Aktivieren/Deaktivieren und Bearbeiten von globalen Ausschlussfiltern für diese Suche.

Dateien/Ordner einbeziehen

Legt fest, ob die aktuelle Suche Dateien, Ordner oder beides mit einbeziehen soll.


Search Syntax

Navigation: TreeSize Dateisuche verwenden > Einfache Suche >

Search Syntax

TreeSize bietet einen Syntax, mit der Sie Ihre Suche schnell und flexibel anpassen können.

Im Nachfolgenden einige Beispiele für eine einfache Suche:

1.Suche nach Fotos aus dem Jahre 2022: Bilder 2022
TreeSize listet Ihnen anschließend alle Bilddateien, egal ob jpg, png,bmp o.ä, mit dem Änderungdatum 2022.

2.Suche nach großen Office-Dateien: Office > 10MB
TreeSize listet alle Excel- Word-, PDF- etc. Dateien, die größer als 10 megabyte sind.

Bestimmte Schlüsselwörter bieten daneben die Möglichkeit, die Suche präzieser zu formulieren. Neben Dateinamen lässt sich auch nach Dateiendungen, Größe, Datum, Dateiinhalten und vielem mehr suchen. Suchbegriffe können durch Verundung und Veroderung kombiniert werden und Dateinamen über die Syntax von der Suche ausgeschlossen werden. Auch die Verwendung von Platzhaltern und Regulären Ausdrücken ist möglich. Nachfolgend finden Sie eine Beschreibung der zulässigen Schlüsselwörter und einige Anwendungsbeispiele. Für die meisten Schlüsselwörtern gibt es eine Kurzschreibweise für eine schnellere Sucheingabe.

Die Suchsyntax ist dabei folgendermaßen aufgebaut:

<Eigenschaft> <Operator> <Wert>

beispielsweise

name: = readme

findet alle Dateien, deren Name (Eigenschaft) dem Wort readme (Wert) entspricht (Operator).

Mehrere Suchbegriffe können miteinander kombiniert werden:

name:=readme, name:=movie

oder

name:=readme OR name:=movie

findet alle Dateien mit "readme" ODER "movie" im Namen.

In der nachfolgenden Tabelle finden Sie alle verfügbaren Eigenschaften, Operatoren und Verbindungen, die Sie in TreeSize nutzen können.

Information: Wird nach Dateinamen gesucht, kann name: weggelassen werden. Unabhängig davon kann generell das = - Zeichen als Operator weggelassen werden, sowie AND als Verbindung zwischen zwei Suchbegriffen. Dies sind die Standardwerte für Eigenschaft, Operator und Verbindung, die bei der Suche verwendet werden. Für einzelne Eigenschaften gibt es unterschiedliche Schreibweisen, die in nachstehender Tabelle zu finden sind.

Wichtig: Um reservierte Zeichen der Suchsyntax wie Klammern, Kommas oder Leerzeichen im Suchbegriff verwenden zu können, muss der Suchbegriff mit Anführungszeichen umschlossen werden. Beispiele befinden sich in nachstehender Tabelle.

Eigenschaft: | Beschreibung: | Beispiel: | Alternative Schreibweise: | Erläuterung:
name: | Suche nach Dateinamen. Dies ist die Standard-Eigenschaft, die verwendet wird, wenn keine Eigenschaft explizit angegeben ist. | readme | name:readme |
path: | Suche nach Ordnerpfad. | path:Windows | - | Suche nach allen Dateien und Ordner im Windows-Ordner.
extension: | Suche nach Dateierweiterung. | ext:txt | extension:txt | Suche nach allen Dateien mit der Dateiendung "txt".
group: | Suche nach Dateigruppe. | group:Video-Dateien | - | Suche nach allen Video-Dateien. Information: Die zur Verfügung stehenden Dateigruppen können Sie unter "Optionen > Dateigruppen konfigurieren" anpassen.
content: | Suche nach Dateiinhalt. | cont:license | content:license | Volltextsuche nach allen Dateien, in deren Dateiinhalt das Wort "license" vorkommt. Information: Die Volltextsuche ist zeitintensiv. Es wird daher empfohlen, zusätzliche Suchkriterien zu verwenden.
size: | Suche nach Dateigröße. | size:<500MB size:>5MB | - | Suche nach allen Dateien, die kleiner als 500 MB sind. Suche nach allen Dateien, die größer als 5MB sind. Information: Die Suche bezieht sich ausschließlich auf Dateigrößen, Ordnergrößen werden nicht berücksichtigt.
accessed: | Suche nach Zugriffsdatum. | accessed:<=01.11.2021 accessed:>01.11.2021 accessed:15.03.2020-15.11.2021 | - | Suche nach Dateien mit Zugriffsdatum im angegebenen Zeitintervall. Anstelle eines expliziten Zeitintervalls kann auch das Maximal- oder Minimaldatum angegeben werden.
created: | Suche nach Erstelldatum. | created:<=01.11.2021 created:>01.11.2021 created:15.03.2020-15.11.2021 | - | Suche nach Dateien mit Erstelldatum im angegebenen Zeitintervall. Anstelle eines expliziten Zeitintervalls kann auch das Maximal- oder Minimaldatum angegeben werden.
modified: | Suche nach Änderungsdatum. | modified:<=01.11.2021 modified:>01.11.2021 modified:15.03.2020-15.11.2021 | - | Suche nach Dateien mit Änderungsdatum im angegebenen Zeitintervall. Anstelle eines expliziten Zeitintervalls kann auch das Maximal- oder Minimaldatum angegeben werden.
datetaken: | Suche nach Aufnahmedatum. | datetaken:03.03.2023 | - | Suche nach Dateien, in den meisten Fällen Fotos, die am 3. März 2023 aufgenommen wurden.
attribute: | Suche nach Dateiattributen | attribute: HS | - | Suche nach Dateien mit den Dateiattributen H (Versteckt) und S (System).
keyword: | Suche nach Markierungen | keyword: my_keyword | - | Suche nach Dateien (z. B. docx-Dateien), die mit dem Schlüsselwort „my_keyword“ markiert sind.
owner: | Suche nach Dateibesitzern | owner: John | - | Suche nach Dateien, deren Dateibesitzer "John" heißt.

Operator:

Beschreibung:

Beispiel:

Alternative Schreibweise:

Erläuterung:

=

Die Eigenschaft muss zutreffen.
Dies ist der Standard-Operator, der verwendet wird, wenn kein Operator explizit angegeben ist.

readme

name:=readme

Suche nach allen Dateien, deren Dateiname das Wort "readme" enthält.

!=

Die Eigenschaft darf nicht zufreffen.

!=readme

name:!=readme

Suche nach allen Dateien, in denen das Wort "readme" nicht vorkommt.

~

Kann in Zusammenhang mit der Eigenschaft name:verwendet werden. Der nachfolgende Wert ist ein Regulärer Ausdruck (Regex) und muss auf die Eigenschaft zutreffen.

Hinweis: Der Reguläre Ausdruck muss mit Anführungszeichen umschlossen werden, falls Zeichen der Suchsyntax wie Klammern, Kommas oder Leerzeichen verwendet werden.

~[0-9]

name:~[0-9]

Suche nach allen Dateien, die mindestens eine Ziffer im Namen haben.

!~

Kann in Zusammenhang mit der Eigenschaft name:verwendet werden. Der nachfolgende Wert ist ein Regulärer Ausdruck (Regex) und darf nicht auf die Eigenschaft zutreffen.

!~[0-9]

name:!~[0-9]

Suche nach allen Dateien, die keine Ziffern im Namen haben.

> oder >=

Operator für Größen- oder Datumsvergleiche:

Die Eigenschaft muss größer (größer gleich) dem angegebenen Wert sein.

size:>= 5MB

-

Suche nach allen Dateien, die größer oder gleich 5 MB sind.
Information: Die Suche bezieht sich ausschließlich auf Dateigrößen, Ordnergrößen werden nicht berücksichtigt.

< oder <=

Operator für Größen- oder Datumsvergleiche:

Die Eigenschaft muss kleiner (kleiner gleich) dem angegebenen Wert sein.

size:<= 500MB

-

Suche nach allen Dateien, die kleiner oder gleich 500 MB sind.
Information: Die Suche bezieht sich ausschließlich auf Dateigrößen, Ordnergrößen werden nicht berücksichtigt.

( und )

Klammern können genutzt werden, um Teile der Sucheingabe zu gruppieren.

(readme, license)*.txt

(name:=readme OR name:=license) AND *.txt

Suche nach allen Textdateien, in deren Dateinamen das Wort "readme" oder "license" vorkommt.

Verbindung: | Beschreibung: | Beispiel: | Alternative Schreibweise: | Erläuterung:
Leerzeichen oder AND | Die verbundenen Suchmuster müssen alle zutreffen. Dies ist die Standard-Verbindung, die verwendet wird, wenn keine Verbindung explizit angegeben wird. | readme ext:txt | name:=readme AND extension:=txt | Suche nach allen Dateien deren Dateiname das Wort "readme" enthält und die die Dateiendung "txt" haben.
Komma oder OR | Es muss mindestens eines der Verbundenen Suchmuster zutreffen. | readme, movie | name:=readme OR name:=movie | Suche nach allen Dateien, deren Dateiname das Wort "readme" oder "movie" enthält.

Bei der Angabe von Werten, also dem eigentlichen Suchmuster, gibt es verschiedene reservierte Zeichen wie Platzhalter oder Anführungszeichen zur exakten Suche. Nachfolgende Tabelle listet diese Zeichen auf und erläutert sie anhand einiger Beispiele.

Beispielwert: | Beschreibung: | Beispiel: | Alternative Schreibweise: | Ergebnisse:
*readme* | Suche nach readme, wobei eine beliebige Anzahl an Zeichen vor und hinter dem Wort stehen können. Das Wort enthält "readme". | *readme* | name:=*readme* | Findet: "123readme.txt", "123readme.docx" aber NICHT: "read_me.txt", "reading.docx"
readme | Entspricht *readme*. Die beiden Platzhalter können vor und hinter dem Wort können der Einfachheit halber weggelassen werden. | readme | name:=readme | Findet: "123readme.txt", "123readme.docx" aber NICHT: "read_me.txt", "reading.docx"
readme* | Suche nach readme, wobei nach dem Wort eine beliebige Anzahl an Zeichen stehen können, davor aber keine Zeichen mehr erlaubt sind. Das Wort beginnt also mit "readme". | readme* | name:=readme* | Findet: "readme.txt", "readme_c.docx" aber NICHT: "123readme.txt", "read_me.txt"
*readme | Suche nach readme, wobei vor dem Wort eine beliebige Anzahl an Zeichen stehen können, danach aber keine Zeichen mehr erlaubt sind. Das Wort endet also auf "readme". | *readme | name:=*readme | Findet: "123readme", "c_readme" aber NICHT: "readme.txt", "readme_c"
"readme" | Wortsuche nach dem exakten Vorkommen des Wortes "readme". Es wird nach dem exakten Vorkommen des Wortes gesucht,ohne dass Teile oder Variationen des Wortes berücksichtigt werden. Das bedeutet, dass das gesuchte Wort als eigenständiges und vollständiges Wort im Text vorhanden sein muss, um als Treffer erkannt zu werden. | "readme" | name:="readme" | Findet: "readme", "readme.txt" aber NICHT: "readmes.txt", "123readme"
rea?me | Suche nach Dateinamen, die mit "rea" beginnen, und auf "me" enden, und dazwischen genau ein beliebiges Zeichen beinhalten. |  | name:=rea?me | Findet: "readme", "reasme", "rea1me" aber NICHT: "rea123me", "readme.txt"
\*readme* | Suche nach Dateien, in deren Pfad an einer beliebigen Stelle der Begriff "readme" vorkommt. | \*readme* | name:=\*readme* | Findet: "readme.txt" in einem beliebigen Ordner, "abc.doc" in "C:\temp\readme\local" aber NICHT: "abc.doc" in "C:\temp\local"

xt ein.


Duplikatsuche

Navigation: TreeSize Dateisuche verwenden >

Duplikatsuche

Sucht nach doppelten Dateien auf den ausgewählten Festplatten und Freigaben.
Doppelte Dateien bedeutet hier: Dateien die mehr als einmal existieren, potentiell gleich sind (evtl. kopiert wurden) und somit möglicherweise unnötigen Speicherplatz belegen.

Eine detaillierte Schritt-für-Schritt Anleitung wie Sie die Duplikatsuche benutzen, finden Sie hier.

Die Registerkarte "Duplikatsuche"

Suchmodus:

Wählen Sie einen von drei Modi zur Suche nach Duplikaten. Sie können nach doppelten Dateien, doppelten Verzeichnissen, oder auch nach Dateien suchen, die keine Duplikate besitzen.

Doppelte Dateien

Sucht nach Dateien, die Duplikate voneinander sind. Die Dateien werden anhand der ausgewählten Vergleichsmethode miteinander verglichen.

Doppelte Ordner

Sucht nach Verzeichnissen, die Duplikate voneinander sind. Zwei Verzeichnisse werden als Duplikate eingestuft, wenn sie dieselbe Anzahl Unterverzeichnisse und Dateien haben. Außerdem müssen diese Unterverzeichnisse und Dateien, im Sinne der ausgewählten Vergleichsmethode, auch jeweils Duplikate voneinander sein.

Einzigartige Dateien

Diese Einstellung sucht nach Dateien, für die keine Duplikate innerhalb der ausgewählten Suchpfade gefunden werden können.

Vergleichsmethode:

Sie können entscheiden, wie genau Sie die Gleichheit der Dateien überprüfen möchten. Hierfür stehen folgende Strategien zur Verfügung:

Dateiinhalt

Diese Option verwendet in der Standard-Einstellung MD5-Prüfsummen für den Vergleich von Dateien.

Wenn Sie diese Option wählen, wird ein sogenannter Hash-Wert für den Inhalt jeder Datei erstellt. Dateien mit demselben Inhalt haben denselben Hash-Wert, Dateien mit unterschiedlichem Inhalt haben mit an Sicherheit grenzender Wahrscheinlichkeit unterschiedliche Hash-Werte. Leere Dateien werden ignoriert, da diese keinen Inhalt haben.

Diese Variante ist genauer als der Vergleich von Namen, Größe und Datum, allerdings auch um einiges langsamer.

Es ist möglich, SHA256-Prüfsummen anstelle von MD5-Summen zu verwenden. Der SHA256-Algorithmus senkt die rechnerisch extrem geringe Wahrscheinlichkeit für gleiche Prüfsummen bei unterschiedlichem Dateiinhalt noch weiter, ist allerdings wesentlich langsamer. Die Umstellung von MD5 auf SHA256 erfolgt in den Optionen der Dateisuche und ist nur im Experten-Modus möglich.

Name, Größe und Datum

Vergleicht Dateien anhand Ihres Namens, der Dateigröße und des Datums der letzten Änderung.

Diese Variante ist merklich schneller als der Vergleich mittels Prüfsummen, allerdings auch ungenauer.

Name und Größe

Vergleicht Dateien anhand Ihres Namens und der Dateigröße.

Diese Variante ist vergleichbar mit der aller ersten Vergleichsmethode, außer das hier das Datum der "Letzen Änderung" der Dateien nicht berücksichtigt wird.
Das ist hilfreich wenn Beispielsweise Dateien an einen andern Speicher-Ort verschoben wurde, was unter Umständen diesen Zeitstempel manipuliert.

Name

Wählen Sie diese Variante, um alle Dateien mit gleichen Namen zu finden.

Diese Methode kann sehr hilfreich sein, um ungewollte Kopien von Dateien zu finden (z.B.: Dokumente die lokal kopiert und modifiziert wurden).

Name ohne Dateiendung

Wählen Sie diese Vergleichs-Art um Dateien mit gleichen Namen, ohne Berücksichtigung der Dateiendung, zu identifizieren.

Dieser Vergleich kann Ihnen helfen, duplizierte Backup-Dateien zu finden, oder z.B. gleiche Bilder oder Videos in unterschiedlichen Bild-/Video-Formaten ("MeinBild.bmp" - "MeinBild.png").

Größe und Datum

Vergleicht Dateien anhand der Dateigröße und des Datums. Erlaubt das schnelle, dafür etwas ungenauere Suchen von Duplikaten mit unterschiedlichen Dateinamen. Aus Versehen erzeugte Duplikate mit Namen wie "Kopie von ..." können mit dieser Methode sehr schnell identifiziert werden.

Größe

Wählen Sie diese Variante, um alle Dateien mit gleicher Größe zu finden.

Suchfilter:

Weitere Optionen, mit denen die Duplikatsuche angepasst werden kann:

Ausschlussfilter

Erlaubt das Aktivieren/Deaktivieren und Bearbeiten von globalen Ausschlussfiltern für diese Suche.

Mit dem Ausschluss bestimmter Dateien oder Pfade können Sie z.B. Systemverzeichnisse von der Duplikatsuche ausnehmen. Des Weiteren wird die Anzahl der zu überprüfenden Dateien reduziert und somit die die Geschwindigkeit der Suche verbessert.

NTFS Hardlinks ignorieren

Ist diese Option aktiviert, werden Hardlinks nicht als Datei-Duplikate betrachtet.

Hinweis: NTFS Hardlinks allokieren keinen Speicher. Deshalb wird durch ihre Löschung kein zusätzlicher Speicher verfügbar gemacht. Darüber hinaus verwendet TreeSize Hardlinks für die Deduplizierung.

Deduplizieren

Benutzen Sie die Option "Operationen > Deduplizieren", um alle markierten Dateien einer Gruppe bis auf eine durch einen NTFS Hardlink auf die eine verbleibende Datei zu ersetzen. Nähere Informationen zur Deduplikation finden Sie in diesem Kapitel.

Wenn Sie diese Option benutzen, wird Ihnen ein Konfigurationsdialog angezeigt, in dem Sie eine Log-Datei zum Protokollieren der durchgeführten Operationen angeben können. Zusätzlich können Sie hier entscheiden, wie mit Dateien verfahren werden soll, die sich auf unterschiedlichen Laufwerken befinden. Solche Dateien können nicht durch NTFS Hardlinks ersetzt werden. Die Dateien können separat pro Laufwerk durch Hardlinks ersetzt werden, alternativ wählen Sie ein Referenz-Laufwerk und alle Dateien auf anderen Laufwerken werden durch Symbolische Links ersetzt. Hinweis: Solte das erstellen von Symbolischen Links nicht erlaubt, so wird eine Windows Verknüpfung (.LNK-Datei) als Fallback erstellt.

Im Kontextmenü der Liste der doppelten Dateien befindet sich der Eintrag "Duplikate durch Hardlinks ersetzen". Dieser Eintrag funktioniert genau wie die oben erwähnte Schaltfläche "Deduplizieren", nur dass sie statt der abgehakten alle selektierten (also mit der Maus ausgewählten) Dateien ersetzt.


Wie erstelle ich eine neue Duplikatsuche?

Navigation: TreeSize Dateisuche verwenden > Duplikatsuche >

Wie erstelle ich eine neue Duplikatsuche?

Die Duplikatsuche ist Teil der TreeSize Dateisuche und kann entweder über die Registerkarte "Start", oder über die separate Verknüpfung im Windows Startmenü gestartet werden.

Schritt 1: Duplikatsuche aktivieren und Suchpfad auswählen:

Der erste Schritt besteht darin, die Dateisuche mit Hilfe der Checkbox auf der linken Seite zu aktivieren. Um einen Pfad oder ein Laufwerk für die Suche auszuwählen, verwenden Sie die ausklappbare Laufwerksübersicht. Zusätzliche Informationen über die Auswahl von Suchpfaden finden Sie im Kapitel "Laufwerke und Pfade durchsuchen". Duplikate können auch verteilt über mehrere Pfade oder Laufwerke gefunden werden.

Schritt 2: Auswählen der Vergleichsoperation und Filtereinstellungen (z.B. Mindestgröße):

Der nächste Schritt besteht darin, auszuwählen, welche Methode verwendet werden soll, um die Dateien miteinander zu vergleichen. Dateien können anhand ihres Namens, oder anhand der Kombination aus Name, Größe und Datum verglichen werden. Mit Hilfe der Prüfsumme lassen sich jedoch die präzisesten Ergebnisse erzielen. Eine Duplikatsuche anhand der Prüfsumme ist zwar langsamer, liefert aber die verlässlichsten Ergebnisse, da die Berechnung den Dateiinhaltes einer Datei zur Analyse einbezieht. Wählen Sie dazu im Menüband "Doppelte Dateien" unter "Vergleichsmethode" die Option "Dateiinhalt" aus.

Darüber hinaus wird empfohlen, eine Minimalgröße für die Suche zu definieren, sodass kleinere Dateien übersprungen werden können. Kleine Dateien tragen nur unwesentlich zum Verschwendeten Platz innerhalb eines Dateisystems bei und deren Löschung bietet daher keinen nennenswerten Speicherplatzgewinn. Darüber hinaus können auch andere Filter, wie zum Beispiel "Dateityp" frei definiert werden. Diese können helfen, die Duplikatsuche zu beschleunigen, indem Sie nur für einer bestimmte Teilergebnismenge ausgeführt wird. Nähere Informationen dazu finden Sie im Kapitel "Wie definiere ich Suchfilter".

Schritt 3: Die Suche ausführen:

Sobald Sie die notwendigen Parameter definiert haben, können Sie die Suche starten und die Ergebnisse analysieren. Jedes gefundene Duplikat wird innerhalb einer Gruppe mit den anderen Duplikaten angeordnet.

Der folgende Screenshot zeigt eine Beispielkonfiguration mit einigen Duplikatgruppen, die bei der Suche identifiziert wurden:

Schritt 4: Analyse der Ergebnisse und Durchführen der Aufräum-Operation:

Deduplizieren:

Der einfachste Weg mit Hilfe der Duplikatsuche Festplattenplatz zu gewinnen, besteht aus der Deduplikation. Markieren Sie dazu einfach alle Dateien die in dedupliziert werden sollen mit Hilfe der jeweiligen Checkboxen und wählen Sie im Menüband "Deduplizieren". TreeSize ersetzt automatisch alle, bis auf die neuste Datei, durch NTFS hardlinks. Nach der Operation wird von den Kopien kein Festplattenplatz mehr belegt.

Löschen/Archivieren:

Eine weitere Methode um Festplattenplatz zu gewinnen, besteht darin, die Duplikate von der Festplatte zu löschen. Im Gegensatz zur Deduplikation, werden die Dateien entgültig von der Festplatte gelöscht. Es bleibt keine Verknüpfung auf die Originaldatei bestehen. Dieser Schitt erfordert zudem das manuelle Selektieren der Dateien, die gelöscht werden sollen. TreeSize bietet jedoch einige nützliche Funktionen, die das Selektieren von Duplikaten erleichtern, sodass die "Originaldatei" erhalten bleibt.

Im Menüband der Duplikatsuche finden Sie unter der Kategorie "Listen Aktionen" einige hilfreiche Funktionen, wie zum Beispiel "Markiere alle bis auf..." neueste, älteste, erste oder letzte Datei jeder Duplikatgruppe. Dadurch lassen sich alle bis auf eine Datei (diejenige, die erhalten bleiben wird) einer Duplikatgruppe markieren. Darüber hinaus können auch individuelle Selektionen durchgeführt werden. Die "Markiere falls"-Funktion erlaubt es beispielsweise, "nur Dateien von Laufwerk G:\" zu markieren, oder eine Ähnliche Einschränkung zu definieren. An dieser Stelle kann zudem die Funktion "Eine Datei pro Gruppe unmarkiert lassen" verwendet werden. Durch das Aktivieren dieser Funktion wird sichergestellt, dass immer mindestens eine Datei pro Duplikatgruppe nicht markiert, also bei einer Löschoperation erhalten bleibt.

Nachdem alle Dateien markiert wurden, die gelöscht werden sollen, wählen Sie "Elemente Löschen" im Menüband, um den Löschen-Dialog zu öffnen. Sie können die Dateien entweder Löschen, oder sie z.B. zu Archivierungszwecken an eine andere Stelle verschieben. In beiden Fällen ist das Erstellen eines Logs möglich, das eine Zusammenfassung der Operation enthält, sowie das Verifizieren des Ergebnisses ermöglicht.

Ein Klick auf "Ausführen" startet die Operation.


Wie funktioniert die Deduplizierung

Navigation: TreeSize Dateisuche verwenden > Duplikatsuche >

Wie funktioniert die Deduplizierung

Deduplizierung:

Bei der Deduplizierung werden mit Hilfe von TreeSize doppelten Dateien entfernt und durch NTFS hardlinks ersetzt. Dadurch wird der Festplattenplatz, der durch die Duplikate blockiert wurde, freigegeben.

Normalerweise nimmt jede Datei ihren eigenen Platz auf der Festplatte ein. TreeSize hingegen entfernt alle Duplikate einer Datei von der Festplatte und ersetzt diese mit sogenannten Hardlinks (siehe NTFS Hardlinks). Diese zeigen dann auf die verbleibenden Daten auf der Festplatte, anstatt selbst Platz zu verbrauchen. Die Daten werden also zwischen allen Hardlinks dieser Datei geteilt, wie im Bild unten verdeutlicht wird.

Diese Hardlinks können weiterhin wie normale Dateien verwendet werden. Ein Unterschied ist nicht festzustellen, außer dass die Daten auf der Festplatte jetzt zwischen den einzelnen Links geteilt werden. Genau genommen unterscheiden sie sich überhaupt nicht von normalen Dateien, abgesehen davon, dass sie keinen eigenen Speicherplatz belegen.

Welche Duplikate werden ersetzt, und welche Datei wird als "Master"-Datei behalten?

Falls Sie alle Dateien einer Duplikatgruppe markieren, so wird TreeSize diejenige mit dem aktuellsten Zeitstempel "Letzte Änderung" als "Master" auswählen. Die anderen Dateien werden gelöscht und durch Hardlinks ersetzt, die auf die Master-Datei zeigen. Wenn Sie selbst auswählen möchten welche der Dateien als Master verwendet wird, so können Sie jeweils eine der Dateien unmarkiert lassen. Diese wird dann nicht ersetzt, sondern stattdessen als Master verwendet.

Zu beachten:

·Windows Explorer zeigt Größenunterschiede von deduplizierten Dateien, oder Ordnern in denen deduplizierte Dateien liegen, leider nicht an. Sie finden nähere Information hierzu, sowie Tipps wie man die tatsächliche Größe anzeigen kann in unserer Knowledge Base.

·Hardlinks können nicht verwendet werden um Dateien auf unterschiedlichen Laufwerken zu deduplizieren.

·Um die Deduplikation mittels Hardlinks durchführen zu können benötigen Sie in den betroffenen Verzeichnissen die folgenden NTFS-Berechtigungen: Berechtigungen lesen, Berechtigungen schrieben, Dateien erstellen, Dateien löschen

·eine durchgeführte Deduplikation kann nicht wieder rückgängig gemachen werden!

·Alle Hardlinks auf eine Datei teilen sich die gleichen Zugriffsrechte. Durch das die Deduplikation wird die Vereinigungsmenge der Zugriffsrechte aller Dateien auf die eine beibehaltene Datei angewendet


Erweiterte Suche

Navigation: TreeSize Dateisuche verwenden >

Erweiterte Suche

Die erweiterte Suche bietet eine große Bandbreite an möglichen Einstellungen. Einfache Filter-Muster können mit dem Abgleich von Datumswerten, der Größe, oder dem Vorhandensein bestimmter Attribute von Dateien und Ordnern kombiniert werden.

Sie können zudem mehrere erweiterte Suchen gleichzeitig erstellen und jeder für dieser Suchen individuelle Suchparameter definieren. So kann beispielsweise eine Suche nach Audio-Dateien, die größer sind als ein bestimmter Schwellwert, definiert werden, sowie eine weitere Suche nach Pfaden der Länger 255 oder mehr. Die verschiedenen Suchdefinitionen können jeweils getrennt voneinander aktiviert oder deaktiviert werden, sodass Sie eine Vielzahl solcher Suchen vorhalten können, von denen jede jeweils einem anderen Anwendungszweck dient.

Vorlage auswählen

Mit Hilfe der Schaltfläche "Vorlage auswählen" auf der linken Seite kann aus einer Liste vordefinierter Suchdefinitionen ausgewählt werden. Diese Liste dient als Einstieg für viele verschiedene Anwendungsfälle, von dem aus die Suchdefinition beliebig angepasst und erweitert werden kann.

Verwendung der erweiterten Suche

Eine Suchkonfiguration für die erweiterte Suche besteht aus einem, oder mehreren einzelnen Suchfiltern, die jeweils beliebig kombiniert werden. So kann zum Beispiel festgelegt werden, ob eine Datei alle Suchfilter erfüllen muss (Verknüpfung mit "Und"), oder nur mindestens eine der Bedingungen (Verknüpfung mit "Oder"). Eine genaue Beschreibung über die Erstellung von Filterdefinitionen finden Sie hier.

Suchergebnisse auswerten und verarbeiten

Wie bei allen Sucharten können Sie auch hier alle mit einem Häkchen markierten Dateien und Ordner in eine vielzahl von Dateiformaten exportieren, oder mit Hilfe des Dialogs für Dateioperationen an eine andere Stelle im Dateisystem (oder auch in den Papierkorb) verschieben. Eine genaue Beschreibung wie Sie Ihre Suchergebnisse auswerten und verarbeiten können finden Sie hier.

Die Registerkarte "Erweiterte Suche"

Suchen

Start

Startet die Dateisuche.

Stop

Stoppt die Dateisuche.

Verwalten

Neue erweiterte Suche

Erstellt eine neue, leere Erweiterte Suche.

Aktuelle Suche umbenennen

Ermöglicht das Setzen eines neuen Names für die aktuelle Suche.

Aktuelle Suche löschen

Entfernt die aktuelle Suche und alle darin enthaltenen Filter.

Aktuelle Filter als Vorlage speichern

Erzeugt eine neue Vorlage mit den aktuell eingestellten Suchfiltern und fügt sie zur Liste der verfügbaren Vorlagen hinzu. Alle aktuell gesetzten Suchfilter, sowie Einstellungen wie "Dateien/Ordner einbeziehen", werden geladen, wenn die neue Vorlage ausgewählt wird.

Suchoptionen

Dateigruppen konfigurieren

Öffnet die Unterseite "Dateigruppen" im Optionen-Dialog, mit der die verschiedenen Dateigruppen angepasst werden können.

Ausschlussfilter

Erlaubt das Aktivieren/Deaktivieren und Bearbeiten von globalen Ausschlussfiltern für diese Suche.

Dateien/Ordner einbeziehen

Legt fest, ob die aktuelle Suche Dateien, Ordner oder beides mit einbeziehen soll.

Nur höchste Suchergebnisse

Wenn diese Option aktiviert wird, zeigt TreeSize nur Dateien und Verzeichnisse mit der höchstmöglichen Stufe im Dateisystem an. Dies bedeutet, dass falls eine Datei als Suchergebnis identifiziert wird, sich ein übergeordnetes Verzeichnis jedoch bereits in der Liste der Suchergebnisse befindet, die Datei nicht mehr als Suchergebnis angezeigt wird. Dies gilt auch für Unterordner, falls einer der übergeordneten Verzeichnisse bereits Teil der Ergebnismenge ist. Hinweis: Das Aktivieren dieser Option führt auch zum Aktivieren der Option "Order einbeziehen"


Wie definiere ich Suchfilter?

Navigation: TreeSize Dateisuche verwenden > Erweiterte Suche >

Wie definiere ich Suchfilter?

Einen Filter definieren

Um einen neuen Filter zu definieren, befolgen Sie bitte folgende Schritte:

1.Klicken Sie auf "+"

2.Wählen Sie im ersten Auswahlfeld aus, wonach Sie suchen möchten:

§Soll ein Filter für Dateinamen erstellt werden? Dann wählen Sie "Name".

§Soll ein Filter für die Dateigröße erstellt werden? Dann wählen Sie "Größe"

§Sie möchten eine bestimmte Art von Datei suchen, wie z.B. "Video Dateien"? Wählen Sie "Dateityp"

§usw. (Eine Vielzahl an Vergleichswerten steht zur Verfügung. Siehe auch "Welche Filter gibt es?")

3.Wählen Sie im zweiten Feld wie verglichen werden soll. Für eine Suche nach Dateinamen kann zum Beispiel nach Werten gesucht werden die im Namen enthalten sind, oder mit einer bestimmten Zeichenfolge anfangen oder enden. Komplexere Vergleiche können über die Auswahl "entspricht Muster" bzw. "entspricht regulärem Ausdruck" durchgeführt werden. Beispiele hierfür sind einfache Platzhalter-Muster wie "*.exe", oder ein regulärer Ausdruck, wie ".+\.exe$". Auch das jeweils gegenteilige Kriterium kann verwendet werden, also Dateien die eine bestimmte Zeichenfolge nicht enthalten. Dies kann verwendet werden um bestimmte Dateien von der Suche auszuschließen

4.Definieren Sie hier den Wert des Filters. Der hier eingegebene Wert wird mit dem Dateinamen, der Dateigröße, etc. verglichen.

Mehrere Filter miteinander kombinieren

Es können selbstverständlich auch mehrere Suchfilter gleichzeitig definiert werden, die nacheinander auf die jeweilige Suche angewendet werden. Dabei kann der Nutzer frei entscheiden, ob eine Datei oder ein Verzeichnis alle Filter erfüllen müssen, oder nur mindestens einen der Filter. Eine Filterdefinition ist immer ein Unterelement eines "Und" bzw. eines "Oder" Knotens in einer Baumstruktur. Das übergeordnete Element gibt dabei an, wie die jeweiligen Unterelemente miteinander verknüpft werden sollen.

Tipps für Poweruser: Das Kombinieren von mehreren verschiedenartigen Filtern, von denen ein Teil mit "Oder" verknüpft werden, während andere mit "Und" verknüpft werden sollen, kann bei der ersten Benutzung etwas herausfordernd wirken, da die Darstellung in der Baumstruktur nicht unserer gewohnten Leserichtung entspricht. Durch diese kompakte und klar strukturierte Darstellung können Elemente jedoch beliebig tief geschachtelt werden, wodurch komplexe Kombinationen möglich sind, die so gut wie jeden Anwendungsfall abdecken können.

Da zusammengehörige Elemente jeweils denselben übergeordneten Knoten im Baum teilen, bietet sich häufig an, die Struktur von innen nach außen zu lesen, also zunächst die Blattelemente des Baumes zu betrachten, und dann die jeweiligen übergeordneten Elemente. Die Vorlage "Systemdateien ausschließen" zeigt ein Beispiel einer solchen komplexen Verknüpfung und soll einen Einstieg bieten, um sich auch bei der Definition von komplexeren Filterdefinitionen gut zurecht finden zu können.

Platzhalter verwenden

Wie bereits oben erwähnt, können für die textuelle Suche auch Platzhalter verwendet werden. Wählen Sie dazu die Option "entspricht Muster". Die folgenden Platzhalter können verwendet werden:

* | Ersetzt kein oder beliebig viele alphanumerische Zeichen.
? | Ersetzt genau ein alphanumerisches Zeichen.

Muster dürfen nicht nur Namen von Dateien oder Ordnern enthalten, sondern auch ganze Pfade. Reguläre Ausdrücke können ebenfalls als Suchmuster verwendet werden indem Sie entsprechende Vergleichsoperation "entspricht regulärem Ausdruck" auswählen.

Nachfolgende Tabelle veranschaulicht die unterschiedlichen Arten von Mustern anhand von Beispielen:

Name | entspricht Muster | *.doc | Sucht nach allen Dateien mit der Endung ".doc".
Name | entspricht regulärem Ausdruck | [^\x00-\x7F] | Findet alle Dateien/Ordner mit ungültigen ASCII-Zeichen (nur 7Bit ASCII erlaubt).
Absoluter Pfad | entspricht Muster | *\Windows\System32\*.exe | Sucht nach allen Anwendungen (Dateien mit der Endung ".exe") unter dem Pfad "Windows\System32".
Name | entspricht regulärem Ausdruck | (?=.*a)(?=.*b) | Findet alle Dateien/Ordner, die mindestens sowohl ein "a" als auch ein "b" enthalten.
Besitzer | entspricht Muster | admin* | Sucht nach allen Dateien/Ordnern deren Besitzer mit "admin..." beginnt (z.B.: "Administrator" oder "Administratoren").


Welche Filter gibt es?

Navigation: TreeSize Dateisuche verwenden > Erweiterte Suche >

Welche Filter gibt es?

Die TreeSize Dateisuche unterstützt sämtliche Filtervarianten für Dateien und Verzeichnisse. Neben den Standardfiltern wie "Name" oder "Größe", gibt es viele weitere vordefinierte Filtermöglichkeiten, von denen einige in diesem Kapitel näher erläutert werden.

Dateityp

Mit dieser Option können Sie nach Gruppen von Dateien suchen. TreeSize bietet vordefinierte Gruppen für sämtliche Dateitypen an, wie zum Beispiel "Audio-Dateien", "System-Dateien", oder "Office Dateien und Dokumente". Sie können bestehende Gruppen bearbeiten, oder auch ganz eigene Gruppierungen anlegen. Diese Option finden Sie unter "Start > Optionen > Allgemein > Dateigruppen.

Dateiinhalt

Dateien können nach einem Bestimmten Inhalt durchsucht werden. Die TreeSize Dateisuche erlaubt es den textuellen Inhalt einer Datei zu analysieren, und nach bestimmten Suchwörtern zu durchsuchen. Falls diese gefunden werden, wird die entsprechende Datei als Suchergebnis der benutzerdefinierten Suche angezeigt. Diese Art der Suche ist nicht nur für reine Textdateien möglich, sondern auch für komplexere Formate wie PDF, Microsoft Excel oder Microsoft Word.

Wählen Sie als Ziel für den Vergleich "Dateiinhalt" aus, oder die entsprechende Variante welche die Groß- und Kleinschreibung ignoriert.

Reine Textdateien und IFilter

TreeSize kann reine Textdateien sehr schnell nach einem bestimmten Suchbegriff durchsuchen, indem es diese auf Dateisystemebene durchläuft und analysiert. Dabei werden alle gängigen Zeichenkodierungen wie ASCII, Unicode, oder UTF-8 unterstützt.

Um darüber hinaus auch komplexe Dateitypen, wie Microsoft Word, Excel, oder PowerPoint durchsuchen zu können, nutzt TreeSize das sogenannte IFilter Interface, welches vom Betriebssystem bereitgestellt wird. Auch Drittanbieter-Anwendungen können eigene Behandlungsroutinen zur Verfügung stellen, mit denen bestimmte Dateiformate ausgelesen werden können. Viele Dateiformate, wie beispielsweise die üblichen Office-Formate, werden bereits durch eigene Routinen des Betriebssystems behandelt.

Andere Formate, wie zum Beispiel PDF, können mit Hilfe von Filtern ausgelesen werden, die während der Installation eines PDF-Betrachters automatisch registriert werden. Diese stehen dann auch für die Benutzung in TreeSize zur Verfügung.

Pfadlänge

Mit dieser Option können Sie nach Dateien mit Pfaden einer bestimmten Länge, was zum Beispiel beim auffinden langer Pfade helfen kann. Viele Anwendungen haben eine Beschränkung auf Dateipfade mit maximal 260 Zeichen. Mit Hilfe dieser Option können solche problematischen Dateien gefunden werden

Hardlinks

Diese Option erlaubt es bereits deduplizierte Dateien zu identifizieren. Eine Datei mit mehr als einem Hardlink weist auf eine bereits durchgeführte Deduplizierung hin. Um nur Dateien einzuschließen, die noch nicht dedupliziert wurden, Filtern Sie nach Dateien mit genau einem Hardlink. Um deduplizierte Dateien einzuschließen, wählen Sie einen Filter auf mindestens 2 Hardlinks.

Dateien

Filtert nach der Anzahl Dateien in einem Verzeichnis

Verzeichnisse

Filtert nach der Anzahl Unterverzeichnisse in einem Verzeichnis

Verzeichnistiefe

Weist die Dateisuche an, nur nach Dateien zu suchen, die sich innerhalb der festgelegten Verzeichnisebene befinden.

Wählen Sie "Verzeichnistiefe (Relativ)", um die zuvor definierte Verzeichnisebene relativ zum jeweiligen Suchpfad zu interpretieren, anstatt als absoluter Wert innerhalb des Dateisystems.

Zum Beispiel:

Suchpfad: "C:\Windows"

Verzeichnistiefe (Relativ):

·Ebene 1: Elemente, die direkte Kinder des aktuellen Suchpfades sind (z.B. C:\Windows\System32).

·Ebene 2: Elemente, die innerhalb der ersten Ebene der Unterordner im aktuellen Suchpfad liegen, also innerhalb von Ordnern mit Ebene 1 (z.B. C:\Windows\System32\chkdsk.exe).

·etc.

Verzeichnistiefe:

·Ebene 1: Direkte Kinder des aktuellen Laufwerks (z. B. "C:\datei.txt").

·Ebene 2: Elemente mit genau einem übergeordneten Ordner (z.B. "C:\Benutzer\nocheinedatei.txt").

·etc.

In den meisten Fällen ist "Verzeichnistiefe (Relativ)" die nützichere Option. Damit kann besipielsweise auch festgelegt werden, dass nur der aktuelle Suchpfad, ohne Unterordner, durchsucht wird. Wählen Sie dazu "Verzeichnistiefe" = 1.

Letzte Änderung / Erstellt am / Letzter Zugriff

Sucht nach Dateien/Ordnern, deren Zeistempel dem hier angegenen Wert entsprechen. Ein zu durchsuchender Zeitraum kann mit Hilfe folgender Optionen angegeben werden:

Ein Zeitintervall auswählen (relativ zum aktuellen Datum)

·Vordefinierter Zeitraum: Häufig verwendete Intervalle, wie "Letzte Woche", "Dieser Monat", oder "Letztes Jahr" stehen als Vorauswahl zur Verfügung. Sie werden in Relation zum Zeitpunkt der Suche ausgewertet.

·Seit X Tagen/Wochen/Montaten/Jahren: Ein frei wählbarer Zeitraum vor dem heutigen Datum, seit dem sich das Änderungs- / Zugriffs- / Erstellungsdatum (nicht) geändert hat.

Ein Datum manuell auswählen:

·Ein Datum, nach welchem das Ereignis stattgefunden hat. Dies ist der Fall, wenn ein Datum als Startwert aktiviert wird, aber kein End-Datum. Das Auswahlmenü bietet entsprechende Kontrollkästchen für das Aktivieren oder Deaktivieren von Start- und Enddatum.

·Ein Datum, vor welchem das Ereignis stattgefunden hat. dies ist der Fall, wenn nur ein End-Datum definiert wird, aber kein Start-Datum.

·Ein vollständiges Intervall. Es werden nur Dateien gefunden, deren Änderungs- / Zugriffs- / Erstellungsdatum innerhalb dieses Intervalls liegt.

Attribute

Sucht nach Dateiattributen. Sie können dabei entscheiden, ob diese gesetzt oder nicht gesetzt sein sollen

Ist ungültige Verknüpfung

Erlaubt die Suche nach Verknüpfungen ohne gültiges Ziel. Wichtig: Achten Sie dabei darauf, dass auch eine Verknüpfung mit Ziel auf ein aktuell nicht erreichbares Netzlaufwerk als ungültig identifiziert werden kann.

Metadaten (Weitere Filtertypen... )

Zusätzlich zu der vordefinierten Auswahl wonach gesucht werden soll, ermöglicht TreeSize die Suche nach beliebigen Metadaten, wie beispielsweise dem Wert "Zuletzt gespeichert von" für Office-Dateien, oder Tags für JPG-Dateien. Das erste Auswahlfeld enthält einen Eintrag "Weitere Filtertypen... ", der einen Dialog zur Auswahl beliebiger am System registrierter Metadaten öffnet.


Vorlagen

Navigation: TreeSize Dateisuche verwenden >

Vorlagen

Vorlagen sind ein perfekter Einstiegspunkt für die Erstellung einer neuen erweiteren Suche.

Startpunkt einer neuen Suchdefinition sollte immer die Auswahl einer passenden Vorlage sein. Wenn ein passendes Szenario gefunden und ausgewählt wurde, fügt TreeSize eine neue erweiterte Suche mit dem Namen der Vorlage hinzu und lädt eine vordefinierte Konfiguration für dieses Szenario in die Benutzeroberfläche. Von dort aus kann die Definition an die jeweiligen Anforderungen angepasst werden. Neue Filter können hinzugefügt, bestehende bearbeitet oder entfernt werden. Die Auswahl der Vorlage soll auch dabei helfen die korrekten Filterarten für einen bestimmten Anwendungsfall zu finden.

Eigene Vorlagen erstellen

Um eigene Vorlagen zu erstellen, passen Sie die Filtereinstellungen so an, wie sie später in der Vorlage gespeichert werden sollen, und wählen dann die Funktion "Aktuelle Filter als Vorlage speichern" im Reiter "Erweiterte Suche". Die neue Vorlage wird zur Liste hinzugefügt, sodass die zuvor gewählten Suchfilter jeder Zeit wieder aufgerufen werden können.

Sie können die Liste der Vorlagen auch bearbeiten, indem Sie bestehende Vorlagen entfernen, oder die Reihenfolge beliebig verändern. Unter "Personalisieren > Vorlagen", im Optionen Dialog, kann die Liste der bestehenden Vorlagen beliebig angepasst werden.


Wie schließe ich Dateien von der Suche aus?

Navigation: TreeSize Dateisuche verwenden >

Wie schließe ich Dateien von der Suche aus?

In manchen Fällen kann es nützlich sein bestimmte Dateien, oder eine bestimmte Art von Dateien, von der Suche auszuschließen. Ein Ausschlussfilter kann dabei helfen die Suche auf großen Datenmengen zu beschleunigen. Falls zum Beispiel bestimmte Teilpfade für eine Suche gar nicht relevant sind, können diese von der Dateisuche einfach übersprungen werden. Außerdem kann verhindert werden, dass bestimmte Daten überhaupt in der Ergebnismenge auftauchen. Ein Beispiel hierfür sind Systemdateien, die in dem meisten Fällen nicht gelöscht oder verschoben werden sollten. Um solche Dateien gar nicht erst anzuzeigen, kann ein entsprechender Ausschlussfilter definiert werden. Ein Ausschlussfilter kann auf zwei Arten erstellt werden:

1. Mit Hilfe der globalen Suchfilter

Die einfachste Art Dateien von der Suche auszuschließen besteht darin, Sie zur Liste globaler Suchfilter hinzuzufügen.

Globale Suchfilter können, wie der Name schon sagt, für die gesamte Anwendung definiert werden. Im Gegensatz zu den einzelnen Suchdefinitionen sind sie für alle Suchen gültig, können aber für jede Suche ein- beziehungsweise ausgeschaltet werden. Bei der Suche werden alle Dateien und Ordner die den globalen Suchfiltern entsprechen automatisch von der Ergebnisliste ausgeschlossen.

Globalen Suchfilter können im Optionendialog unter "Ausschlussfilter" aktiviert und angepasst werden.

2. Als Teil der Filterdefinition

Sie können bestimmte Dateien aber auch mit Hilfe eines weiteren Filters, innerhalb der erweiterten Suche ausschließen. Angenommen, Sie haben bereits einen bestehenden Filter, zum Beispiel nach einer Mindestgröße für Dateien. Dieser kann mit der "Und"-Verknüpfung mit einem weiteren Filter kombiniert werden, welcher bestimmte Dateien (z.B. "Systemdateien") von der Suche ausschließt. Der Ausschlussfilter in diesem Beispiel wird wie folgt definiert:

·Wählen Sie "Dateityp" in der ersten Auswahlbox

·Wählen Sie "ist ungleich" in der zweiten Auswahlbox

·Wählen Sie "Systemdateien" in der dritten Auswahlbox

Stellen Sie nun sicher, dass der ursprüngliche Filter und der Ausschlussfilter mit "Und" verknüpft sind, also dass die beiden ein gemeinsames übergeordneten Element haben, dass die Auswahl "Und" enthält.

Auf diese Weise lassen sich auch komplexere Kombinationen abbilden. Mehrere Einschlussfilter könnten zum Beispiel bereits mit "Oder" verknüpft sein (z.B. Dateiname = "Eine Datei" ODER Dateiname = "Eine andere Datei"). Um diese bestehende Kombination mit einem Ausschlussfilter zu verbinden muss die komplette "Oder"-Gruppe mit dem neuen Ausschlussfilter per "Und" kombiniert werden. Die Vorlage "Systemdateien ausschließen" zeigt ein solches Beispiel, bei dem verschiedene Dateinamen gesucht werden, Systemdateien aber gleichzeitig von der Suche ausgeschlossen werden.


Wie verarbeite ich Suchergebnisse?

Navigation: TreeSize Dateisuche verwenden >

Wie verarbeite ich Suchergebnisse?

Nach dem Durchführen einer Suche soll eine Teilmenge der Ergebnisse ausgewählt und für eine Dateioperation wie "Löschen", Deduplizieren, etc. markiert werden.

Löschen/Verschieben/Dedupilzieren

Ihre Suchergebnisse können auf verschiedene Arten und Weisen verarbeitet werden. Alte Dateien die nicht mehr benötigt werden können verschoben oder gelöscht werden, doppelte Dateien können dedupliziert werden, Dateien mit ungültigen Dateinamen können umbenannt werden. Sie können entweder jede Datei einzeln auswählen, oder eine der Optionen zum gleichzeitigen Markieren mehrerer Dateien verwenden.

Mehrere Dateien gleichzeitig markieren

TreeSize bietet eine Vielzahl an Operationen mit denen eine bestimmte Teilmenge der Ergebnismenge ausgewählt werden können. Anstatt lange Ergebnislisten durchblättern zu müssen, können Sie diese Funktionen verwenden, um Dateien automatisiert zu markieren. Hierbei können eine Reihe von vordefinierten Bedingungen, sowie eigene, benutzerdefinierte verwendet werden. Die folgende Liste zeigt die verschiedenen Optionen die verfügbar sind. Sie finden sie unter "Operationen > Markiere/Demarkiere".

Alle Dateien und Ordner

Die einfachste Option. Markiert alle Dateien in Ihrer Ergebnisliste.

Dateien und Ordner, die benutzerdefiniertem Filter entsprechen

Diese Option zeigt einen Dialog an, der die volle Bandbreite der verfügbaren Filteroptionen bietet. Dateien können anhand ihrer Dateinamen, Pfade, Dateigrößen, oder beliebiger anderer Kriterien ausgewählt werden. Eine vollständige Erklärung darüber wie benutzerdefinierte Filter erstellt werden können, finden Sie hier.

Dateien und Ordner in

Markiert alle Dateien, die im selben Verzeichnis liegen wie die Datei die zuletzt angeklickt wurde.

Dateien vom Typ

Markiert alle Dateien die den selben Typ haben wie die Datei die zuletzt angeklickt wurde. Diese Funktion ermöglicht das schnelle markieren, beispielsweise aller .pdf Dateien.

HINWEIS: Die selben Optionen sind auch in der Variante "Demarkiere" vorhanden, mit der bereits gesetzte Markierungen wieder entfernt werden können.

Ergebnisse der Duplikatsuche markieren

Zusätzlich zu den oben gezeigten Optionen, bietet die Duplikatsuche weitere Funktionen, die die Auswahl bestimmter Dateien innerhalb einer Gruppe von Duplikaten ermöglichen.

Je nach Anwendungsfall möchten Sie vielleicht verschiedene doppelte Dateien markieren, die später gelöscht werden sollen. Dazu werden üblicherweise alle bis auf eine Datei einer Duplikatgruppe markiert, welche nicht gelöscht werden soll. Die folgenden Optionen ermöglichen diese Auswahl auf einfache und verständliche Art und Weise.

Duplikate, falls eine Kopie vorhanden ist im Ordner:

Mit dieser Funktion können alle Dateien markiert werden, zu denen ein ein entsprechendes Duplikat im angegebenen Ordner existiert. Falls eine Duplikatgruppe eine Datei beinhaltet, die sich im ausgewähten Verzeichnis befindet, dann markiert diese Option alle Kopien dieser Datei, die in einem anderen Verzeichniss liegen.

Das kann nützlich sein, wenn Dateien von einem Ort zum anderen kopiert wurden, und Sie sicherstellen möchten, dass die Datei an Position A existiert, bevor sie von Position B gelöscht wird.

Beispiel:

Eine Gruppe von Duplikaten enthält die folgenden Dateien:

D:\Files\Document.pdf

D:\temp\Copy_of_Document.pdf

C:\Archive\Document.pdf

Wird die Funktion "Mariere Duplikate von Dateien im Ordner C:\" ausgewählt, so werden die folgenden Dateien markiert:

✔ D:\Files\Document.pdf

✔ D:\temp\Copy_of_Document.pdf

C:\Archive\Document.pdf

Würde diese Gruppe keine Datei von Laufwerk C:\ beinhalten, so würden auch keine Dateien markiert.

Alle außer neueste

Alle Dateien außer der neuesten einer Duplikatgruppe werden markiert. Dies kann nützlich sein, wenn alle Duplikate außer der neuesten gelöscht werden sollen.

Alle außer älteste

Alle Dateien außer der ältesten einer Duplikatgruppe werden markiert. Dies kann nützlich sein, wenn alle Duplikate außer der ältesten gelöscht werden sollen.

Alle außer erste

Alle Dateien außer der ersten einer Duplikatgruppe werden markiert. Dies kann nützlich sein, wenn die Ergebnisliste nach einem bestimmten Kriterium sortiert wurde und das jeweils erste Element erhalten bleiben soll.

Alle außer letzte

Alle Dateien außer der letzten einer Duplikatgruppe werden markiert. Dies kann nützlich sein, wenn die Ergebnisliste nach einem bestimmten Kriterium sortiert wurde und das jeweils letzte Element erhalten bleiben soll.

HINWEIS: Die "Demarkiere"-Optionen ermöglichen die selben Ergebnisse, aber für Gruppen die bereits vollständig markiert wurden. Mit Hilfe von "Demarkiere neueste/älteste/erste/letzte" kann jeweils eine Datei pro Gruppe demarkiert werden, üblicherweise diejenige die nicht gelöscht werden soll.


Dateioperationen

Navigation: TreeSize Dateisuche verwenden >

Dateioperationen

Diese Funktion ermöglicht es Ihnen, alle in den Ergebnislisten ausgewählten (angehakten) Dateien und Ordner an einen Ort Ihrer Wahl zu verschieben, in einer ZIP-Datei archivieren, von der Festplatte löschen oder weitere Operationen durchzuführen. Sie finden diese Funktion unter "Start > Verschieben/Kopieren".

Dank zusätzlicher Optionen können Sie die Datei-Operationen an Ihre Anforderungen anpassen.

Erklärungen zu den einzelnen Funktionen finden Sie in nachstehender Tabelle:

Dateioperation:

Elemente löschen

Löscht alle markierten Dateien nach einer Sicherheitsrückfrage. Ist die Option "In den Papierkorb verschieben" aktiviert, werden die Dateien in den Papierkorb verschoben. Andernfalls werden Sie von der Festplatte gelöscht.
Information: Das Löschen ohne Setzen der oben beschriebenen Funktion kann nicht ohne weiteres rückgängig gemacht werden.

Elemente verschieben

Verschiebt markierte Dateien in den angegebenen Zielpfad. Optional kann an der ursprünglichen Stelle eine Verknüpfung oder ein Link erzeugt werden, die jeweils auf die neue Position des verschobenen Objekts zeigen. Auf Wunsch werden außerdem die Sicherheitsattribute mitkopiert. Geschieht dies nicht, so erben die verschobenen Dateien ihre Sicherheitsattribute (wie üblich) von den übergeordneten Elementen.

Elemente kopieren

Kopiert markierte Dateien in den angegebenen Pfad. Auf Wunsch werden außerdem die Sicherheitsattribute mitkopiert. Geschieht dies nicht, so erben die verschobenen Dateien ihre Sicherheitsattribute (wie üblich) von den übergeordneten Elementen.

Elemente zippen

Verschiebt markierte Dateien in das angegebene ZIP-Archiv.

Elemente an ausführbares Programm als Parameter übergeben

Ruft für jede markierte Datei eine frei wählbare ausführbare Datei auf und übergibt den absoluten Pfad der Datei als ersten Parameter an die Kommandozeile. Bei den ausführbaren Dateien kann es sich auch um Batch-Dateien, ein PowerShell Skript, ein VBScript o.ä. handeln. Das Windows Scripting FileSystemObject bietet leistungsfähige und einfach zu nutzende Möglichkeiten für Dateisystem- und Pfad-Operationen.

Optionen:

In den Papierkorb verschieben (falls verfügbar)

Hier können Sie festlegen, ob die gewählten Elemente in den Papierkorb verschoben oder direkt von der Festplatte gelöscht werden sollen.

Hinweis: Diese Option ist nur für die "Lösch"-Operation verfügbar.

Überspringen/Umbenennen/Ersetzen von (älteren) existierenden Dateien

Hier können Sie entscheiden, was passieren soll, wenn es bei einer Dateioperation zu Nameskollisionen kommt, d.h. eine Datei mit dem selben Namen bereits am Zielort existiert. Sie können die vorhandene Datei beibehalten, durch die neue Datei ersetzen, oder aber die existierende Datei umbenennen.

Hinweis: Diese Option ist nur verfügbar für die "Zip"-, "Verschiebe"- und "Kopiere"-Operation. Nicht unterstützt beim Brennen auf ein optisches Medium.

Leere Ordner nach Abschluss der Operation löschen

Entfernt automatisch alle Ordner, die aufgrund dieser Verschiebe-Operation keine Dateien oder andere Ordner mehr enthalten.

Ursprüngliche Elemente nach dem Zippen behalten

Aktivieren Sie diese Option, damit die ursprünglichen Dateien nach dem Kopieren in eine Zip-Datei nicht gelöscht werden.

Hinweis: Diese Option ist nur für die "Zip"-Operation verfügbar.

Berechtigungen für jedes Element übernehmen

Wenn diese Option aktiviert ist, werden die Zugriffsberechtigungen der Originaldateien für jede der verschobenen Dateien im Ziel übernommen.

Hinweis: Diese Option ist nur für die "Verschiebe"- und "Kopiere"-Operation verfügbar. Nicht unterstützt beim Brennen auf optisches Medium.

Verzeichnisstruktur erhalten, ab Ebene

Mit dieser Option können Sie festlegen, ab welcher Ebene die Verzeichnisstruktur der Dateien erhalten bleiben soll. Die ersten x Ebenen der Verzeichnisstruktur werden am Ziel-Ort nicht rekonstruiert.

Wenn Sie z.B. die Datei "C:\Benutzer\Mayer\Mein Dokument.doc" in den Ziel-Ordner "D:\Alte Dateien\" verschieben, erhalten Sie je nachdem, welchen Wert Sie für x wählen, folgende Ergebnisse:
x = 0 > "D:\Alte Dateien\C\Benutzer\Mayer\Mein Dokument.doc"
x = 1 > "D:\Alte Dateien\Benutzer\Mayer\Mein Dokument.doc"
x = 2 > "D:\Alte Dateien\Mayer\Mein Dokument.doc"

Hinweis: Diese Option ist nur für die "Verschiebe"- und "Kopiere"-Operation verfügbar.

Zeitstempel für jedes Element übernehmen

Wenn diese Option aktiviert ist, werden die Zeitstempel der Originaldateien für jede der verschobenen Dateien im Ziel übernommen.

Hinweis: Diese Option ist nur für die "Verschiebe"- und "Kopiere"-Operation verfügbar. Nicht unterstützt beim Brennen auf optisches Medium.

Verknüpfung/Link erstellen an ursprünglicher Stelle mit neuem Platz als Ziel

Ist diese Option aktiviert, wird eine Verknüpfung oder ein Link an der ursprünglichen Stelle erstellt, der auf den neuen Ort zeigt, an den die Datei verschoben wurde. Wurde "Link" ausgewählt und befinden sich die Dateien auf der selben Partition, so werden Hardlinks erstellt. Ist das Erstellen eines Hardlinks nicht möglich, so wird ein symbolischer Link erzeugt. Falls auch dies nicht möglich ist, so wird eine Windows-Verknüpfung erstellt.

Hinweis: Diese Option ist nur für die "Verschiebe"-Operation verfügbar.

Protokollierung:

Ausgeführte Operationen protokollieren in:

Erzeugt ein Protokoll mit einem Namen Ihrer Wahl in einem Verzeichnis Ihrer Wahl. Im Dateinamen können Umgebungsvariablen wie %DATE% oder %TIME% verwendet werden.

Undo-Skript erstellen (falls möglich):

Erzeugt eine Batch-Datei, die Sie nach der Verschiebe-Operation ausführen können, um die Änderungen diese Operation auf Ihrem Dateisystem rückgängig zu machen.

Hinweis: Diese Option ist nur für die "Verschiebe"- und "Kopiere"-Operation verfügbar. Nicht unterstützt beim Brennen auf optisches Medium.

Protokollierung

Tipp: Wir empfehlen Ihnen, alle Verschiebe-, Lösch- und Archivierungs-Operationen protokollieren zu lassen. Ein solches Vorgehen erhöht die Sicherheit und Übersichtlichkeit Ihres Systems.

Das von TreeSize erzeugte Protokoll verzeichnet alle Details, die Sie benötigen, um die gewünschten Dateioperationen nachverfolgen zu können. Das Protokoll wird im Textformat abgespeichert und sieht beispielsweise folgendermaßen aus:

25.06.2020 11:39:50: Beginne Dateioperation.

25.06.2020 11:39:50: Kopiere die folgenden Objekte nach "D:\MyDocs":

25.06.2020 11:39:50: "F:\Docs\movielist.docx" => "D:\MyDocs\movielist.docx"

25.06.2020 11:39:50: "F:\Docs\log.txt" => "D:\MyDocs\log.txt"

25.06.2020 11:39:50: "F:\Docs\Screenshot.jpg" => "D:\MyDocs\Screenshot.jpg"

25.06.2020 11:39:50: Dateioperation abgeschlossen.

25.06.2020 11:39:50: Verarbeitete Objekte: 3 (125,90 KB) | Fehlerhafte Objekte: 0

PowerShell Skripte am Beispiel von SharePoint

Wir möchten Ihnen an einem praktischen Beispiel die Verwendung eines PowerShell Skripts demonstrieren. Die Aufgabe besteht darin, tausende Dokumente für das Hochladen auf einen SharePoint Server vorzubereiten. Es gibt allerdings eine Reihe von Zeichen, die in Dateinamen auf dem SharePoint nicht erlaubt sind, die aber im Dateisystem erlaubt und gebräuchlich sind. Mit einem regulären Ausdruck, den sie im Kapitel Reguläre Ausdrücke finden, können Sie einfach alle Dateien finden, die die Namensregeln von SharePoint verletzen. Nach erfolgter Suche wählen Sie im Dialog zum Verschieben markierter Dateien aus, dass alle markierten Elemente an ein ausführbaren Programm übergeben werden sollen. Als Programm wählen Sie dieses PowerShell Skript aus, dass Sie zuvor z.B. als "SharePointRename.ps1" gespeichert haben:

Param([string]$filepath="")

[char[]]$illegal = "~", "#", "%", "&", "*", "{", "}", "\", ":", "<", ">", "?", "/", "|"

$replacement = "-"

$filepathNew = [io.path]::GetFileName($filepath)

foreach($char in $illegal){$filepathNew = $filepathNew.Replace($char, $replacement)}

Rename-Item $filepath $filepathNew

Das Skript lässt sich leicht um weitere Anwendungsfälle erweitern.


Unicode ZIP-Dateien

Navigation: TreeSize Dateisuche verwenden > Dateioperationen >

Unicode ZIP-Dateien

TreeSize kann auch Dateien in ZIP-Archive verschieben, deren Dateinamen Zeichen enthalten, die nicht in der aktivierten Codepage enthalten sind (Unicode-Dateinamen). Um diese Unicode kodierten ZIP-Dateien wieder korrekt zu entpacken, benötigen Sie ein ZIP-Programm, das Unicode-Dateinamen dekodieren kann. Anderenfalls werden beim Entpacken die Dateinamen nicht korrekt wiederhergestellt.

Die folgenden ZIP-Programme wurden von uns auf ihre Unicode-Kompatibilität hin geprüft:

· WinRAR (V3.8 oder höher)

· WinZip (V11.2 oder höher)

· 7-Zip (V4.6 oder höher)

· PeaZip (V5.1 oder höher)

· BitZipper (V2013.13.4.16 oder höher)

· IZArc (V4.1.8.2988 oder höher)

·Integrierte ZIP-Funktion von Windows 8 / Server 2012 oder höher

Bitte beachten Sie, dass die integrierte ZIP-Funktion von Windows Vista / 7 / Server 2003 / Server 2008 NICHT Unicode-kompatibel ist.


Stapelumbenennung

Navigation: TreeSize Dateisuche verwenden >

Stapelumbenennung

Dieser Dialog erlaubt das gleichzeitige Umbenennen mehrerer Dateien, unter Verwendung verschiedener Umbenennungs-Regeln.

Um eine neue Umbenennungs-Regel zu erstellen, klicken Sie auf das "+" Icons und wählen eine der verfügbaren Regeltypen aus. Die Liste der verfügbaren Regeln zeigt alle bisher erzeugten Regeln. Jede Regel kann einzeln aktiviert, oder deaktiviert werden. Alle aktivierten Regeln werden schließlich in der hier dargestellten Reihenfolge angewendet. Die Reihenfolge der Regeln kann über die Symbole oberhalb der Liste, oder via Drag & Drop innerhalb der Liste einfach angepasst werden. Bestehende Regeln können nachträglich auch wieder geändert werden. Dazu wählen Sie einfach eine der Regeln aus der Liste aus und passen die entsprechende Konfiguration an. Änderungen werden in Echtzeit in der Vorschau Liste angezeigt.

Die rechte Seite des Dialogs zeigt eine Vorschau der aktuellen Regelsammlung. Sie verdeutlicht die Dateinamen vor und nach der Umbenennen-Operation und bietet einen schnellen Überblick welche Dateinamen geändert werden, und welche gleich bleiben.

Verfügbare Regeln

Diese Liste zeigt alle zuvor erstellten Umbenennungs-Regeln. Ein Klick auf "Ausführen" führt nacheinander die verschiedenen Regeln in der Reihenfolge dieser Liste aus. Um die Reihenfolge zu ändern, können Sie die Regeln entweder mit Drag & Drop an die gewünschte Position verschieben, oder über die Schaltflächen oberhalb der Liste, oder über das Rechtsklickmenü und die darin enthaltenen Funktionen "Nach oben" bzw. "Nach unten".

Bestehende Regeln können mit Hilfe der Kontrollkästen auf der linken Seite vorübergehend deaktiviert werden. Inaktive Regeln werden bei der Ausführung der Umbenennungs-Operation ignoriert.

Ersetzen

Eine einfache Suchen & Ersetzen Operation innerhalb von Dateinamen. Unter "Einstellungen" können der Suchbegriff, sowie der Text der für die Ersetzung verwendet werden soll, festgelegt werden. Aktivieren Sie die Option "Regulären Ausdruck verwenden", um den Suchtext als regulären Ausdruck zu interpretieren, anstatt als festen Suchbegriff. Zusätzliche Informationen über reguläre Ausdrücke finden Sie hier.

Einfügen

Fügt den ausgewählten Text an der angegebenen Position im Dateinamen ein. Die Position kann unter "Einstellungen" festgelegt werden. Der Text wird entweder als Präfix, Suffix, oder an einer bestimmten Position eingefügt.

Nummerieren

Fügt den Dateinamen eine fortlaufende Nummerierung an. Der Startwert kann unter "Einstellungen" festgelegt werde. Die Nummerierung kann zudem als Präfix, als Suffix, oder an einer beliebigen Stelle eingefügt werden. Darüber hinaus erlaubt die Option "Auffüllen auf Länge" das Anpassen angefügten Nummerierung mit führenden Nullen, sodass eine Einheitliche Länge der Zahlenwerte sichergestellt werden kann.

Löschen

Die Löschregel beinhaltet zwei Optionen: Einen bestimmten Text innerhalb der Dateinamen entfernen, oder das Löschen von beliebigem Text an einer bestimmten Position. "Text löschen" entfernt alle Vorkommen des angegebenen Suchwortes. "Lösche ab Position" entfernt Text ab einer bestimmten Position innerhalb der Dateinamen. Mit Hilfe des Feldes "Länge" kann bestimmt werden wie viele Zeichen entfernt werden sollen

Die Auswahl "Dateiname", "Nur Dateiendung", "Vollständiger Name" bestimmt welcher Teil des Dateinamens angepasst werden soll. Diese Auswahl kann für jede Regel separat festgelegt werden.

Vorschau

Dieser Bereich zeigt eine Vorschau der auszuführenden Umbenenn-Operation, unter Verwendung aller aktiven Regeln. Die Spalte "Name" zeigt den ursprünglichen Dateinamen, während "Neuer Name" als Vorschau für die Namen nach dem Umbenennen dient. Mit Hilfe der Spalte "Änderung" kann auf einen Blick festgestellt werden, ob sich der Dateiname der entsprechenden Datei ändern wird, oder ob er gleich bleibt. Die Spalte "Status letzte Operation" zeigt nach der Operation an, ob das Umbenennen erfolgreich war. Falls eine Datei nicht umbenannt werden konnte, zum Beispiel wegen fehlender Berechtigungen, wird dies in dieser Spalte angezeigt.

Ausführen

Startet die Umbenenn-Operation. Alle aktiven Regeln werden nacheinander auf die Dateien auf der rechten Seite angewendet. Sobald die Operation beendet wurde, wird der Status in der Spalte "Status letzte Operation" innerhalb der Vorschau-Liste angezeigt.

Rückgängig

Setzt die letzte Umbenenn-Operation auf den vorherigen Stand zurück. Das bedeutet, dass eine weitere Umbenenn-Operation ausgeführt wird, welche die Originalnamen der Dateien wiederherstellt.


Optionen

Navigation: TreeSize Dateisuche verwenden >

Optionen

Mit Hilfe des Optionen-Dialogs können Sie zahlreiche Einstellungen anpassen, die sich auf das Aussehen, das Suchverhalten, den Export oder auch auf den Start der TreeSize Dateisuche auswirken.

Die folgenden Seiten sind im Optionen-Dialog verfügbar:

Allgemeine Optionen

Dateisuche

Allgemeine Einstellungen, die das Verhalten der TreeSize Dateisuche beeinflussen.

Ausschlussfilter

Filter Optionen der TreeSize Dateisuche definieren.

Ansicht

Allgemeine Einstellungen, die das Aussehen der Suchergebnisse der TreeSize Dateisuche beeinflussen.

Exportieren

Einstellungen zur Export-Generierung der TreeSize Dateisuche.

E-mail

Anpassen der E-Mail Einstellungen der TreeSize Dateisuche.

Start

Start Parameter der TreeSize Dateisuche festlegen.

Dateigruppen

Legt fest, welche Dateigruppen vorhanden sind, und welche Dateitypen welchen Gruppen zugeordnet werden.


Allgemein

Navigation: TreeSize Dateisuche verwenden > Optionen >

Allgemein

·Dateisuche

·Ausschlussfilter

·Exportieren

·E-Mail


Dateisuche

Navigation: TreeSize Dateisuche verwenden > Optionen > Allgemein >

Dateisuche

Mountpoints und symbolischen Ordner-Links folgen

Mit dieser Option können Sie entscheiden, ob TreeSize symbolischen Links und Mountpoints (für weitere Informationen siehe Hinweise zu NTFS) folgen soll, die zu anderen Laufwerken oder Ordnern auf anderen Laufwerken verweisen. Links, deren Ziel bereits im gescannten Verzeichnis enthalten ist, werden nicht vefolgt, um zyklische Abhängigkeiten, sowie ein mehrfaches Zählen von Verzeichnissen, zu verhindern.

Offlinedateien überspringen

Bestimmte Sucharten, wie zum Beispiel die Duplikatsuche via MD5-Checksumme, oder die Benutzerdefinierte Suche nach Dateiinhalt greift auf Inhalte von Dateien zu. Dies würde bei Offline-Dateien dazu führen, dass diese erneut heruntergeladen werden. Aktivieren Sie diese Option, um dies zu verhindern.


Ausschlussfilter

Navigation: TreeSize Dateisuche verwenden > Optionen > Allgemein >

Ausschlussfilter

Die Dateisuche wurde entwickelt, um überflüssige und sehr große Dateien aufzuspüren. Einige Dateien, wie beispielsweise Systemdateien, dürfen jedoch nicht gelöscht werden, da sie vom Betriebssystem oder darauf installierter Software benötigt werden. Dateien, von denen bekannt ist, dass sie auf dem System benötigt werden, können mit Hilfe dieser Liste von der Suche ausgeschlossen werden (diese erscheinen dann nicht mehr in den Ergebnislisten).

Globale Suchfilter anwenden auf

Wählen Sie aus, welche Ihrer Suchen den Ausschlussfilter verwenden soll. Sie können für jede Ihrer Suchen einzeln auswählen, ob die Filter verwendet werden sollen oder nicht.

Folgende Dateien ausschließen

Mit dieser Option können Sie Ausschlussfilter definieren, die bei der Suche nach Dateien verwendet werden. Jede Datei / jeder Ordner wird mit den Filtern verglichen und nicht in der Ergebnisliste aufgeführt, wenn sie damit übereinstimmt. Dies kann verwendet werden, um zu verhindern, dass zum Beispiel Systemdateien in der Ergebnisliste angezeigt werden. Es kann auch verwendet werden, um bestimmte Elemente auszublenden, die für Ihre Suche nicht relevant sind.

Hinweis: Diese Filter werden nur auf die oben aktivierten Suchvorgänge angewendet. Sie können die Filter auch aktivieren und deaktivieren, indem Sie die entsprechende Option ("Ausschlussfilter verwenden") im Menüband aktivieren.

Einen Ausschlussfilter definieren

Um einen neuen Filter zu definieren, führen Sie bitte die folgenden Schritte aus:

1.Klicken Sie auf "+". Ein neuer Eintrag für den Filter wird in der Liste der Filter erstellt.

2.Definieren Sie den Filter:

·Der geläufigste Filtertyp ist ein einfacher Filter für den "Absoluten Pfad". Wählen Sie dazu "Absoluter Pfad" in der ersten Auswahlbox und "Beginnt mit" in der zweiten. Geben Sie nun einen Pfad wie zum Beispiel "C:\Programme" an, um alle Dateien und Ordner unterhalb dieses Pfades von der Ergebnismenge auszuschließen.

·Um komplette Gruppen von Dateien auszuschließen, wie zum Beispiel "Systemdateien", wählen Sie "Dateityp" in der ersten Auswahlbox und suchen die entsprechende Gruppe in der dritten.

·Sie können darüber hinaus auch Wildcard muster, wie beispielsweise "*.exe", oder reguläre Ausdrücke, wie beispielsweise ".+\.exe$", festlegen. Wählen Sie dazu entsprechend "entspricht Muster" beziehungsweise "entspricht regulärem Ausdruck" in der zweiten Auswahlbox.

Weitere Informationen zum Thema "Wie definiere ich Suchfilter" finden Sie hier.

Tipp: Neue Dateien oder Ordner können Sie leicht mit Hilfe des Kontextmenüs der Ergebnisliste dieser Liste hinzufügen ("Dauerhaft aus Suchergebnissen ausschließen").


Export

Navigation: TreeSize Dateisuche verwenden > Optionen > Allgemein >

Export

Zusätzliche Informationen

An dieser Stelle kann bestimmt werden, welche zusätzlichen Informationen in die exportierte Datei geschrieben werden sollen.

Zusammenfassende Informationen hinzufügen

Falls diese Option aktiviert ist, werden der exportierten Datei gescannte Pfade, Zeitpunkt der Suche, Anzahl der gefundenen Elemente und weitere Informationen hinzugefügt.

Spaltenkopf hinzufügen

Falls diese Option aktiviert ist, wird eine Zeile mit den Spaltennamen vor die erste Zeile des Suchresultats hinzugefügt.

Einheiten im Export anzeigen

Ist diese Option angewählt werden Einheiten wie "KB", "MB" oder "%" zu den exportierten Daten hinzugefügt. Wählen Sie diese Option ab, wenn Sie nur die reinen Werte exportieren möchten.

Excel

Ein- und ausklappbarer Excel-Bericht

Erzeugt eine dynamische Excel-Datei, in der Elemente mit Unterelementen, wie zum Beispiel Duplikatgruppen ein- und ausgeklappt werden können (ähnlich wie in der Ergebnisliste).

Pfade exportieren

Duplikatgruppen einbeziehen

Diese Option erlaubt den Export von Ergebnissen der Duplikatsuche über "Datei > Liste der Pfade > Pfade exportieren". Falls die Option aktiviert ist, fügt TreeSize dem Export der Pfadliste die Struktur der Duplikatsuche hinzu, sodass die Ergebnisse einer Duplikatsuche zu einem späteren Zeitpunkt erneut in TreeSize geladen werden können, ohne die Suche erneut auszuführen.


E-Mail

Navigation: TreeSize Dateisuche verwenden > Optionen > Allgemein >

E-Mail

Email Einstellungen für die TreeSize Dateisuche festlegen.

E-mail-Inhalt

An

Die E-Mail-Adresse, an die der Report versendet wird.

Betreff

Der Betreff der E-Mail. Umgebungsvariablen wie %DATE%, %TIME% oder %USERNAME% werden unterstützt.

Format

Hier kann das Format der E-Mail ausgewählt werden.

Übermittlung

Benutze MAPI-client

Falls diese Einstellung ausgewählt ist, verwendet TreeSize den lokalen MAPI Client (zum Beispiel Microsoft Outlook), um Mails zu verschicken.

Benutze SMTP-server

Mit dieser Einstellung verwendet TreeSize den festgelegten SMTP-Server um E-Mail Reports zu versenden. Bitte testen Sie die Verbindungseinstellungen bevor Sie die aktuellen Einstellungen anwenden. Bitte beachten Sie, dass gültige SMTP-Einstellungen eingegeben werden müssen, um Email-Reports in Zeitgesteuerte Scans oder Dateisuchen oder sonstigen automatisierten Starts (z.B. Batch-Programme oder Kommandozeilen-Aufrufe) (Nur in der Professional Edition) verwenden zu können.

Von

Die E-mail-Adresse, die als Sender des Reports angezeigt wird.

Server

Der Name (DNS) oder IP-Adresse der Maschine, auf der der SMTP-Dienst läuft, mit dem die Nachrichten gesendet werden sollen.

Port

Der Port auf dem der SMTP-Dienst, der im Feld "Server" spezifiziert wurde, auf Verbindungen lauscht.

Sichere SSL-Verbindung verwenden

Signalisiert, dass der Secure Sockets Layer (SSL) für das Versenden von Nachrichten via SMTP verwendet werden soll.

Dieser Server benötigt Authentifizierung

Aktivieren Sie diese Option, falls der Server, der im Feld "Server" spezifiziert wurde, eine Authentifizierung benötigt. Passwörter werden verschlüsselt, bevor sie in der TreeSize Konfigurations-Datei gespeichert werden.

Verbindung testen

Testet die SMTP Verbindungseinstellungen. Hierzu wird eine Test-E-Mail an die Adresse verschickt, die im Feld "An" angegeben wurde.

E-Mail Inhalt

Ergebnisse zu Textkörper hinzufügen

Ergebnisse werden zum Textkörper der E-Mail hinzugefügt. HINWEIS: Bei größeren Reports kann dies zu sehr großen E-Mails führen, die in E-Mail Programmen sehr lange brauchen um zu laden, oder sogar die erlaubte Maximalgröße des Mailservers überschreiten.

Report mit Ergebnissen anhängen

Fügt den Ergebnisreport als Anlage zur E-Mail hinzu. Dies löst das Problem sehr großer E-Mails, das bei Verwendung der anderen Option auftreten kann.

Exportierte Listen

Aktive Liste / Alle Listen

Hier kann ausgewählt werden, welche Suchresultat-Listen zur E-Mail hinzugefügt werden sollen: Nur die aktuell aktiven, oder alle Suchtypen.

Im Export enthaltene Elemente

Nur markierte Elemente / Alle Elemente in der Liste

Wählen Sie hier aus, ob nur die markierten Einträge der Ergebnisliste, oder alle Einträge der Liste zum Email-Report hinzugefügt werden sollen.


Personalisieren

Navigation: TreeSize Dateisuche verwenden > Optionen >

Personalisieren

·Ansicht

·Dateigruppen

·Vorlagen


Ansicht

Navigation: TreeSize Dateisuche verwenden > Optionen > Personalisieren >

Ansicht

Darstellung

Dunkle Ansicht verwenden / Helle Ansicht verwenden / Automatisch erkennen

Mit dieser Option kann das Aussehen der Anwendung verändert werden. Sie können zwischen dem hellen, oder den dunklen Modus wechseln. Die Option zur automatischen Erkennung orientiert sich and Ihrer aktuellen Windows-Einstellung und passt das Aussehen von TreeSize automatisch daran an.

Sprache

Anzeigesprache:

An dieser Stelle kann ausgewählt werden, welcher Sprache für die Darstellung der Benutzeroberfläche verwendet werden soll.

Datei und Ordner Optionen

Icons auf Basis der Dateiendung bestimmen

Falls diese Option gesetzt ist, wird das Standard-Symbol für eine Datei mit dieser Endung in der Ergebnisliste angezeigt

Komprimierte Dateien und Ordner in Blau darstellen

Falls diese Option gesetzt ist, werden NTFS komprimierte Dateien und Ordner in der Ergebnisliste in blau dargestellt

Suchergebnisse automatisch markieren

Ist diese Option gesetzt, werden alle Ergebnisse in der Liste automatisch angehakt, sodass zusätzliche Schritte (z.B. Export, Verschieben, etc.) mit einem Klick durchgeführt werden können.

Lange Tooltips anzeigen

Ist diese Option aktiv, so wird ein Hinweisfenster mit detaillierten Dateiinformationen eingeblendet, sobald die Maus eine Weile über einer Datei verweilt.

Datums-/Uhrzeitformat

Das Datums-/Uhrzeitformat für Spalten wie "Letzter Zugriff":

An dieser Stelle kann eingestellt werden welches Datums-/Uhrzeitformat TreeSize in Spalten wie "Letzter Zugriff", "Letzte Änderung" oder "Erstellt am" verwenden soll. Mögliche Formate sind Datum, Datum+Zeit (ohne Sekunden) und Datum+Zeit (mit Sekunden).

Format der Benutzernamen

Das Format das für die Anzeige von Benutzernamen in den Suchergebnissen verwendet wird

Der Benutzername kann alleine angezeigt werden, oder gemeinsam mit der Active Directory Domäne, zu der der Benutzer gehört.

Benachrichtigungen

Benachrichtigen, wenn die Suche fertig ist

Wenn diese Option aktiviert ist, spielt TreeSize einen Benachrichtigungston ab, sobald die Suche beendet ist. Falls die Anwendung in diesem Moment minimiert ist, wird zusätzlich eine Benachrichtigung, mit einer kurzen Zusammenfassung der Suchergebnisse, im Windows Notification Center angezeigt (benötigt Windows 8 oder höher)


Dateigruppen

Navigation: TreeSize Dateisuche verwenden > Optionen > Personalisieren >

Dateigruppen

Diese Seite erlaubt das Verändert vorhandener Dateigruppen, sowie deren Zuweisung zu bestimmten Dateitypen. Jeder der hier definierten Gruppen kann als Suchmuster in der erweiterten Suche verwendet werden.

Zusätzliche Informationen über das Anpassen von Dateigruppen finden Sie auch im Kapitel "Dateigruppen" des Hauptmoduls von TreeSize. Die Dateigruppen werden zwischen der Dateisuche und dem Hauptmodul geteilt. Die Informationen, die in der Ansicht "Dateitypen" angezeigt werden, können also mit Hilfe der Dateisuche im Detail weiter analysiert werden.


Vorlagen

Navigation: TreeSize Dateisuche verwenden > Optionen > Personalisieren >

Vorlagen

Diese Seite ermöglicht es, die Liste der bestehenden Vorlagen zu bearbeiten. Sie können die Reihenfolge ändern, oder nicht benötigte Vorlagen löschen.

Wählen Sie eine, oder mehrere Vorlagen aus der Liste aus, und verwenden Sie die Schaltflächen "Hoch", "Runter" und "Entfernen", um die Liste nach Ihren Bedürfnissen anzupassen.


Weitere

Navigation: TreeSize Dateisuche verwenden > Optionen >

Weitere

·Start


Start

Navigation: TreeSize Dateisuche verwenden > Optionen > Weitere >

Start

Startoptionen für die TreeSize Dateisuche ändern

Als Administrator starten

Diese Anwendung immer als Administrator starten

Ist diese Option aktiviert, wird TreeSize immer mit Administrator-Rechten gestartet. Dies öffnet den UAC- (User Acess Control) -Dialog, falls UAC eingeschaltet ist.

Aktion beim Programmstart

Die letzten Sucheinstellungen laden

Öffnet die Dateisuche mit den zuletzt verwendeten Suchoptionen. Es wird keine automatische Suche gestartet.

Eine Dateisuche mit den zuletzt gespeicherten Einstellungen ausführen

Öffnet die Dateisuche mit den zuletzt verwendeten Suchoptionen und startet automatisch eine Suche mit diesen Einstellungen.

Eine Dateisuche mit den folgenden gespeicherten Einstellungen ausführen

Startet die Dateisuche und führt sofort eine Suche mit den vorher gespeicherten Sucheinstellungen durch. Zusätzlich muss hier die XML-Datei, welche die Sucheinstellungen enthält, festgelegt werden. Dazu kann entweder der Dateipfad ins Eingabefeld eingegeben werden oder im Windows Explorer danach gesucht werden, der sich beim Klicken auf den Verzeichnis-Knopf öffnet.

Explorer Kontextmenü

TreeSize Dateisuche im Explorer Kontextmenü des aktuellen Benutzers anzeigen

Entscheided, ob die TreeSize Dateisuche im Kontextmenü des aktuellen Benutzers angezeigt werden soll.


Zeitgesteuerte Untersuchungen

Navigation: »Keine übergeordneten Themen verfügbar«

Zeitgesteuerte Untersuchungen

Diese Kapitel bezieht sich nur auf die Professional Version von TreeSize. TreeSize Personal bietet nicht die Möglichkeit, Scans zu planen oder Kommandozeilen-Parameter zu benutzen!

Das "Sauberhalten" des Dateisystems ist ein fortlaufender Prozess, der eine ständige Übersicht über die aktuelle Speicherplatz-Situation erfordert. Ein häufiger Anwendungsfall ist das Auffinden und Beseitigen von Platzfressern, also von Dateien die große Teile des Platzes auf der Festplatte einnehmen. Um zu verhindern, dass die Grenze des verfügbaren Speicherplatzes überschritten wird, macht es Sinn, diese Überprüfung regelmäßig durchzuführen. TreeSize erlaubt die Erstellung von automatischen Tasks, welche die gewünschten Scans selbstständig durchführen, Reports mit den Ergebnissen erzeugen, und sogar Aufräumaktionen, wie das Löschen von unerwünschten Dateien, durchführen. Mit Hilfe des Task-Zeitplaners können die Rahmenbedingungen und die auszuführenden Aktionen des Tasks definiert werden.

Der Dialog erlaubt das Hinzufügen mehrerer Scanpfade und bietet darüber hinaus eine Vielzahl von Möglichkeiten die Ergebnisse der Scans zu exportieren.

Alle hier getroffenen Einstellungen werden automatisch and den neu erstellten Task weitergegeben. TreeSize generiert die entsprechenden Kommandozeilen-Parameter anhand der getroffenen Auswahl. Zudem können bereits erstellte Tasks nachträglich noch einmal in die Benutzeroberfläche geladen und modifiziert werden.


TreeSize Scans planen

Navigation: Zeitgesteuerte Untersuchungen >

TreeSize Scans planen

Zeitgesteuerte Programmausführungen können unter Windows durchgeführt werden, indem Sie den geplanten Tasks von Windows Programmaufrufe hinzufügen. Mit Hilfe dieses Dialogs entwerfen Sie einen TreeSize-Programmaufruf mit den geeigneten Kommandozeilen-Parametern, um die von Ihnen gewünschten Aufgaben auszuführen.

Hinweis: Diese Funktion ist nur in der Professional Edition enthalten.

Dieser Dialog steht Ihnen im TreeSize Professional Hauptmodul unter "Scan > Diesen Scan planen" und in der TreeSize Professional Dateisuche unter "Extras > Aktuelle Suche planen" zur Verfügung.

Die TreeSize-Tasks können auf den folgenden Reitern konfiguriert, betrachtet und editiert werden:

Aktueller Task

Optionen

Enthält allgemeine Optionen, wie den Suchpfad, eine mögliche Sortierung oder Filter die auf die Suchergebnisse angewendet werden sollen.

Export

Bietet eine Auswahl an Formaten, in denen Reports der Scanergebnisse exportiert werden können.

Dateioperation

(Nur für TreeSize Dateisuche verfügbar)

Suchergebnisse können automatisch durch diesen Task verschoben, kopiert, gelöscht, oder archiviert werden. Diese Option erlaubt das Aktivieren und Konfigurieren von verschiedenen Dateioperationen.

Erweitert

Bietet erweiterte Anpassungsmöglichkeiten, wie beispielsweise einen selbstdefinierten Titel für den Export, oder ein vom Standard abweichendes Listentrennzeichen.

Kommandozeile

Eine Vorschau der Kommandozeilenparameter, die für diesen Task verwendet werden. Diese Seite erlaubt das Testen der aktuellen Konfiguration, das Kopieren in die Zwischenablage oder das Speichern der Werte in Form einer Batch-Datei.

Zeitplan

Hier können Sie Datum- und Zeitwerte festlegen, zu denen der Task ausgeführt werden soll.

Alle Tasks

Liste der Tasks

Zeigt eine Übersicht der verfügbaren TreeSize Tasks, die in der Vergangenheit erstellt wurden

Der generierte Programmaufruf kann der "Aufgabenplanung" von Windows automatisch über die Schaltfläche "Task speichern" hinzugefügt werden.


Optionen

Navigation: Zeitgesteuerte Untersuchungen > TreeSize Scans planen >

Optionen

Auf diesem Reiter können Sie Optionen für den Scan und die Exporte konfigurieren.

Zu untersuchende(r) Pfad(e)

Geben Sie hier den Pfad oder die Pfade ein, die untersucht werden sollen.
Hinweis: Mehrere Pfade müssen mit doppelten Hoch-Kommata (") eingerahmt und mit einem Leerzeichen getrennt werden.

Optionen Datei

Hier können Sie zuvor exportierte Benutzerkonfigurationen auf den Scan/die Suche anwenden. Benutzerkonfigurationen des TreeSize Hauptmoduls können über das "Anwendungsmenü > Optionen > Exportieren" exportiert werden, der TreeSize Dateisuche über "Datei > Suchoptionen speichern".

Export Optionen

Sortieren nach

Wählen Sie hier eine Spalte, nach der die Ergebnisse im Export sortiert werden sollen. Wählen Sie "Zuletzt verwendete in der Benutzeroberfläche" für die Sortierreihenfolge, die Sie bei der letzten Benutzung von TreeSize eingestellt haben.

Zusätzlich zu den Spalten die in der Auswahlliste angezeigt werden, können Sie auch alle anderen in der Benutzeroberfläche verfügbaren Spalten als Sortierkriterium angeben, wie beispielsweise "Besitzer". Geben Sie dazu einfach den Namen der entsprechenden Spalte im Freitextfeld ein.

Größeneinheit

Geben Sie hier die Größeneinheit an, in der die Datei- und Verzeichnisgrößen im Export angezeigt werden sollen. Wählen Sie "Zuletzt verwendete in der Benutzeroberfläche" für die Größeneinheit, die Sie bei der letzten Benutzung von TreeSize eingestellt haben.

Größeneinheit im Export anzeigen

Ist diese Option aktiviert, so werden Größeneinheiten wie "KB", "MB" oder "%" mit exportiert. Deaktivieren Sie diese Option, um nur die puren Zahlenwerte, ohne Einheiten und Tausender-Trennzeichen zu exportieren. Dies kann sehr nützlich sein, wenn Sie die Exporte nutzen wollen, um diese automatisiert an andere Prozesse weiterzugeben.

Einblenden

Diese Optionen entscheiden, bis in welche Ebene die Verzeichnisstruktur nach dem Scan eingeblendet werden soll. Wählen Sie "Vollständig", um alle Ordner bis zum tiefsten Unterordner einzublenden. Wählen Sie eine bestimmte Ebene, um den Export auf die relevantesten Informationen zu beschränken, wodurch sich auch die Größe des Reports reduziert.

Filter

Einzelne Dateien hinzufügen

Aktivieren Sie diese Option um sicherzustellen, dass einzelne Dateien zum Export dieses Tasks hinzugefügt werden.

Elemente ausblenden, kleiner als

Mit dieser Option können kleinere Dateien und Verzeichnisse ausgeblendet werden. Nur solche Elemente, die die hier definierte Größe überschreiten, werden im Export angezeigt.

Ignorieren folgender Dateien

Hier können Sie Filter für Dateien und Ordner angeben, die vom Scan ignoriert werden sollen.

Nur die folgenden Dateitypen

Geben Sie hier einen Filter (beispielsweise ".mp3" oder ".doc") an, der von Dateien erfüllt werden muss, damit Sie von dem Scan berücksichtigt werden.

Nur Dateien mit gesetztem Archive-Attribut einbeziehen

Aktivieren Sie diese Option, um nur Dateien im Scan zu berücksichtigen, die das "Archive"-Attribut gesetzt haben. Diese Option ist nützlich, wenn Sie abschätzen wollen, wie groß ein Backup für ein bestimmtes Verzeichnis wird, das auf Basis des Archiv-Bits von Windows durchgeführt werden soll.


Export

Navigation: Zeitgesteuerte Untersuchungen > TreeSize Scans planen >

Export

Konfigurieren Sie hier die Export-Optionen, die TreeSize Professional benutzen soll.

Allgemeine Optionen

Existierende Dateien überschreiben

Wenn diese Option aktiv ist, überschreibt TreeSize während dem Export Dateien, die bereits vorhanden sind. Dies bedeutet, dass ältere Berichte mit demselben Dateinamen durch neuere ersetzt werden.

An existierende Dateien anfügen

Aktivieren Sie diese Option, um an existierende Dateien anzufügen. Auf diese Weise können Sie Ihren Berichten neuen Inhalt hinzufügen und gleichzeitig die Informationen eines vorherigen Exports beibehalten.

Datum und Uhrzeit zu Dateinamen hinzufügen anfügen

Wenn Sie sicherstellen möchten, dass jeder Bericht einen eindeutigen Dateinamen hat, können Sie mit dieser Option allen exportierten Dateinamen das aktuelle Datum und die aktuelle Uhrzeit hinzufügen.

Export des Verzeichnisbaums

Excel-Datei

Exportiert die Untersuchungsergebnisse in eine Excel-Datei.

Erzeuge einen ein- und ausklappbaren Excel-Bericht

Mit dieser Option kann ein interaktiver Excel-Report erzeugt werden, bei dem Verzeichnisse, innerhalb der Struktur, individuell ein- und ausgeklappt werden können.

Automatisch generierter Name für das Arbeitsblatt (mit Datum und Uhrzeit)

Das neue Arbeitsblatt in der Excel-Datei wird automatisch mit einem aussagekräftigen, eindeutigen Namen versehen.
Der neue Name wird Angaben zum Export-Datum und zur Uhrzeit beinhalten.

Arbeitsblatt

Vergeben Sie hier selbst einen Namen für das neue Arbeitsblatt.
Hinweis: Wenn Sie einen Namen angeben, der bereits in der Excel-Datei vorhanden ist, und Sie die Option "An existierende Datei anfügen" aktivieren, wird der neue Export am Ende des existierenden Arbeitsblatts angefügt. Wenn Sie diese Option nicht aktivieren, wird ein eindeutiges Suffix an den Namen angefügt.

HTML-Datei

Speichert die Untersuchungsergebnisse in einer HTML-Datei, die Sie sich in einem HTML-Browser ansehen können.

Text-Datei

Speichert die Untersuchungsergebnisse in einer Text- oder CSV-Datei.

XML-Datei

Speichert die Untersuchungsergebnisse in einer XML-Datei, die Sie später wieder in TreeSize laden können oder für Vergleiche in TreeSize benutzen können (Siehe: "Mit gespeichertem Scan vergleichen").

PDF-Datei

Speichert die Untersuchungsergebnisse in einer PDF-Datei.

Drucke Bericht

Druckt einen Bericht für den untersuchten Verzeichnisbaum auf dem ausgewählten Standard-Drucker.
Wählen Sie "Nur erste Seite", um nur die erste Seite des Berichts zu drucken oder "Alle Seiten", um alle Seiten des Berichts zu drucken.

Sende E-Mail

Sendet eine E-Mail mit den oben ausgewählten Exporten an den oder die Empfänger, die Sie hier angeben.
Hinweis: Mehrere Empfänger müssen mit Semikolon (;) getrennt werden.

Generierte Dateien als Anhang versenden

Aktivieren Sie diese Option, um alle generierten Report-Dateien als Anhang dieser E-Mail zu versenden.

E-Mail nur senden wenn Ergebnisse gefunden wurden

(Nur Dateisuche) Diese Option erlaubt es festzulegen, dass nur dann eine E-Mail mit den Suchergebnissen verschickt wird, wenn auch mindestens eine Datei oder ein Verzeichnis von den festgelegten Suchen gefunden wurde.

Export der rechten Seite

Top Dateien

Mit dieser Option speichern Sie die Liste der "Top Dateien" für den untersuchten Verzeichnisbaum in einer Excel-, Text- oder CSV-Datei.

Statistik der Dateitypen

Mit dieser Option speichern Sie die Liste der "Dateitypen" für den untersuchten Verzeichnisbaum in einer Excel-, Text- oder CSV-Datei.

Statistik der Benutzer

Mit dieser Option speichern Sie die Liste der "Benutzer" für den untersuchten Verzeichnisbaum in einer Excel-, Text- oder CSV-Datei.

Diagramm speichern

Speichert das Torten-, Balken-, Kachel-, Dateialter-, Historie-, Dateitypen- oder Benutzer-Diagramm des untersuchten Verzeichnisses in einem gängigen Grafikformat (Bitmap, GIF, JPEG oder PNG). Das Format hängt von der ausgewählten Dateiendung ab.

Diese Diagramme einschließen

Speichert ein Kreis-, Balken-, Kachel-, Dateialter-, Historie-, Dateitypen- oder Benutzer-Diagramm des untersuchten Verzeichnisses in einem gängigen Grafikformat (Bitmap, GIF, JPEG oder PNG). Das Format hängt von der ausgewählten Dateiendung ab.

Hinweis: Einige der Statistiken können darüber hinaus in ein textuelles Format, wie zum Beispiel CSV exportiert werden.


Dateioperation

Navigation: Zeitgesteuerte Untersuchungen > TreeSize Scans planen >

Dateioperation

Hier können Sie Verschiebe-Operationen konfigurieren, die nach dem Ausführen einer TreeSize Dateisuche automatisch durchgeführt werden sollen.

Für eine TreeSize Dateisuche können Sie hier einstellen, ob die Suchergebnisse automatisch verschoben, gelöscht oder archiviert werden sollen. Alle Dateien die als Suchergebnis von diesem automatisierten Task gefunden werden, werden auch von der Dateioperation verarbeitet.

Die Optionen die an dieser Stelle zur Verfügung stehen sind dieselben die auch im Kapitel "Dateioperationen" beschrieben werden. Sie finden weitere Informationen über die Erstellung von automatisierten Dateioperationen in diesem Kapitel

Bitte beachten Sie: Diese Option führt Operationen auf Ihrem Dateisystem aus, die nicht automatisiert rückgängig gemacht werden können. Gehen Sie deshalb sehr vorsichtig damit um!


Erweitert

Navigation: Zeitgesteuerte Untersuchungen > TreeSize Scans planen >

Erweitert

Hier können Sie weitere Optionen für die TreeSize Scans konfigurieren.

Erweiterte Optionen

Ohne Benutzeroberfläche starten

Diese Option bewirkt, dass das Fenster von TreeSize nicht angezeigt wird und nicht in der Taskleiste erscheint.

Titel für diesen Bericht

Hier können Sie den Titel des gedruckten oder exportierten Reports ändern, um zusätzliche Informationen anzugeben. Die Nutzung von Umgebungsvariablen ist erlaubt.

Vergleiche mit gesp. Bericht

Vergleicht den untersuchen Pfad mit einem zuvor gespeicherten XML-Report. Die Exporte, die Sie unter "Export" angegeben haben, werden dann die Größen-Differenzen des aktuellen Dateisystems und der gespeichert XML-Reports beinhalten.

Papierkorb leeren

Ist diese Option aktiv, wird automatisch der Papierkorb des aktuellen Benutzers gelöscht, bevor die anderen Operationen ausgeführt werden.

Scans in virtuellem Wurzelverzeichnis zusammenfassen

Alle durchgeführten Scans werden unter einem virtuellen Wurzelverzeichnis zusammengefasst, korrespondierend zu der Option "Ansicht > Scans gruppieren" aus dem TreeSize Hauptmodul.

Listentrennzeichen

Geben Sie hier an welches Listentrennzeichen für Text- und CSV-Exporte verwendet werden soll.
Wählen Sie "Standard", um das am besten geeignete Trennzeichen für den jeweiligen Export-Typ zu verwenden (Tabulator for Text-Dateien, Listentrennzeichen aus den Systemeinstellungen des Betriebssystems für CSV-Dateien).

Benutzerdefinierte Kommandozeilenparameter

Diese Freitextfeld ermöglicht das Hinzufügen beliebiger Kommandozeilenparameter. TreeSize unterstützt eine Vielzahl an Kommandozeilenparametern. Nicht alle davon sind auch als entsprechende Vorauswahl in der Benutzeroberfläche verfügbar. Mit Hilfe dieses Freitextfeldes können Sie jedoch manuell eingegeben werden.


Kommandozeile

Navigation: Zeitgesteuerte Untersuchungen > TreeSize Scans planen >

Kommandozeile

Hier wird der Programmaufruf mit den von Ihnen ausgewählten Kommandozeilen-Parametern angezeigt.

Über das Kontextmenü bzw. die Schaltflächen unterhalb der angezeigten Kommandozeilen-Parameter können Sie den Aufruf in einer Batch-Datei speichern, den Befehl direkt ausführen oder den Aufruf in die Zwischenablage kopieren.


Zeitplan

Navigation: Zeitgesteuerte Untersuchungen > TreeSize Scans planen >

Zeitplan

Geben Sie hier an, wann und in welchem zeitlichen Abstand Windows die von Ihnen generierte Untersuchung durchführen soll.

Zeitplan-Intervall

Einmalig

Der Task wird nur einmal zum hier angegebenem Datum und Uhrzeit ausgeführt.

Täglich

Der Task wird täglich oder alle 2, 3, 4... Tage ausgeführt, beginnend mit angegebenem Datum und Uhrzeit.

Wöchentlich

Der Task wird einmal pro Woche an dem eingestellten Wochentag ausgeführt, beginnend mit angegebenem Datum und Uhrzeit.

Monatlich

Der Task wird monatlich ausgeführt. Dabei kann zwischen zwei verschiedenen Varianten ausgewählt werden:

·An allen festgelegten Tagen des Monats. Zum Beispiel: "An Tag 1, 15 und 30".

·An bestimmten Wochentagen, wie beispielsweise "Jeder zweite und letzte Montag im Monat".

Die Ausführung des Tasks beginnt ab dem angegebenem Datum und der Uhrzeit unter "Start:".


Alle Tasks

Navigation: Zeitgesteuerte Untersuchungen > TreeSize Scans planen >

Alle Tasks

Zeigt eine Liste mit allen Windows-Tasks, welche einen Aufruf von TreeSize beinhalten.

Diese Liste bietet auf einen Blick detaillierte Informationen über die gespeicherten Tasks:

Name

Der Name der bei der Erstellung des Tasks festgelegt wurde. Dies kann nützlich sein, um bestimmte Tasks eindeutig identifizieren zu können. Ein solcher Task könnte zum Beispiel eine spezielle Suche, oder ein monatlicher Scan sein.

Status

Der aktuelle Status des Tasks. Zeigt an, ob der Task bereit ist gestartet zu werden, gerade läuft, oder deaktiviert ist.

Ergebnis der letzten Ausführung

Der letzte Status dieses Tasks. Diese Spalte zeigt ob die letzte Ausführung erfolgreich war, ob ein Fehler aufgetreten ist, oder ob der Task noch nicht ausgeführt wurde.

Zeitplan

Der zeitliche Rahmen, in dem dieser Task ausgeführt werden soll. Hier kann abgelesen werden wann und wie oft die Ausführung stattfinden soll.

Kommandozeilen-Parameter

Zeigt die Kommandozeilen-Parameter, die bei der Ausführung dieses Tasks verwendet werden.

Ausführen als...

Die Kontoinformationen, die bei der Ausführung verwendet werden. Bitte beachten Sie: Falls keine explizite Optionen-Datei angegeben wurde, werden die aktuellen Einstellungen dieses Benutzers verwendet.

Per Rechtsklick auf einem Task kann das Kontextmenü aufgerufen werdnen, mit dessen Hilfe der selektierte Task aktiviert bzw. deaktiviert werden kann. Zudem lässt sich der Task direkt in Windows öffnen. Weitere Aktionen, wie das bearbeiten oder Löschen, können zudem mit Hilfe der Schaltflächen am unteren Ende der Seite aufgerufen werden:

Task editieren

Lädt den selektierten Task in die Benutzeroberfläche, sodass dieser bearbeitet werden kann.

Task löschen

Löscht den aktuell ausgewählten Task.

Eine Kopie dieses Tasks bearbeiten

Dupliziert den aktuellen Task und lädt eine Kopie zur Bearbeitung in die Benutzeroberfläche. Dies kann nützlich sein wenn zum Beispiel mehrere gleichartige Tasks für verschiedene Scan-Ziele zu unterschiedlichen Zeiten geplant werden sollen.

Task aktivieren/deaktivieren

Aktiviert oder Deaktiviert den aktuell ausgewählten Task.

Task ausführen

Führt den ausgewählten Task mit den darin angegebenen Benutzerinformationen aus.

Aus Datei importieren

Ermöglicht das Importieren eines Tasks aus einer XML-Datei. Diese Funktion ermöglicht beispielsweise die Migration von bestehenden Tasks auf ein neues System.

In Datei exportieren

Exportiert einen bestehenden Task in eine XML-Datei, die zu einem späteren Zeitpunkt, oder auf einem anderen System über die Funktione "Aus Datei importieren" geladen werden kann.

Windows Aufgabenplanung öffnen

Öffnet die Aufgabenplanung in Windows.

Ereignisanzeige

Erlaubt das direkte Öffnen der Windows Ereignisanzeigt unter dem Reiter "Anwendung". Fehler, die während der Ausführung von automatischen Tasks aufgetreten sind, werden an dieser Stelle protokolliert.

Liste aktualisieren

Lädt die Liste der geplanten Tasks erneut vom System und aktualisiert die Anzeige.


Kommandozeilen-Parameter

Navigation: Zeitgesteuerte Untersuchungen >

Kommandozeilen-Parameter

Die Professional Version von TreeSize akzeptiert Kommandozeilen-Parameter, die zeitgesteuerte Untersuchungen erlauben. Mit Hilfe von "TreeSize-Scans planen" aus dem Extras-Menü können Sie einfach einen Aufruf mit den unten stehenden Kommandozeilen-Parametern zusammenstellen. Die allgemeine Syntax für Kommandozeilen-Parameter lautet wie folgt:

Treesize.exe [/OPTION] SCAN-PFAD

/? oder /HELP

Zeigt diese Hilfeseite an.

/AGEOFFILES

Speichert das Diagramm auf dem Reiter "Dateialter" des untersuchten Verzeichnisses als Bitmap-, GIF-, PNG-, JPEG-, Text- oder CSV-Datei. Der Typ der Datei wird über die Dateiendung bestimmt. Das folgende Beispiel speichert das "Dateialter"-Diagramm für Ihr lokales Laufwerk C: als JPEG-Datei.

Treesize /SCAN "C:\" /AGEOFFILES "C:\Dokumente\C_Dateialter.jpg"

/APPENDTOFILES <Wert>

Mit dieser Option können Sie entscheiden, ob TreeSize an existierende Dateien anhängen, oder diese überschreiben soll, wenn ein Export angestoßen wird, z.B. wenn /TEXT benutzt wird. Verwenden Sie den Wert "True", um anzuhängen, "False" um zu überschreiben.

Hinweis: Diese Option hat keine Auswirkung auf exportiert Grafik-, XML- und PDF-Dateien. Diese Dateien werden immer überschrieben. Sie können jedoch zusätzlich die Option /DATE benutzen, um sicher zu stellen, dass jede Datei einen eindeutigen Namen erhält.

Beim Export in eine Excel-Datei via /EXCEL kann dieser Parameter zusammen mit /SHEETNAME verwendet werden, um die Daten an das angegebene Sheet anzuhängen. Beispiel:

Treesize.exe /SCAN "C:\" /APPENDTOFILES True /EXCEL "C:\Export.xlsx" /SHEETNAME "test"

Treesize.exe /SCAN "C:\" /APPENDTOFILES False /TEXT "C:\Export.csv"

/ARCHIVEBITFILESONLY

Diese Option wird nur solche Dateien in die Scans mit einbeziehen, bei denen das Archiv-Bit gesetzt ist. Dies kann beispielsweise genutzt werden, um die Größe von Backups zu bestimmen. In diesem Fall können Sie eine Verknüpfung zur "TreeSize.exe" auf dem Desktop oder im Startmenü erstellen, die automatisch mit der Berechnung der Größe des Backup beginnt. Beispiel:

Treesize /SCAN "\\Server\Backup\" /ARCHIVEBITFILESONLY

/ATTACH

Ist diese Option angegeben, so werden alle generierten Dateien auch der E-Mail angehangen. Ist diese Option nicht angegeben, so werden explizit aufgeführte Pfade nicht an eine E-Mail angehangen. Dieses Standardverhalten ist nützlich, damit eventuell sehr große Excel oder XML Dateien nicht ihr E-Mail Postfach füllen.

Dieses Beispiel wird einen Excel Export durchführen, die Datei aber nicht anghängen:

TreeSize.exe /SCAN "F:\" /EMAIL "treesize@example.com" /EXCEL "C:\Temp\test.xlsx"

Diese Beispiele werden die Excel-Datei an die E-Mail anhängen:

TreeSize.exe /SCAN "F:\" /EMAIL "treesize@example.com" /EXCEL

TreeSize.exe /SCAN "F:\" /EMAIL "treesize@example.com" /ATTACH /EXCEL "C:\Temp\test.xlsx"

/BARCHART <Dateiname>

Speichert das Balkendiagramm des untersuchten Verzeichnisses als Bitmap-, GIF-, PNG- oder JPEG-Datei. Der Typ der Datei wird über die Dateiendung bestimmt. Das folgende Beispiel speichert das Balkendiagramm Ihres lokales Laufwerks C: als PNG-Datei:

Treesize /SCAN "C:\" /CHART "C:\Dokumente\chart-datei.jpg"

/COMPARE <Dateiname|Pfad>

Vergleicht den untersuchten Pfad mit einer zuvor gespeicherten Index-Datei. Das folgende Beispiel untersucht das Laufwerk C: und vergleicht es anschließend mit einem gespeicherten XML-Report für dieses Laufwerk:

Treesize /SCAN "C:\" /COMPARE "C:\Reports\TreeSize\c.xml.zip"

An Stelle einer Index-Datei kann auch ein Pfad angegeben werden, der mit dem aktuellen Scan-Ergebnis verglichen wird. Im folgenden Beispiel wird zusätzlich zum Laufwerk C:\ der Pfad D:\Backup_of_C gescannt und die Ergebnisse der beiden Scans miteinander verglichen:

Treesize /SCAN "C:\" /COMPARE "D:\Backup_of_C"

Alternativ kann man aber auch zwei bereits gespeicherte Index-Dateien z.B. "c1.xml.zip" und "c2.xml.zip" miteinander vergleichen, indem man das folgende Kommando benutzt:

Treesize /OPEN "C:\Reports\TreeSize\c1.xml.zip" /COMPARE "C:\Reports\TreeSize\c2.xml.zip"

Die Option /OPEN bereitet den Vergleich der beiden Dateien vor, indem sie "c1.xml.zip" in eine normale Scan-Datei umwandelt. Die zweite Datei ("c2.xml.zip") wird dann mit der Scan-Datei verglichen - genau so, als wenn man "c2.xml.zip" mit dem Ergebnis eines gerade erst erfolgten Scan vergleichen würde.

/COPY <Pfad>

Diese Option kann nur zusammen mit der Kommandozeilen-Option /SEARCH verwendet werden.
Erlaubt das Kopieren der Ergebnisse der Dateisuche in ein bestimmtes Verzeichnis. Das folgende Beispiel durchsucht Laufwerk C: mit den zuletzt verwendeten Sucheinstellungen und kopiert die Ergebnisse in den Ordner "C:\Temp\ObsoleteFiles":

Treesize /SCAN "C:\" /SEARCH:Start /COPY "C:\Temp\ObsoleteFiles"

Siehe auch: Dateioperationen

/CREATEDPASTDAYSONLY <N>

Diese Option wird nur solche Dateien in den Scan miteinbeziehen, die innerhalb der angegebenen Anzahl der letzten zurückliegenden Tage erstellt wurden.

Treesize /CREATEDPASTDAYSONLY 8

In diesem Beispiel werden nur Dateien in den Scan miteinbezogen, die innerhalb der letzten 8 Tage neu erstellt worden sind.

/CREATESNAPSHOT <Laufwerk>

Erstellt einen Snapshot für die Laufwerke, die nach diesem Kommandozeilen-Parameter übergeben werden. Beispiel:

Treesize /CREATESNAPSHOT "C:\" "D:\"

Bitte beachten Sie: Zum Anlegen von Snapshots werden typischerweise Administrator-Rechte benötigt.

/CSV <Dateiname>

Speichert die Ergebnisse einer Untersuchung oder Dateisuche in einer CSV-Datei, nachdem diese abgeschlossen ist, und beendet anschließen das Programm. Dieses Beispiel führt eine Dateisuche mit den letzten Einstellungen auf Ihrem lokalen Laufwerk C: aus und speichert das Ergebnis in einer CSV-Datei:

Treesize /SEARCH:Start /SCAN "C:\" /CSV "C:\Results\C_search.csv"

/DATE

Diese Option fügt jedem Dateinamen in diesem Kommandozeilen Aufruf, in dem Ergebnisse gespeichert werden, Datum und Uhrzeit hinzu. Dies ist besonders nützlich, wenn man regelmäßig zeitgesteuerte Untersuchungen durchführt. Das folgende Beispiel würde den Netzwerkpfad "\\Host\Share" untersuchen und das Ergebnis unter einem Dateinamen der Art "C:\Scans\name_2013-08-14_17-18-24.xls" speichern:

Treesize /SCAN "\\Host\Share" /DATE /EXCEL "C:\scans\name.xls"

/DEDUPLICATE

Diese Option kann nur zusammen mit der Kommandozeilen-Option /SEARCH verwendet werden.

Am Ende der TreeSize Duplikatsuche werden die doppelten Dateien der Ergebnisliste durch Hardlinks ersetzt.

Treesize /SEARCH:Start /SCAN "C:\" /DEDUPLICATE

/DELETE

Diese Option kann nur zusammen mit der Kommandozeilen-Option /SEARCH verwendet werden.
Mit diesem Parameter werden Dateien, die als Ergebnisse der Dateisuche gefunden werden, dauerhaft gelöscht. Beispiel:

Treesize /SEARCH:Start /SCAN "C:\temp" /FILTER "*.tmp" /DELETE

Siehe auch: Dateioperationen

/EMAIL <Empfänger-Adresse>

Sendet die gesammelten Daten an die angegebene E-Mail-Adresse. Dieser Parameter darf nur einmal an der Kommandozeile verwendet werden, es wird nur eine Mail mit allen Daten gesendet. Es können mehrere Empfänger angegeben werden, die jeweils durch ein Semikolon oder Komma getrennt werden müssen. Für den E-Mail-Versand durch die Kommandozeile muss eine gültige SMTP-Konfiguration auf der entsprechenden Seite im Optionen-Dialog von TreeSize hinterlegt worden sein. Beispiel:

Treesize /SCAN "\\Server\Share" /EMAIL treesize@example.com

Wenn keine weiteren Parameter angeben wurden, wird die E-Mail in dem Format versendet, das in den Optionen definiert wurde (HTML oder Text). Wenn Sie das Format unabhängig von den Optionen festlegen möchten, fügen Sie bitte den Parameter /TEXT oder /HTML im Anschluss an die Empfängeradresse(n) an. Beispiel:

Treesize /SCAN "\\Server\Share" /EMAIL treesize@example.com /TEXT

Um der E-Mail einen Anhang hinzuzufügen, können Sie außerdem weitere Parameter angeben. Das folgende Beispiel fügt einen Excel-Export des Scans als Anhang zur E-Mail hinzu:

Treesize /SCAN "\\Server\Share" /EMAIL treesize@example.com /EXCEL

/EMAILIFRESULTSFOUND

Diese Option kann nur zusammen mit den Kommandozeilen-Optionen /SEARCH und /EMAIL verwendet werden. Mit Hilfe dieses Parameters lässt sich festlegen, dass TreeSize nur dann eine E-Mail mit den Suchergebnissen versendet, wenn auch mindestens eine Datei oder ein Verzeichnis gefunden wurde.

/EMPTYRECYCLEBIN

Mit dieser Option können Sie TreeSize veranlassen vor dem Scan den Papierkorb zu leeren. Beispiel:

Treesize /EMPTYRECYCLEBIN /SCAN "C:\"

/EXECUTE <Dateiname>

Diese Option kann nur zusammen mit der Kommandozeilen-Option /SEARCH verwendet werden.
Mit diesem Parameter werden Dateien, die als Ergebnisse der Dateisuche gefunden werden, an eine ausführbare Datei übergeben. Als Ziel kann zum Beispiel ein Batch-, oder ein Powershell-Script verwendet werden. Das folgende Beispiel durchsucht Laufwerk C: mit den zuletzt verwendeten Sucheinstellungen und ruft für jede gefundene Datei das Script "Archive.bat" auf. Die Datei wird als Kommandozeilenparameter an das Script übergeben:

Treesize /SEARCH:Start /SCAN "C:\" /EXECUTE "C:\Scripts\Archive.bat"

Siehe auch: Dateioperationen

/EXCEL <Dateipfad>

Exportiert die gesammelten Ergebnisse im Microsoft Excel-Format und speichert sie unter dem angegebenen Dateipfad ab. Falls nur ein Dateiname angegeben wurde, wird das aktuelle Installationsverzeichnis als Speicherort verwendet. Unterstützt werden sowohl das klassische .XLS-Dateiformat (Excel 97-2003) als auch das mit Excel 2007 eingeführte .XLSX-Format. Das Format wird über die Dateiendung bestimmt. TreeSize wird anschließend automatisch beendet. Beispiel:

Treesize /SCAN "C:\" /EXCEL "C:\Dokumente\c.xls"

Existiert die bereits eine Datei mit diesem Namen, so wird diese geöffnet und die Ergebnisse auf einem neuen Tabellenblatt hinzugefügt. Bei der TreeSize Dateisuche (/SEARCH) werden die Ergebnisse jeder Suchart auf ein separates Tabellenblatt exportiert und existierende Dateien werden überschrieben. Um dies zu vermeiden, muss zusätzlich die Kommandozeilen-Option /APPENDTOFILES angegeben werden.

/EXCLUDE <Muster1;Muster2;...>

Diese Option erlaubt die Angabe von Mustern für Dateien und Ordner, die bei der Untersuchung ignoriert werden sollen. Mehrere Muster können jeweils durch ein Semikolon (;) getrennt werden. Enthält ein Suchmuster Leerzeichen, so muss die gesamte Zeichenfolge in Anführungszeichen (") gesetzt werden, so wie es im Beispiel unten zu sehen ist. Das folgende Beispiel würde Ordner und Dateien ignorieren, die auf ".tmp" enden oder deren Name "system" ist:

Treesize /SCAN "\\Server\Users" /EXCLUDE "*.tmp;system"

/EXPAND <Ebene|Größe>

Mit diesem Parameter kann festgelegt werden, wie viele Ebenen des Verzeichnisbaumes eingeblendet werden, nachdem die Untersuchung abgeschlossen ist. Wird keine Zahl nach diesem Parameter angeben, so wird der komplette Verzeichnisbaum eingeblendet. Es kann auch eine Mindestgröße für einzublendende Verzeichnisse in Mega Byte (MB) angegeben werden. Bitte beachten Sie, dass sich zwischen der Zahl und der Einheit "MB" kein Leerzeichen befinden darf. Das folgende Beispiele untersucht den Ordner "H:\Users", expandiert alle Ordner die größer als 10 MB sind und speichert den Scan in der Exceldatei "C:\Results\Allusers.xlsx":

Treesize /SCAN "H:\User" /EXCEL "C:\Results\Allusers.xlsx" /EXPAND 10MB

/EXPANDABLEREPORT <Wert>

Mit dieser Option werden Verzeichnisse und Dateien in Excel-Exporte anhand der Verzeichnisstruktur gruppiert, sodass einzelne Ebenen auf- und zugeklappt werden können.

Treesize /SCAN "H:\User" /EXPANDABLEREPORT True /EXCEL "C:\Results\Allusers.xlsx"

Treesize /SCAN "H:\User" /EXPANDABLEREPORT False /EXCEL "C:\Results\Allusers.xlsx"

/EXPORTDRIVESLIST <Dateiname>

Diese Option exportiert den Inhalt der "Laufwerksübersicht" in eine Excel-, Text- oder CSV-Datei. Der Typ der Datei wird über die Dateiendung bestimmt. Beispiel:

Treesize /EXPORTDRIVESLIST "C:\Results\AllDrives.csv"

/EXPORTFILES

Wird dieses Flag angegeben, so werden Dateien in allen Exporten mit exportiert. Diese option is also äquivalent dazu, die Options "Extras > Optionen > Export > * > Exportierte Elemente > Ordner und einzelne Dateien" zu aktivieren.

/EXPORTGROUPSEXPANDED

Wird diese Option angegeben, werden die Dateigruppen der Statistik über die Verteilung der Dateitypen vor einem Export expandiert und entsprechend mit in den Export aufgenommen.

/EXPORTPATHSLIST <Dateiname>

Diese Option kann nur zusammen mit der Kommandozeilen-Option /SEARCH verwendet werden.

Exportiert eine einfache Liste der Suchergebnisse. Die Liste enthält ausschließlich die Dateipfade der Suchergebnisse, Meta-Informationen werden nicht hinzugefügt. Unterstützte Dateiformate für die Zieldatei sind .txt und .csv.

Das folgende Beispiel sucht nach allen Dateien mit der Endung exe auf Laufwerk C: und export deren Pfade in eine Datei:

Treesize /SEARCH:Start /SCAN "C:\" /FILTER "*.exe" /EXPORTPATHSLIST "C:\Results\SearchResults.csv"

Eine solche Pfad-Liste kann verwendet werden, um Ergebnisse einer vorher ausgeführten Suche in die Benutzeroberfläche zu importieren, entweder über "Datei > Liste der Pfade > Pfade importieren", oder mit Hilfe des Kommandozeilenparameters /IMPORT.

Ist die Option "Extras > Optionen > Export > Duplikatgruppen einbeziehen" aktiviert, können auch Ergebnisse der Duplikatsuche mitsamt Ihrer Gruppierung importiert werden.

/EXPORTTITLE <Titel>

Kann genutzt werden, um den Titel des gedruckten oder exportierten Reports zu ändern und so noch zusätzliche Informationen in dem Export anzugeben. Die Nutzung von Umgebungsvariablen ist erlaubt. Beispiel:

Treesize /SCAN "\\Server3\C$" /EXPORTTITLE "Dies ist ein Report von Laufwerk C auf Server3" /PRINT

/EXTENSIONSLIST <Dateiname>

Diese Option schreibt die Statistik über die Verteilung der Dateitypen/Dateiendungen des untersuchten Dateisystemzweiges in eine Excel-, HTML-, Text- oder CSV-Datei. Der Typ der Datei wird über die Dateiendung bestimmt. Die exportierten Spalten sind diejenigen, die zuvor in der Benutzeroberfläche auf dem Reiter "Dateitypen" aktiviert waren, bzw. beim Export der via /OPTIONS übergebenen Konfigurationsdatei.

Das folgende Beispiel untersucht Laufwerk C: und erstellt eine Excel-Datei namens "D:\TreeSize Reports\C_filetypes.xls" mit der Statistik der Dateitypen auf diesem Laufwerk:

Treesize /SCAN "C:\" /EXTENSIONSLIST "D:\TreeSize Reports\C_filetypes.xls"

/EXTENSIONSCHART <Dateiname>

Speichert das kleine Diagramm im unteren Bereich der Ansicht "Dateitypen" in eine Grafikdatei (Bitmap, GIF, PNG oder JPEG).

/EXTENSIONSPIECHART <Dateiname>

Speichert ein Kreisdiagramm welches die Verteilung der verschiedenen "Dateitypen" zeigt, in eine Grafikdatei (Bitmap, GIF, PNG oder JPEG).

/FILTER <Muster1;Muster2;...>

Erlaubt das Setzen eines Filters, so dass nur bestimmte Dateitypen wie "*.mp3" oder "*.doc" in den Scan mit einbezogen werden. Es können mehrere Filter übergeben werden, die mittels Semikolon (;) getrennt werden müssen. Das folgende Beispiel sucht nach MP3- und AVI-Dateien im Verzeichnis "Users" auf dem Server:

Treesize /SCAN "\\Server\Users" /EXCEL "C:\Results\UsersMediaFiles.xls" /FILTER "*.mp3;*.avi"

In Kombination mit der TreeSize Dateisuche (/SEARCH) setzt der Parameter /FILTER die Namensmuster der erweiterten Dateisuche. Um komplexere Suchanfragen zu automatisieren speichern Sie Ihre Suchoptionen und übergeben die gespeichert XML-Datei an der Kommandozeile hinter /SEARCH.

/FOLLOWREPARSEPOINTS

Das Hinzufügen dieser Option zur Kommandozeile von TreeSize bewirkt, dass Mountpoints und externen symbolischen Links, die während eines Scans gefunden werden, gefolgt wird.

/GROUPSCANS

Die Angabe dieser Kommandozeilen-Option führt dazu, dass alle durchgeführten Scans unter einem virtuellen Wurzelverzeichnis zusammengefasst werden. Verwenden Sie /GROUPSCANS FALSE um sicherzustellen, dass kein virtuelles Wurzelverzeichnis verwendet wird.

/HIDESMALLFOLDERS

Diese Optionen erlaubt es Objekte auszublenden, die eine bestimmte Mindestgröße unterschreiten, womit man übersichtlichere Exporte erhält. <value> kann eine Größenangabe sein, welche eine Einheit hinter der Zahl erfordert, oder ein Wert in Bytes in Form einer ganzzahligen Zahl ohne Einheit. Kann nicht zusammen mit /EXPAND verwendet werden. In diesem Beispiel werden nur solche Ordner exportiert, die eine Mindestgröße von 50 MB haben:

TreeSize /SCAN "C:\" /HIDESMALLFOLDERS 50MB /EXCEL "C:\Results\DriveC.xlsx"

/HISTORYCHART <Dateiname>

Speichert das Diagramm auf dem Reiter "Historie" des untersuchten Verzeichnisses als Bitmap, GIF, PNG oder JPEG-Datei. Der Typ der Datei wird über die Dateiendung bestimmt. Das folgende Beispiel erzeugt eine JEPG Grafikdatei mit dem Diagramm der Historie für Laufwerk C:

Treesize /SCAN "C:\" /HISTORYCHART "C:\Dokumente\C_Historie.jpg"

/HTML <Dateiname>

Speichert die gesammelten Daten in einer HTML-Datei, welche dann mit jedem Internet-Browser angeschaut werden kann. Über "Start > Optionen > Export > HTML > Diese Diagramme und Listen einschließen kann ausgewählt werden, welche zusätzlichen Listen und Diagramme zum HTML-Export hinzugefügt werden sollen. Die Dateien werden am Ende des Scans automatisch in die HTML-Datei eingebunden.

Das folgende Beispiel erzeugt einen HTML-Report für das Laufwerk C: und speichert diesen im Verzeichnis "D:\HTML":

Treesize /SCAN "C:\" /HTML "D:\HTML\treesize.html"

Wenn Sie möchten, dass mehr als ein Scan Teil der HTML-Datei wird, sollten Sie zusätzlich die Kommandozeilen-Option /GROUPSCANS hinzufügen. Wenn Sie nach HTML exportieren ohne eine zusätzliche Grafik einzubetten, können Sie auch die Option /APPENDTOFILES verwenden. Ohne eine dieser Optionen wird die HTML-Datei für jeden Scan überschrieben.

/IMPORT <Dateiname>

Diese Option kann nur zusammen mit der Kommandozeilen-Option /SEARCH verwendet werden.

Importiert eine Liste von Pfaden und fügt diese zur Benutzeroberfläche der TreeSize Dateisuche hinzu. Die Datei sollte im Format .txt, or .csv sein. Dieser Parameters erlaubt es, Ergebnisse einer zuvor durchgeführten Suche zu laden, welche dann mit Hilfe des Dialogs für Dateioperationen archiviert, kopiert, verschoben oder gelöscht werden können.

Beispiel:

Treesize /SEARCH /IMPORT "C:\Results\filelist.txt"

Dieser Parameter kann auch mit Parametern /RECYCLE, /DELETE und /MOVE kombiniert werden, um automatisch alle Dateien aus der angegebenen Textdatei zu löschen, oder zu verschieben. Zum Beispiel:

Treesize /SEARCH /IMPORT "C:\Results\filesToDelete.csv" /MOVETO "Recycle Bin"

/IMPORTPATTERNS <Dateiname>

Importiert eine Liste von Filtern aus einer Datei. Die Datei kann zum Beispiel eine .txt Datei sein, die eine einfache Liste aus Suchmustern enthält, die jeweils per Semikolon voneinander getrennt werden. Darüber hinaus können eine komplexere Filterkombinationen geladen werden, welche zuvor in der Benutzeroberfläche im XML Format exportiert wurden. Unterstützt werden die Formate CSV, TXT, sowie XML.

Importierte Suchmuster werden als Filter für den Scan angewendet um bestimmte Ordner oder Dateien ein- oder auszuschließen.

In Kombination mit der Kommandozeilenoption /SEARCH, erstellt dieser Parameter eine neue erweiterte Suche welche die aus der Datei geladenen Suchmuster verwendet.

Diese Beispiel importiert Filter die innerhalb der Datei "C:\TreeSizeDateien\filter.txt" definiert wurden, startet einen neuen Scan für Laufwerk C:\ und exportiert die Ergebnisse im HTML Format.

Treesize /IMPORTPATTERNS "C:\TreeSizeDateien\filter.txt" /SCAN "C:\" /HTML "C:\Results\scanC.html"

/INDEXFILE <Dateiname>

Speichert die Scanergebnisse in einer SQLite-Datei, die später wieder geladen oder für Vergleichszwecke genutzt werden kann. Beispiel:

Treesize /SCAN "H:\Users\" /INDEXFILE "C:\Results\Allusers.sqlite"

/LISTSEPARATOR <Trennzeichen> <Trennzeichen>

Erlaubt die Festlegung des Listentrennzeichens, das beim Exportieren von Text- und CSV-Dateien verwendet wird. Standardmäßig wird der Tabulator für Text-Dateien verwendet. Für CSV-Dateien wird standardmäßig das Listentrennzeichen aus den regionalen Einstellungen der Windows Systemsteuerung verwendet. Bitte geben sie hinter dieser Option ein einzelnes Zeichen oder den Text "TAB" für den Tabulator an. Beispiele:

Treesize /SCAN "C:\" /LISTSEPARATOR ; /TEXT "C:\Results\c.txt"

Treesize /SCAN "C:\" /LISTSEPARATOR TAB /TEXT "C:\Results\c.csv"

/MOVE <Pfad>

Diese Option kann nur zusammen mit der Kommandozeilen-Option /SEARCH verwendet werden.
Erlaubt das Verschieben der Ergebnisse der Dateisuche in ein bestimmtes Verzeichnis.

Das folgende Beispiel durchsucht Laufwerk C: mit den zuletzt verwendeten Sucheinstellungen und verschiebt die Ergebnisse in nach "C:\Temp\ObsoleteFiles":

Treesize /SEARCH:Start /SCAN "C:\" /MOVE "C:\Temp\ObsoleteFiles"

Siehe auch: Dateioperationen

/NOGUI

Diese Option bewirkt, dass das Fenster von TreeSize nicht angezeigt wird und nicht in der Taskleiste erscheint. Diese Option ist nützlich, wenn Sie Untersuchungen oder Suchen im Hintergrund, ohne visuelles Feedback, ausführen wollen.

Achtung: Verwenden Sie dieses Argument erst, wenn Sie die restlichen Kommandozeilen-Parameter ausreichend getestet haben.
Auftretende Fehler werden in der Ereignisanzeige von Windows geloggt.

/NOHEADERS

Führt den Export ohne Kopfzeilen durch, die üblicherweise in die ersten Zeilen der exportierten Dateien geschrieben werden. Dies kann die spätere Weiterverarbeitung der exportierten Daten vereinfachen.

/NOUNITS

Führt den Export ohne die Einheiten durch, die sonst hinter Größenangaben in exportierten Dateien stehen. Verwenden Sie zusätzlich /SIZEUNIT 0, um reine Byte-Werte zu erhalten. Dies kann die spätere Weiterverarbeitung der exportierten Daten vereinfachen.

Hinweis: Diese Option wirkt sich nur auf Exporte des Verzeichnisbaums mittels /TEXT, /EXCEL, /HTML, /EMAIL oder /PRINT aus, nicht aber auf /EXTENSIONSLIST, /USERSLIST, /TOPFILESLIST oder /EXPORTDRIVESLIST.

/OPEN <Dateiname>

Öffnet einen zuvor gespeicherten XML-Report beim Start der Anwendung. Beispiel:

Treesize /OPEN "C:\Reports\Laufwerk_C.xml.zip"

/OPTIONS <Dateiname>

Mithilfe dieses Parameters können Sie zuvor gespeichert Benutzereinstellungen auf TreeSize anwenden. Benutzereinstellungen können unter "Datei > Optionen > Exportieren" exportiert werden. Beispiel:

Treesize /OPTIONS "C:\Temp\Benutzereinstellungen.xml"

Tipp: Stellen Sie vor dem Exportieren so viele Einstellungen wie möglich in der Benutzeroberfläche ein, damit Sie weniger Einstellungen mittels anderer Kommandozeilen-Parameter anpassen müssen.

/PDF

Speichert die Ergebnisse einer Untersuchung oder Dateisuche in einer PDF-Datei, nachdem diese abgeschlossen ist, und beendet anschließen das Programm. Das folgende Beispiel speichert das Ergebnis einer Untersuchung Ihres lokalen Laufwerks C: in einer PDF-Datei:

Treesize /SCAN "C:\" /PDF "C:\Results\C_scan.pdf"

/PIECHART <Dateiname>

Speichert das Kreisdiagramm des untersuchten Verzeichnisses als Bitmap, GIF, PNG oder JPEG-Datei. Der Typ der Datei wird über die Dateiendung bestimmt. Das folgende Beispiel untersucht Laufwerk C: und erstellt ein Diagramm im PNG-Format:

Treesize /SCAN "C:\" /PIECHART "C:\Reports\C_pie.jpg"

/PRINT

Druckt einen Bericht für die untersuchte Verzeichnisstruktur auf dem Standard-Drucker aus und beendet die Anwendung anschließend. Beispiel:

Treesize /SCAN "\\SERVER\USERS" /PRINT

/READONLYMODE <Wert>

Diese Option aktiviert einen Nur-Lesen-Modus, wenn der Wert True übergeben wird, in dem Dateioperationen wie Löschen oder Verschieben deaktiviert sind. TreeSize ist in diesem Modus also nur noch als reine Reporting-Anwendung nutzbar.

Der Nur-Lesen-Modus kann mit dem Wert False wieder deaktiviert werden.

/RECYCLE

Diese Option kann nur zusammen mit der Kommandozeilen-Option /SEARCH verwendet werden.
Mit diesem Parameter werden Dateien, die als Ergebnisse der Dateisuche gefunden werden, in den Papierkorb verschoben. Beispiel:

Treesize /SEARCH:Start /SCAN "C:\temp" /FILTER "*.tmp" /RECYCLE

Siehe auch: Dateioperationen

/RESTRICTEDMODE <Wert>

Diese Option aktiviert einen eingeschränkten Modus, wenn der Wert True übergeben wird, in dem viele Funktionen deaktiviert sind, die für "normale" Benutzer (nicht-Administratoren) nur von geringem Interesse sind. Dazu gehören: Auf Update überprüfen, Programme via Systemsteuerung deinstallieren, Geplante TreeSize Tasks erstellen und verwalten, Netzwerklaufwerk verbinden, Windows Systemwiederherstellung konfigurieren, Starten als Administrator, Exporte und das Anwenden der NTFS-Kompression. Sie können einen zu untersuchenden Pfad, beispielsweise das Home-Verzeichnis des Benutzers, an die Kommandozeile übergeben, oder die Option "Start" einer gespeicherten Konfigurationsdatei verwenden.

Der eingeschränkte Modus kann mit dem Wert False wieder deaktiviert werden.

Wenn Sie zusätzlich noch die Option /READONLYMODE aktivieren, kann der Benutzer in TreeSize keine Dateien löschen oder verschieben, es ist also nur noch als reine Reporting-Anwendung nutzbar.

/SCAN <Dateiname>

Legt fest, welche Laufwerke oder Pfade gescannt werden sollen. Der Scanpfad wird als Argument für diesen Parameter verwendet.

Soll zum Beispiel Laufwerk D:\ untersucht werden, können Sie folgendes verwenden:

Treesize /SCAN "D:\"

Soll nicht das gesamte Laufwerk untersucht werden, können Sie auch einen einzelnen Pfad als Startpunkt für den Scan wählen. Zum Beispiel:

TreeSize /SCAN "\\Server\Share\MyDocuments"

Es ist zudem möglich mehrere Pfade als Argument anzugeben, jeweils durch ein Leerzeichen getrennt. Für Pfade, die selbst ein Leerzeichen enthalten, müssen Anführungszeichen (") verwendet werden. Beispiel:

Treesize /SCAN "C:\Program Files\" "C:\Windows"

Zusätzlich können auch die Platzhalter "*" und "?" verwendet werden. Beispiel:

Treesize /SCAN "H:\users\A*"

Außerdem können Sie als Argument eine Textdatei angeben, welche die zu untersuchenden Pfade enthält. TreeSize scannt alle in der Datei enthaltenen Pfade. Die Textdatei muss dazu je einen Pfad pro Zeile enthalten. Das folgende Beispiel untersucht alle Pfade, die in der Datei "D:\PathsToScan.txt" aufgeführt sind, und schreibt jeden Scan in ein separates Arbeitsblatt einer Excel-Datei mit dem heutigen Datum:

Treesize /SCAN "D:\PathsToScan.txt" /EXCEL "D:\Results\%DATE%.xlsx"

Mit Hilfe einer "for" Schleife können Sie TreeSize auch mit jeweils nur einem Pfad aufrufen, ein Beispiel hierzu findet sich weiter unten auf dieser Seite.

/SEARCH

Öffnet das Fenster der Dateisuche von TreeSize. Wenn Sie zusätzlich ":Start" zu dieser Kommandozeilen-Option hinzufügen, wird die Suche unmittelbar gestartet. Es werden dieselben Einstellungen verwendet wie bei der letzten Benutzung der Dateisuche. Eine zuvor gespeicherte XML-Datei mit Sucheinstellungen kann übergeben werden, diese werden dann für die Suche verwendet. Alle gefundenen Dateien werden automatisch markiert. Das folgende Beispiel führt eine Suche durch mit den Suchoptionen, die zuvor in die Datei "SearchSettings.xml" gespeichert wurden, und exportiert die Ergebnisse in eine Textdatei:

Treesize /SEARCH:Start /OPTIONS "SearchSettings.xml" /TEXT "T:\SearchResult.txt"

Tipp: Generell gilt, dass TreeSize immer die zuletzt benutzten Sucheinstellungen oder die mittels XML-Datei übergebenen Einstellungen für die Dateisuche benutzt. Sie können jedoch die Suchmuster der erweiterten Dateisuche auch mit Hilfe der Kommandozeilen-Option /FILTER explizit angeben.

/SHEETNAME <Titel>

Erlaubt es, den Namen des Arbeitsblattes festzulegen, das der Excel-Datei hinzugefügt wird, wenn die Kommandozeilen-Option /EXCEL verwendet wird. Bitte beachten Sie, dass der Name eine Tabellenblattes innerhalb einer Excel-Datei eindeutig sein muss, und dass bestimmte Sonderzeichen wie Schrägstrich, Backslash und Doppelpunkt in Namen eines Excel-Arbeitsblatt nicht erlaubt sind. TreeSize wird immer einen eindeutigen und gültigen Namen erzeugen, in dem es ungültige Zeichen durch einen Unterstrich ersetzt und bei Bedarf Datum und Uhrzeit hinzufügt. Existiert in der Zieldatei bereits ein Sheet mit dem angegebenen Namen, wird ein neues Sheet mit eindeutigem Namen erzeugt. Verwenden Sie die Kommandozeilen-Option /APPENDTOFILES, um die Daten auf dem bestehenden Sheet anzuhängen.

/SHORTDATEFORMAT <Format>

Erlaubt es, das kurze Datumsformat für diesen Prozess zu beeinflussen, welches normalerweise in den Optionen "Region und Sprache" der Windows Systemsteuerung einstellbar ist. Diese Format wir dann für Datumswerte in Exporten benutzt. Beispiel:

Treesize /SCAN "E:\" /SHORTDATEFORMAT YYYY-MM-DD /TEXT "D:\export.txt"

/SIZEUNIT <N>

Mit dieser Option kann die Größeneinheit festgelegt werden, in der Größenangaben dargestellt werden sollen. N kann die Werte 0 bis 5 annehmen, wobei gilt: 0 = Bytes, 1 = KB, 2 = MB, 3 = GB, 4 = TB, 5 = automatische Einheit. Wird diese Option nicht verwendet, so wird der bei der letzten Benutzung von TreeSize verwendete Wert benutzt.

/SORTBY <Spaltename>

Erlaubt es festzulegen, nach welchen Werten (z.B. Größe oder Name) sortiert werden soll. Standardmäßig wird die zuletzt in TreeSize gewählte Einstellung verwendet. Als Spaltenname können die deutschen oder englischen Spaltennamen verwendet werden. Beispiel:

Treesize /SCAN "E:\" /SORTBY Größe /TEXT "D:\export.txt"

Treesize /SCAN "E:\" /SORTBY Name /TEXT "D:\export.txt"

/SQLITE <Dateiname>

Speichert die Scanergebnisse in einer SQLite-Datei, die später wieder geladen oder für Vergleichszwecke genutzt werden kann. Beispiel:

Treesize /SCAN "H:\Users\" /SQLITE "C:\Results\Allusers.sqlite"

/SUBJECT <Betreff>

Mit dieser Option kann festgelegt werden, welcher Betreff beim Senden einer E-Mail verwendet werden soll. Beispiel:

Treesize /SCAN "\\Server\Share" /EMAIL treesize@example.com /SUBJECT "TreeSize Professional Scan Report"

/TEXT <Dateiname>

Speichert die Ergebnisse einer Untersuchung oder Dateisuche in einer Text- oder CSV-Datei, nachdem diese abgeschlossen ist, und beendet anschließen das Programm. Das folgende Beispiel speichert das Ergebnis einer Untersuchung Ihres lokalen Laufwerks C: in einer Textdatei:

Treesize /SCAN "C:\" /TEXT "C:\Results\C_scan.txt"

Das Text-Format verwendet eine möglichst lesbare tabellarische Darstellung. Ist die Zieldatei eine CSV-Datei, wird stattdessen automatisch das CSV-Format verwendet. Wenn Sie explizit das CSV-Format verwenden wollen, nutzen Sie bitte den Parameter /CSV.

/TITLE <Titel>

Kann genutzt werden, um den Pfad der Root eines Scans durch einen eigenen Text zu ersetzen. Dies ermöglicht es zum Beispiel, sprechendere Namen für unleserliche UNC-Pfade zu vergeben und damit die Übersichtlichkeit von Reports zu erhöhen. Der vergebene Titel wird als Teil des Reports verwendet, wenn man in dem Kontext einen Export startet. Beispiel:

Treesize /SCAN "\\Server3\C$" /TITLE "Laufwerk C: auf Datenserver 3" /EXCEL "C:\result.xlsx"

Im Kontext der TreeSize-Dateisuche kann mit diesem Parameter der Namen einer benutzerdefinierten Dateisuche geändert werden. Beispiel:

Treesize /SEARCH:Start /SCAN "C:\" /TITLE "Bilddateien" /FILTER "*.jpg;*.png;*.bmp" /PDF "C:\Results\C_search.pdf"

/TOPFILESLIST <Dateiname>

Dieser Parameter erlaubt das Speichern der Top Dateien-Liste in einer Excel-, HTML-, Text- oder CSV-Datei. Der Typ der Datei wird über die Dateiendung bestimmt. Beispiel:

Treesize /SCAN "C:\" /TOPFILESLIST "C:\temp\C_top_files.txt"

/TREEMAP <Dateiname>

Speichert das Kacheldiagramm (Treemap chart) des untersuchten Verzeichnisbaums als Bitmap-, GIF-, PNG- oder JPEG-Datei. Der Typ der Datei wird über die Dateiendung bestimmt. Beispiel:

Treesize /SCAN "C:\" /TREEMAP "C:\Dokumente\treemap.jpg"

/UILevel <Simple/Normal/Expert>

Setzt das Komplexitätslevel der Anwendung. Mögliche Werte sind: Simple, Normal oder Expert. Beispiel:

Treesize /UILevel "Simple"

/USERSLIST <Dateiname>

Diese Option schreibt die Statistik über die Verteilung der Dateigrößen auf die verschiedenen Benutzer des untersuchten Dateisystemzweiges in eine Excel-, HTML-, Text- oder CSV-Datei. Die exportierten Spalten sind diejenigen, die zuvor in der Benutzeroberfläche auf dem Reiter "Benutzer" aktiviert waren, bzw. beim Export der via /OPTIONS übergebenen Konfigurationsdatei. Das folgende Beispiel untersucht Laufwerk C: und erstellt eine Excel-Datei in "C:\Temp" mit der Statistik der Benutzer auf diesem Laufwerk:

Treesize /SCAN "C:\" /USERSLIST "C:\Temp\C-Users.xls"

/USERNAME <username>

Gibt den Benutzernamen an, der zu Authentifizierung verwendet werden soll. Verwenden Sie /PASSWORD um auch ein zum Benutzernamen passendes Passwort anzugeben. Wir empfehlen die Nutzung des Microsoft Tools RUNAS falls möglich.

/USERFILTER <Benutzername>

Mit dieser Option können Sie die beim Scan berücksichtigten Dateien auf einen bestimmten Benutzer einschränken. Geben Sie den Namen des Benutzers hinter diesem Parameter an. Sie können hier nur genau einen Benutzer angeben, aber es dürfen die Platzhalter "*" oder "?" benutzt werden. Beispiel:

Treesize /SCAN "\\Server\GroupDrive" /USERFILTER meier

/USERSCHART <Dateiname>

Speichert das kleine Diagramm im unteren Bereich der Ansicht "Benutzer" in eine Grafikdatei (Bitmap, GIF, PNG oder JPEG).

/USERSPIECHART <Dateiname>

Speichert ein Kreisdiagramm, welches die Anteile der verschiedenen "Benutzer" am Platzverbrauch des aktuellen Scans zeigt, in eine Grafikdatei (Bitmap, GIF, PNG oder JPEG).

/VIEWTYPE n

Legt fest, auf welcher Basis die Werte der Spalte "Prozent", der "Zuwachs" Spalten und des "Dateialter" Diagramms berechnet werden. Mögliche Werte sind:

2: Größe
3: Belegter Platz (Größe auf Datenträger)
7: Anzahl Dateien

/XML <Dateiname>

Speichert die Scanergebnisse in einer XML-Datei, die später wieder geladen oder für Vergleichszwecke genutzt werden kann. Beispiel:

Treesize /SCAN "H:\Users\" /XML "C:\Results\Allusers.xml.zip"

Diese Option kann mit /EXPAND kombiniert werden, um die exportierten Verzeichnisse zu limitieren.
Hinweis: Wenn ein limitierter XML Export in TreeSize geladen wird kann man nicht die gesamte Verzeichnisstruktur betrachten, sondern nur die exportierten Verzeichnisse.

/ZIP <Dateiname>

Diese Option kann nur zusammen mit der Kommandozeilen-Option /SEARCH verwendet werden.
Mit diesem Parameter werden Dateien, die als Ergebnisse der Dateisuche gefunden werden, zu einer Zip-Datei zusammengefasst. Beispiel:

Treesize /SEARCH:Start /SCAN "C:\" /ZIP "C:\OldFiles\Archive.zip"

Siehe auch: Dateioperationen

<SCAN-PFAD>

Zusätzlich zum Parameter /SCAN können am Ende der Kommandozeile können auch ein oder mehrere Pfade angegeben werden, die TreeSize durchsuchen soll.
Beispiel:

Treesize /TEXT "C:\Reports\ScanResults.txt" "C:\Program Files" "C:\Windows"

Im Falle eines Fehlers wird der Windows Fehler-Code als Exit Code des Prozesses zurückgegeben. In Dateinamen für den Export und den zu untersuchenden Pfaden können Umgebungsvariablen von Windows (z.B.: %APPDATA%) verwendet werden.

Das Scannen mehrerer Verzeichnisse

Wenn Sie mehrere Verzeichnisse untersuchen wollen, kann es sinnvoll sein, mehrere Aufrufe der "TreeSize.exe" in einer Batch-Datei zusammenzufassen, zum Beispiel:

START /WAIT "TreeSize" "C:\Program Files\JAM Software\TreeSize\Treesize.exe" /SCAN "\\Server\Share1" /EXCEL "D:\Share1.xls"

START /WAIT "TreeSize" "C:\Program Files\JAM Software\TreeSize\Treesize.exe" /SCAN "\\Server\Share2" /EXCEL "D:\Share2.xls"

START /WAIT "TreeSIze" "C:\Program Files\JAM Software\TreeSize\Treesize.exe" /SCAN "\\Server\Share3" /EXCEL "D:\Share3.xls"

Das Kommando "START /WAIT" sorgt dafür, dass die Jobs nacheinander abgearbeitet werden. Die nicht-parallele Abarbeitung ist in der Regel zu empfehlen, da hier die Caches und Systemressourcen besser genutzt werden können. Es ist auch möglich, die Namen der Shares in eine Textdatei zu schreiben und das Windows Kommando "for" zu verwenden:

FOR /F %%p IN (Paths.txt) DO START /WAIT Treesize.exe /SCAN "%%p" /EXCEL "C:\Temp\TreeSize-Reports-%DATE%.xls"

FOR /F "tokens=1" %%i IN (Shares.txt) DO START /WAIT Treesize.exe /SCAN "\\Server\%%i" /EXCEL "C:\Temp\%%i.xls"

Hinweis: Die doppelten Prozentzeichen werden in Batch-Dateien benötigt, an der Kommandozeile ist ein einzelnes Prozentzeichen ausreichend.

Zeitgesteuerte Scans

Sie können die Windows-Aufgabenplanung verwenden, um zeitgesteuerte Untersuchungen täglich, wöchentlich oder monatlich durchzuführen. Die Funktion "TreeSize Scans planen" von TreeSize hilft Ihnen dabei.

Sie können auch das Windows Kommando "SCHTASKS" verwenden, um zeitgesteuerte Untersuchungen durchzuführen. Um beispielsweise eine Untersuchung der Laufwerke C: und E: um 3:00 Uhr nachts durchzuführen, können Sie folgendes Kommando an der Kommandozeile eingeben:

SCHTASKS /Create /SC TÄGLICH /ST 03:00 /TN TreeSizeScan /TR "'C:\Program Files\JAM Software\TreeSize\Treesize.exe' /SCAN C:\ E:\ /EXCEL C:\Temp\tsp.xls /EXPAND 2"

Weitere Informationen zum Windows Kommando "SCHTASKS" erhalten Sie im hier oder mit dem Aufruf:

SCHTASKS /Create /?

Hinweis: Fehler bei der Ausführung werden im Ereignisprotokoll von Windows festgehalten.

PowerShell

Die Windows PowerShell kann sehr nützlich in Kombination mit TreeSize sein. Dieses Beispiel zeigt, wie eine Menge von Remote Computern auf Basis einer LDAP-Abfrage im Active Directory (AD) durchsucht werden können:

$computer = Get-ADComputer -SearchBase "ou=client computers,ou=intranet,dc=intranet,dc=jam-software,dc=com" -Filter *
foreach ($comp in $computer.name)
{
$path = "\\$comp\C$\Windows"
Add-Content Scan.txt "$path"
}
#debug
Get-Content -Path Scan.txt
# start TreeSize with the collected paths
&"C:\Program Files\JAM Software\TreeSize\Treesize.exe" /SEARCH:Start /SCAN Scan.txt /FILTER *.exe /Export FoundFiles.txt

Ausgaben der Kommandozeile in eine Datei umleiten

Wenn kein anderes Ziel angegeben ist, schreibt TreeSize eine kurze Zusammenfassung der Scan-Ergebnisse und Fehler, die während dem Scan aufgetreten sind, auf die Kommandozeile.

Sie können diese Ausgaben in Dateien umleiten, indem Sie auf der Kommandozeile (cmd.exe) das Pipe-Symbol verwenden, z.B.:

"C:\Program Files\JAM Software\TreeSize\Treesize.exe" /NOGUI /SCAN C:\ 1>StdOut.txt 2>StdError.txt

Um die Ausgaben auf der PowerShell umzuleiten, verwenden Sie bitte stattdessen Start-Process, z.B.:

Start-Process -FilePath "C:\Program Files\JAM Software\TreeSize\Treesize.exe" -ArgumentList "/NOGUI /SCAN C:\" -RedirectStandardOutput ".\StdOut.txt" -RedirectStandardError ".\StdError.txt"

Windows Scripting Host

Wenn Sie den Windows Scripting Host (WSH) verwenden möchten, sieht das Kommando zum Starten wie folgt aus:

Set Shell = CreateObject("WScript.Shell")
Shell.Run """C:\Program Files\TreeSize\Treesize.exe"" /XML ""C:\Reports\Laufwerk-C.xml.zip"" /SCAN ""C:\"""

Exit Codes

Wurde der Vorgang erfolgreich abgeschlossen, ist der Exit Code 0. Trat ein Fehler auf so liefert TreeSize als Exit Code falls vorhanden einen Windows Error Code zurück, oder 1 um einen allgemeinen Fehler anzuzeigen. In jedem Fall enthält die Windows Ereignisanzeige weiterere Informationen zu den aufgetretenen Fehlern im Protokoll "Anwendung", Quelle "TreeSize".


Wie erstelle ich einen Dateisuche-Task?

Navigation: Zeitgesteuerte Untersuchungen >

Wie erstelle ich einen Dateisuche-Task?

Die TreeSize Dateisuche erlaubt es, wie auch das Hauptmodul, geplante Tasks anzulegen, die zu bestimmten Zeiten ausgeführt werden. Die Vorgehensweise besteht im Allgemeinen aus zwei Schrittren: Das Konfigurieren der Dateisuche mit den gewünschten Parametern, und das erzeugen des Tasks über "Extras > Aktuelle Suche planen" from the ribbon menu.

Im Folgenden wird eine Beispiel-Konfiguration, sowie die einzelnen Schritte dargestellt, die nötig sind um einen neuen, benutzerdefinierten Task zu erzeugen.

Schritt 1: Eine Suche mit Hilfe der Benutzeroberfläche konfigurieren

Die Dateisuche bietet eine umfassende Auswahl verschiedener Optionen und Parameter, die an den jeweiligen Anwendungsfall angepasst werden können. Der erste Schritt bei der Erzeugung eines Tasks besteht darin, entweder eine der vordefinierten Suchen zu verwenden, oder eine neue benutzerdefinierte Suche zu definieren. Jede Kombination aus Optionen, einschließlich der Auswahl mehrerer Suchen gleichzeitig, ist möglich.

Schritt 2: Ausführen der Suche und Überprüfen der Suchergebnisse

Nach dem Erstellen der Suche empfiehlt es sich, die Suche auszuführen und die Ergebnisse zu verifizieren. Je nach Komplexität des Anwendungsfalles sind gegebenenfalls noch einige Anpassungen nötig, damit die Suche genau die gewünschten Dateien und Ordner liefert.

Schritt 3: Neuen Task mit den aktuellen Sucheinstellungen erstellen

Im letzten Schritt wird der Task-Dialog mit Hilfe der Option "Scan > Diesen Scan planen" aus dem Menüband geöffnet. Dabei erzeugt TreeSize automatisch eine Optionen-Datei, welche die gerade gewählten Suchparameter enthält. Diese Datei wird für anschließend automatisch zur Parameterliste des Tasks hinzugefügt, was im Reiter "Optionen" zu sehen ist.

Bitte beachten Sie: Sämtliche Einstellungen, die zuvor im Dialog für Dateioperationen gemacht wurden, wie zum Beispiel das Erzeugen einer Logdatei, werden auch in die Optionen-Datei eingefügt. Das bedeutet, dass alle Dateioperationen, die zum Task hinzugefügt werden, auch diese Einstellungen verwenden werden.

Nachdem die gewünschten Parameter zur zeitgesteuerten Ausführung des Tasks, sowie die gewünschten Export oder Dateioperationen festgelegt wurden, werden unter "Kommandozeile" die verwendeten Kommandozeilenparameter angezeigt. Dieser Menüpunkt erlaubt zudem das Testen des aktuellen Tasks, sowie das Kopieren in die Zwischenablage oder das Erzeugen einer Batch-Datei.

Sobald alle gewünschten Einstellungen vorgenommen wurden, kann der Task über "Task speichern" zur Windows Aufgabenbibliothek hinzugefügt werden.


Wie kann ich Dateien automatisch verschieben oder löschen

Navigation: Zeitgesteuerte Untersuchungen >

Wie kann ich Dateien automatisch verschieben oder löschen

Dieses Kapitel erläutert, wie eine Suche konfiguriert werden kann, die automatisch alle gefundenen Dateien und Verzeichnisse an eine Position verschiebt, die Dateien löscht, kopiert, oder archiviert. Mit dieser Methode kann zum Beispiel eine Batch-Datei, oder ein Task zur regelmäßigen Ausführung erzeugt werden.

Die allgemeinen Schritte für das Erzeugen einer automatisierten Dateisuche, werden im vorherigen Kapitel beschrieben. Dasselbe Verfahren gilt auch für das automatische Verschieben Suchergebnissen. Stellen Sie sicher, das die Suche ausschließlich Dateien als Ergebnis auflistet, die auch von dieser Dateioperation verarbeitet werden sollen.

Der Scheduler-Dialog bietet dieselben Optionen für Dateioperationen die auch in der normalen Benutzeroberfläche zur Verfügung stehen. Alle Optionen die im Kapitel "Dateioperationen" beschrieben werden, können auch hier angewendet werden.

Wählen Sie zunächst eine Dateioperation aus und passen anschließend die entsprechenden Optionen an, die dafür angeboten werden. Das Erzeugen einer Logdatei für diese Operation wird in jedem Fall dringend empfohlen, damit jegliche Änderungen später nachvollzogen werden können.


Tipps & Anmerkungen

Navigation: »Keine übergeordneten Themen verfügbar«

Tipps & Anmerkungen

·Besonders auf großen Netzwerklaufwerken kann ein Scan sehr lange dauern. Sie können in diesem Fall auch Scans über Nacht mit Hilfe von zeitgesteuerten Untersuchungen der Professional Edition durchführen und die Ergebnisse beispielsweise in einer XML-Datei speichern. Diese Daten können später wieder in TreeSize geladen und analysiert werden.

·Verwenden Sie die TreeSize -Dateisuche, um überflüssige Dateien auf Ihren Laufwerken zu suchen.

· TreeSize unterstützt an vielen Stellen Dateisystem-Operationen mittels Drag&Drop.

·Für die kontinuierliche Überwachung und Verwaltung großer Server empfehlen wir Ihnen unser Produkt SpaceObServer, das Laufwerke mittels eines Hintergrunddienstes einliest und seine Daten in einer SQL-Datenbank ablegt. Es benötigt wesentlich weniger Hauptspeicher und bietet deutlich flexiblere Berichtsfunktionen wie z.B. Historien. Mehr über dieses Produkt erfahren Sie unter: https://www.jam-software.de/spaceobserver /


Hinweise zu NTFS

Navigation: Tipps & Anmerkungen >

Hinweise zu NTFS

Das Dateisystem NTFS, das unter dem Betriebssystem Windows NT und dessen Nachfolgern verwendet werden kann, bietet einige besondere Funktionen, die auch Auswirkungen auf TreeSize haben. Im Folgenden werden wir einige dieser speziellen Fähigkeiten und ihre Auswirkungen auf TreeSize beschreiben.

Access Control Lists (Zugriffskontrolllisten)

Die Zugriffsmöglichkeiten von Benutzer auf Dateien und Ordner können einschränkt werden, indem Benutzern oder Benutzergruppen bestimmte Rechte wie das Lesen, Schreiben, Löschen oder Ausführen gewährt oder verweigert wird. Auf diesem Weg kann man sogar Administratoren Zugriff auf Dateien und Ordner verwehren. Wenn ein Administrator im Windows Explorer versucht, auf eine solche Datei oder einen solchen Ordner zuzugreifen, wird eine Fehlermeldung "Zugriff verweigert" angezeigt. TreeSize kann solche Verzeichnisse dennoch untersuchen, wenn Sie als Administrator eingeloggt sind, oder als normaler Benutzer, der das Recht hat, Backups durchzuführen. (Diese Einstellung kann unter "Systemsteuerung > Verwaltung > Lokale Sicherheitsrichtlinie" und bei Windows in der Benutzerverwaltung eingestellt werden).

Dateibasierte Kompression

NTFS unterstützt die transparente Kompression einzelner Dateien. Derart komprimierte Dateien können gelesen oder geschrieben werden, ohne vorher mit einem externen Programm (de)komprimiert werden zu müssen. Die Dekompression geschieht vielmehr automatisch und transparent beim Lesen einer Datei, genauso wie die Kompression beim Schreiben.

Der Platz, den eine komprimierte Datei auf der Festplatte belegt, ist normalerweise geringer als ihre eigentliche Größe. Deshalb kann bei komprimierten Verzeichnissen der von TreeSize ermittelte belegte Platz wesentlich kleiner sein als die angezeigte Größe des Verzeichnisses. Der Kompressionsfaktor wird in einer eigenen Spalte der Details-Ansicht angezeigt. Außerdem können komprimierte Dateien und Ordner in einer anderen Farbe angezeigt werden (diese Funktion kann in den Einstellungen aktiviert werden).

TreeSize kann ganze Verzeichniszweige komprimieren oder dekomprimieren, indem die entsprechenden Funktionen aus dem Kontextmenü des jeweiligen Ordners ausgewählt werden.

In Windows 10 hat Microsoft neue transparente Kompressionsfunktionen in NTFS eingebaut, um den benötigten Platz der Dateien des Betriebssystems zu reduzieren (hauptsächlich DLL- und EXE-Dateien). Im Gegensatz zur alten dateibasierten Kompression werden diese in den Dateiattributen nicht als komprimiert gekennzeichnet.

Sparse Files

Große Dateien, die aber nur in Teilbereichen Daten enthalten, werden Sparse-Dateien (dünn besetzte Dateien) genannt. Da das Betriebssystem für die ungenutzten Teilbereiche keinen Platz auf der Festplatte reservieren muss, braucht die Datei weniger Platz auf der Festplatte, als sie eigentlich groß ist. TreeSize behandelt diese Art von Dateien analog zu komprimierten Dateien und berechnet für sie ebenfalls den Kompressionsfaktor.

Reparse-Punkte: Mountpoints und symbolische Links

Ein Mountpoint ist ein existierender Pfad, in den ein anderes Laufwerk "eingehängt" werden kann. Unterhalb dieses Mountpoints findet man die komplette Verzeichnisstruktur des eingehängten Laufwerks - ein Buchstabe muss dem eingehängten Laufwerk dabei nicht zugeordnet sein. Auf diese Weise lassen sich viele Laufwerke in einem einheitlichen Dateisystembaum zusammenführen. Symbolische Links, auch bekannt als Junction Points, funktionieren ähnlich: Existiert beispielsweise ein leeres Verzeichnis C:\Dokumente\Bilder, kann man für dieses Verzeichnis einen symbolischen Link zu E:\Pics erstellen. Anwendungen werden dann den Inhalt von E:\Pics unter C:\Dokumente\Bilder sehen. Im Gegensatz zu den älteren Junction Points können symbolische Links auch auf entfernte SMB-Datenträger verweisen.

Wenn die Einstellung Mountpoints und symbolischen Links folgen aktiviert ist, berücksichtigt TreeSize den Inhalt dieser Ordner beim Scannen von Laufwerken. Da diese aber nicht physisch auf dem gescannten Laufwerk liegen, kann das zu Werten für den belegten Platz führen, die größer sind als die Gesamtgröße des gescannten Laufwerks.

Alternate Data Streams (ADS)

In einem NTFS Dateisystem besteht eine Datei aus mehreren Datenströmen (Data Streams). Ein Datenstrom beinhaltet Berechtigungsinformationen, ein anderer die eigentlichen Daten.
Zusätzlich können Dateien Alternate Data Streams (ADS) besitzen. Diese beinhalten Daten, genau wie der eigentliche Datenstrom.

Die ADS sind versteckt. Das bedeutet, dass eine Datei mit 1 Byte Daten im eigentlichen Datenstrom noch Hunderte von MB an Daten in ADS versteckt haben kann. Im Windows Explorer würde die Größe einer solchen Datei mit 1 Byte angegeben. Auch auf die Angabe der belegten Größe der Datei haben die ADS keinen Einfluss, obwohl die Datei real einen viel höheren Speicherbedarf auf der Festplatte hat.

TreeSize kann ADS in Dateien erkennen und deren Größe zum belegten Speicherplatz hinzu addieren. Die Systemaufrufe zum Auswerten von ADS benötigen eine gewisse Laufzeit, die die Geschwindigkeit der Scans reduzieren, daher ist diese Option standardmäßig deaktiviert. Sie kann in den Optionen aktiviert werden. Sie können nach Dateien mit Alternate Data Streams mit Hilfe der benutzerdefinierten Dateisuche von TreeSize suchen.

ADS speichern ihren Inhalt eventuell in den gleichen Blöcken wie der Main Data Stream. Wenn eine Datei einen oder mehrere ADS beinhaltet, heißt das also nicht automatisch, dass der belegte Speicherplatz der Datei anwächst.

Hardlinks

Ein Hardlink ist ein Verzeichniseintrag für eine Datei. Jede Datei weist mindestens einen Hardlink auf. Auf NTFS-Datenträgern kann jede Datei mehrere Hardlinks besitzen, und daher kann eine Datei in mehreren Verzeichnissen (oder im selben Verzeichnis mit verschiedenen Namen) angezeigt werden. Da alle diese Verbindungen auf dieselbe Datei verweisen, können Programme einen beliebigen Hardlink öffnen und die Datei ändern. Eine Datei wird nur dann aus dem Dateisystem gelöscht, wenn alle Hardlinks zu dieser Datei gelöscht wurden. Bitte beachten Sie auch, dass alle Hardlinks auf eine Datei sich die gleichen Zugriffsberechtigungen teilen.

Um einen Hardlink zu erzeugen, benötigt der Benutzer das Recht zum Schreiben von Attributen auf dem jeweiligen Ordner-Zweig sowie auf dem Share, falls es sich nicht um ein lokales Laufwerk sondern um eine Freigabe handelt.

Existiert mehr als ein Hardlink für eine Datei, so wird lediglich einmal Plattenplatz für diese Datei belegt, egal wie viele Hardlinks existieren. Sie können in den Optionen von TreeSize einstellen, ob Hardlinks bei einem Scan berücksichtigt werden sollen, um genauere Werte für den belegten Speicherplatz zu erhalten. Diese Option ist standardmäßig deaktiviert, da die Abfrage der Hardlinks einen Scan verlangsamt.

Automatic Data Deduplication

Windows Server 2012 und höher bieten eine Funktion zum automatischen deduplizieren von Daten. Die NTFS-Deduplikation bündelt Dateien mit annähernd gleichen Inhalten in sogenannten "Chunks". Chunks werden in den Unterordner "Systeme Volume Information\Dedup\ChunkStore\" auf der entsprechenden NTFS-Partition verschoben. Nachdem die Deduplikation von Windows ausgeführt wurde, werden die Originaldateien durch Verknüpfungen mit den korrespondierenden Chunks im ChunkStore Ordner ersetzt. Zwei identische Dateien benötigen anders als zuvor, nach der Deduplikation nur noch die Hälfte des Speicherbedarfs. Da die Originaldateien nun lediglich noch eine Verknüpfung statt der Daten enthalten, liefert Windows für diese einen wesentlich kleineren Speicherplatz zurück als zuvor (Für zwei identische Dateien wird der benötigte Speicherplatz mit "0 Byte" angegeben). Um sich von TreeSize die Originaldatei- und -ordnergrößen anzeigen zu lassen, müssen Sie einfach den Anzeigemodus von "Belegter Speicher" zu "Größe" umstellen. Der "Belegte Speicher", der von TreeSize angezeigt wird, ist der Speicherplatz, den Sie durch Löschung der entsprechenden Datei erhalten würden.

Offline Files

Windows Server sowie Softwareprodukte und Appliances von Drittanbietern verfügen über ein Features namens "Offline Dateien": Dateien, die länger nicht mehr verwendet wurden, werden automatisch auf einen günstigen aber langsamen Storage verschoben, und es verbleibt eine kleine Stub-Datei am ursprünglichen Platz. Normalerweise zeigt TreeSize korrekte Werte für den belegten Platz von dieser Stub-Dateien an, was oftmals nur ein Block des Dateisystems ist.

Es gibt allerdings ein Szenario, in dem möglicherweise der belegte Platz für Stub-Dateien nicht korrekt ermittelt wird: Falls TreeSize "Zugriff verweigert" Fehler erkennt, verwendet es Windows API Funktionen, die für Backup-Programme gedacht sind, um dennoch für diese Verzeichniszweige eine Größe und den belegten Platz ermitteln zu können. Wir haben einige Appliances gesehen, die hierbei die volle Dateigröße der verschobenen Datei als belegten Platz zurückgemeldet haben, vermutlich weil dies die Größe wäre, die die Datei im Backup benötigen würde. Um dies zu vermeiden, stellen Sie sicher, das der Benutzer, unter dem die Scans durchgeführt werden, volle Leserechte auf das gesamte Dateisystem hat.


Verschwendeter Platz durch Verschnitt

Navigation: Tipps & Anmerkungen >

Verschwendeter Platz durch Verschnitt

Der verschwendete Platz ist der ungenutzte Platz in Festplattenblöcken, die nicht komplett gefüllt sind. Dies ist jeweils bei dem letzten (oder einzigen) Block einer Datei der Fall. Das Dateisystem FAT32 kann abhängig von der Größe der Partition sehr große Blockgrößen haben:

FAT32

Partitionsgröße

Standard-Clustergröße

01 - 08 GB

4 KB

08 - 16 GB

8 KB

16 - 32 GB

16 KB

>32 GB

32 KB

Wenn Sie beispielsweise eine Partition von 32GB oder mehr haben, werden darauf Blöcke der Größe 32KB verwendet. Wenn Sie dort nun 10 Dateien mit einer Größe von je 1KB speichern wollen, würden Sie dazu 10 * 32KB = 320KB an Festplattenplatz benötigen, und 320KB - 10KB = 310KB wären verschwendeter Platz.

Um den verschwendeten Platz zu reduzieren, haben Sie die Möglichkeit, auf einer Partition das NTFS-Dateisystem zu verwenden. Es arbeitet normalerweise mit einer Blockgröße von 4KB und speichert Daten deshalb mit weniger Verschnitt.


Reguläre Ausdrücke

Navigation: Tipps & Anmerkungen >

Reguläre Ausdrücke

Reguläre Ausdrücke beschreiben Muster in Zeichenketten und werden u.a. dazu benutzt, um festzustellen, ob in einem Text, dem Suchtext, ein vorgegebenes Zeichenmuster vorkommt oder nicht. In TreeSize können Reguläre Ausdrücke dazu benutzt werden, bestimmte Dateien und/oder Ordner zu finden, die den mittels Regulärer Ausdrücke festgelegten Kriterien entsprechen.

Die folgende Tabelle zeigt einige Beispiele:

Ausdruck | Syntax | Beschreibung | Beispiel
Beliebiges Zeichen | . | Entspricht einem beliebigen Zeichen mit Ausnahme des Zeilenumbruchs. | a.o findet "aro" in "around" und "abo" in "about", jedoch nicht "acro" in "across".
0 (null) oder mehr | * | Findet 0 (null) oder mehr Vorkommen des vorangehenden Ausdrucks und ergibt somit alle möglichen Übereinstimmungen. | *b findet "b" in "bat" und "ab" in "about". e.*e findet das Wort "enterprise".
Eine oder mehr | + | Findet mindestens ein Vorkommen des vorhergehenden Ausdrucks. | ac+ findet Wörter mit dem Buchstaben "a" und mindestens einer Instanz von "c", z. B. "race" und "ace". a.+s findet das Wort "access".
Anfang der Zeichenfolge | ^ | Entspricht dem Anfang einer Zeichenfolge | ^[0-9] findet Zeichenketten, die mit einer Ziffer beginnen
Ende der Zeichenfolge | $ | Entspricht dem Ende einer Zeichenfolge | exe$ findet Zeichenketten, die mit "exe" enden.
Wortanfang | [[:<:]] | Findet nur dann eine Übereinstimmung, wenn das Wort an dieser Textstelle beginnt. | [[:<:]]in findet Wörter wie "inside" und "into", die mit den Buchstaben "in" anfangen.
Wortende | [[:>:]] | Gibt eine Übereinstimmung nur zurück, wenn das Wort an dieser Textstelle endet. | ss[[:>:]] findet Wörter wie "across" und "loss", die mit den Buchstaben "ss" enden.
Ein beliebiges Zeichen in der Menge | [] | Findet eines der Zeichen, die in [] enthalten sind. Geben Sie zum Festlegen eines Bereichs von Zeichen das Start- und das Endzeichen durch einen Bindestrich (-) getrennt ein, wie in [a-z]. | be[n-t] findet "bet" in "between", "ben" in "beneath" und "bes" in "beside", jedoch nicht "bel" in "below".
Ein beliebiges, nicht in der Menge enthaltenes Zeichen | [^...] | Findet ein beliebiges Zeichen, das nicht im Satz von Zeichen nach ^ enthalten ist. | be[^n-t] findet "bef" in "before", "beh" in "behind" und "bel" in "below", jedoch nicht "ben" in "beneath".
Oder | | | Findet entweder den Ausdruck vor oder nach dem Symbol Oder (|). Wird meistens in einer Gruppe verwendet. | (sponge|mud) bath findet "sponge bath" und "mud bath".
Escape | \ | Findet das Zeichen, das dem umgekehrten Schrägstrich (\) als Literal folgt. Damit können Sie Zeichen wie { und ^ suchen, die in der Notation für reguläre Ausdrücke verwendet werden. | \^ sucht nach dem Zeichen ^.
n Mal wiederholen. | {n} | Entspricht n Instanzen des vorhergehenden Ausdrucks. | [0-9]{4} findet alle Zeichenfolgen mit 4 Ziffern.
Gruppierung | () | Ermöglicht es Ihnen, einen Satz von Ausdrücken zu gruppieren. Wenn Sie in einer Suche nach zwei verschiedenen Ausdrücken suchen möchten, können Sie diese mit dem Gruppierungsausdruck kombinieren. | Wenn Sie nach [a-z][1-3] oder [1-10][a-z] suchen möchten, würden Sie diese Ausdrücke wie folgt kombinieren: ([a-z][1-3])|([1-10][a-z]).

Weitere Beispiele:

[0-9] oder \d | Findet alle Dateien/Ordner, die mindesten eine Ziffer im Namen enthalten.
a|b | Findet alle Dateien/Ordner, die "a" oder "b" im Namen enthalten.
[^(A-Za-z)] | Findet alle Dateien/Ordner, die mindestens ein Zeichen enthalten, das kein Buchstabe ist.
^E[0-9]{7}$ | Findet alle Dateien/Ordner, die mit einem "E" beginnen an das sich genau sieben Ziffern anschließen.
[A-Za-z]:\\([^\\]+\\){2,4}[^\\]+$ | Findet alle Dateien/Ordner mit einer Verzeichnistiefe von mindestens 2 und höchstens 4.
[^\x00-\x7F] | Findet alle Dateien/Ordner mit ungültigen ASCII-Zeichen (nur 7Bit ASCII erlaubt).
[^\P{C}] | Findet alle Dateien/Ordner mit nicht-druckbaren Unicode-Zeichen.
[\xA0] | Findet alle Dateien/Ordner mit dem non-breakable-Space Zeichen (Unicode NOBR, U+00A0)
[~\"#%&\*\:<>\?\/\\{|}] | Findet alle Dateien und Ordner, die in ihrem Namen Zeichen enthalten, die auf einem SharePoint Server nicht erlaubt sind.

Mehr Informationen zu regulären Ausdrücken sowie Beispiele finden Sie hier.

Eine Liste spezieller Zeichen, die innerhalb Regulärer Ausdrücke benutzt werden können finden Sie hier.

Zur weiteren Hilfe beim Bilden Regulärer Ausdrücke können folgende Tools verwendet werden:

https://regex101.com/ (online)

http://regexpal.com/ (online)

http://sourceforge.net/projects/regexpeditor/ (download)

http://sourceforge.net/projects/regextester/ (download)

http://sourceforge.net/projects/regaxe/ (download)


Übersetzungen

Navigation: Tipps & Anmerkungen >

Übersetzungen

Wir sind stolz auf die Popularität unserer preisgekrönten Disk Space Management Software TreeSize und würden es den Nutzern gerne in Ihrer jeweiligen Sprache anbieten. Auf diese Weise können unsere Nutzer weltweit TreeSize lokalisiert und einfach nutzen. TreeSize ist bereits auf Deutsch und Englisch verfügbar. Dank der großartigen Hilfe unserer freiwilligen Übersetzer können wir auch folgende Übersetzungen bereitstellen:

Bulgarisch: Dank an 2 anonyme Übersetzer

Chinesisch (Vereinfacht): Dank an streambun, Adrian Zhang, 偶爱偶家, CJKCHINA, Neptune, Zhihao Wang und 5 anonyme Übersetzer

Dänisch: Dank an Erik Marcussen, Svend Heinesen, Thomas Vedel und 3 anonyme Übersetzer

Französisch: Dank an Alexandre Mongin, Simon Martin, Ignace Le Roux, Gaillard S-G, David Dissard und 6 anonyme Übersetzer

Griechisch: Dank an GeoVasi69, Prodromos Makridis und 2 anonyme Übersetzer

Italienisch: Dank an Spigolo, Luciano Paravella, Fabrizio Picconi, Lionello Ferrazzini, Daniele Caputo, David Coen, Gioele Mattioli, bovirus, Andrea "Echo" Zoppi , Mario Corrado, Alberto Donzelli, Ivan Vaselli, Filippo Rubulotta und 6 anonyme Übersetzer

Japanisch: Dank an Kyotaro Iijima, Tetsuro Shimazaki und Sriram Iyer

Koreanisch: Dank an Seungsoo Choi und 8 anonyme Übersetzer

Niederländisch: Dank an Jaap Kramer, Kees Bakker, Linda Bijlsma, Leroux und 4 anonyme Übersetzer

Norwegisch: Dank an Simen Andreas Skogheim, Isaac Daasnes und 2 anonyme Übersetzer

Polnisch: Dank an Franciszek, Your Majesty Bartłomiej Rakowiecki, Bartosz Małolepszy (Grodków), Arkadiusz Kurzawa, Łukasz K. und 8 anonyme Übersetzer

Portugiesisch: Dank an Ricardo Freitas, Maria Pombo, Ian Lima Souza, Carlos Figueiredo, yuzu-project und 6 anonyme Übersetzer

Russisch: Dank an kopejkin, Polina Morgan, Vladimir Skovoroda, Alexander Vorfolomeev, Temtaime, Gennady Morozov und 4 anonyme Übersetzer

Slowakisch: Dank an 5 anonyme Übersetzer

Slowenisch: Dank an Jadran Rudec, Boštjan Pečovnik und einen anonymen Übersetzer

Spanisch: Dank an J. M. Fustero, MS-PC, Fabián C. Rodríguez und 5 anonyme Übersetzer

Tschechisch: Dank an Trasak Jiri, Lukáš Francálek, Azuráč, Fishbone und 3 anonyme Übersetzer

Türkisch: Dank an Oğuzhan Güvercin, Mustafa Tosun, Özgür Dedeoğlu, Metin Yıldıran, Emrecan Ürküt, Pumavun, A.M. Sabuncu, Mert Öz, Mustafa Furkan YILMAZ und 10 anonyme Übersetzer

Ukrainisch: Dank an kopejkin, Сергей Дилонг und 2 anonyme Übersetzer

Ungarisch: Dank an Péter Bálint, Peter Bartfai und 4 anonyme Übersetzer

Vietnamesisch: Dank an Nguyễn Lam, Vu Le, Minh Tuyen Nguyen, Đăng Huy und einen anonymen Übersetzer


Copyright & Contact

Navigation: »Keine übergeordneten Themen verfügbar«

Copyright & Contact

Copyright ©1995-2024 by Joachim Marder e.K.

JAM Software GmbH
Am Wissenschaftspark 26
54296 Trier

WWW: | https://www.jam-software.de
Support: | https://knowledgebase.jam-software.de/
Handelsregister: | HRB: 4920 beim Amtsgericht Wittlich
Umsatzsteuer ID: | DE234825349
Geschäftsführer: | Joachim Marder


Kontextmenüs

Navigation: »Keine übergeordneten Themen verfügbar«

Kontextmenüs

Dateisystembaum

Wenn Sie mit der rechten Maustaste auf ein Verzeichnis klicken, zeigt Ihnen TreeSize das Kontextmenü des Explorers an. Außerdem finden Sie noch folgende Menüpunkte im TreeSize-Untermenü:

NTFS-Kompression einschalten

Komprimiert den gesamten Verzeichniszweig mit der NTFS-Kompression. TreeSize aktualisiert seine statistischen Daten während der Kompression. Diese Operation kann längere Zeit in Anspruch nehmen, abhängig von der Datenmenge, die zu komprimieren ist.

Dekomprimieren

Dekomprimiert alle Dateien im ausgewählten Verzeichniszweig, für welche die NTFS-Kompression eingeschaltet ist. Diese Operation macht die obige Operation rückgängig.

Neuer Ordner

Erstellt einen neuen Ordner innerhalb des ausgewählten Ordners.

Einblenden

Siehe unten

Diesen Zweig aktualisieren

Aktualisiert nur die Daten im Verzeichniszweig unterhalb dieses Ordners. Dies ist wesentlich schneller, als das gesamte untersuchte Verzeichnis erneut einzulesen.

Diesen Ordner aktualisieren (nicht rekursiv)

Liest den Inhalt dieses Ordners erneut ein und aktualisiert die Statistiken, tut dies aber nicht rekursiv für die Unterordner.

Tiefste Schachtelung finden

Findet das Verzeichnis mit der größten Tiefe. Dies kann zum Beispiel nützlich sein, um Ordner zu identifizieren, die das Limit von Windows für Verzeichnispfade von 255 Zeichen verletzen.

Aus TreeSize entfernen (temporär)

Hiermit kann ein Verzeichnis aus dem Baum und aus den Berechnungen von TreeSize entfernt werden. Das Verzeichnis wird jedoch nicht physikalisch vom Laufwerk gelöscht und erscheint daher beim nächsten Durchlauf wieder.

Dauerhaft in TreeSize ignorieren

Das selektierte Verzeichnis wir dauerhaft aus dem Baum und den Berechnungen von TreeSize heraus gelassen, indem es zum Ausschluss-Filter hinzugefügt wird.

Mit TreeSize Dateisuche durchsuchen

Öffnet die Dateisuche von TreeSize und macht den aktuellen Ordner zum aktiven Ordner für die Suche.

Kopiere Daten dieses Zweiges

Kopiert die gesammelten Daten für alle Ordner im selektierten Verzeichniszweig in die Zwischenablage.

Exportieren als

Erlaubt das Exportieren des selektierten Teilzweigs in eine Excel-, HTML oder Textdatei.

Kopiere Dateiliste dieses Zweiges

Kopiert eine Liste aller Dateien im ausgewählten Verzeichniszweig in die Zwischenablage.

Vollständigen Pfad in Zwischenablage kopieren

Kopiert den Pfad des aktuellen Ordners als Text in die Zwischenablage.

Für den obersten Ordner wird ein anderes Kontextmenü mit besonderen Funktionen angezeigt:

Öffnen

Öffnet das Verzeichnis in einem einfachen Windows Explorer Fenster.

Explorer

Öffnet das ausgewählte Verzeichnis in einem Windows Explorer Fenster mit Verzeichnisbaum auf der linken Seite.

Eigenschaften

Zeigt den Eigenschaften-Dialog des Ordners bzw. Laufwerks an.

Neuer Ordner

Erstellt einen neuen Ordner.

Windows Explorer

Hier wird das Kontextmenü des Windows Explorers für den untersuchten Pfad als Untermenü angezeigt.

Aktualisieren

Führt den Scan für das ausgewählte Verzeichnis erneut durch.

Diesen Ordner aktualisieren (nicht rekursiv)

Liest den Inhalt dieses Ordners erneut ein und aktualisiert die Statistiken, tut dies aber nicht rekursiv für die Unterordner.

Einblenden

Siehe unten

Daten exportieren

Siehe "Export-Untermenü"

Tiefste Schachtelung finden

Findet das Verzeichnis mit der größten Tiefe. Dies kann zum Beispiel nützlich sein, um Ordner zu identifizieren, die das Limit von Windows für Verzeichnispfade von 255 Zeichen verletzen.

In virtuellem Wurzelver- zeichnis zusammenfassen

Mit diesem Funktion ist es möglich, mehrere Scans unter einer virtuellen Wurzelverzeichnis zusammenzufassen. Dieses zeigt dann Gesamtwerte für alle Scans an, die zu dieser Gruppe gehören. Auf diese Weise können auch mehrere Scans für den Export und den Druck zusammengefasst werden.

Aus TreeSize entfernen

Entfernt den ausgewählten Scan aus der Ansicht von TreeSize.

Mit TreeSize Dateisuche durchsuchen

Öffnet die Dateisuche von TreeSize und macht den aktuellen Ordner zum aktiven Ordner für die Suche.

Immer beim starten untersuchen

Ist diese Option aktiviert, so startet TreeSize hierfür beim Start einen Scan, sofern nicht andere Ordner an der Kommandozeile oder über das Explorer Kontextmenü übergeben werden.

Alle Fehler anzeigen

Zeigt eine Liste aller Fehler an, die während des Scans aufgetreten sind, z.B. Verzeichnisse, die aufgrund der Zugriffsberechtigungen nicht untersucht werden konnten.

Das Untermenü "Einblenden"

Alles einblenden

Blendet alle Verzeichnisse unterhalb dieses Ordners ein.

Bis Ebene X

Blendet alle Verzeichnisse unterhalb des aktiven Ordners bis zu einer bestimmten Tiefe (1-4) ein.

Ordner einblenden über

Blendet alle Ordner ein, die größer als die angegebene Größe sind.

Entferne Ordner <xxx MB

Entfernt alle Ordner aus der Ansicht, die kleiner als die angegebene Größe sind.

Größe festlegen

Legt die Grenzgröße für die beiden vorangegangenen Operationen fest.


Die Menüs

Navigation: »Keine übergeordneten Themen verfügbar«

Die Menüs

·Datei-Menü

·Export-Untermenü

·Zweig-Menü

·Ansicht-Menü

·Sortieren-Menü

·Dateisuche-Menü

·Extras-Menü

·Kontextmenüs